Post by mike222taylor » Thu Oct 27, 2016 7:04 pm

Hello,

we have upgrade the opencart version from 1.5.6 to 2.2.0.0 without using any extension, after that we are facing sales order editing issue in upgraded version.

while editing order this will showing this message "warning: you do not have permission to access the api!". we are unable to editing order. we just need fix this issue.
Sites Details-
Site Url- https://www.aerialessentials.com/test/index.php
Admin Login- https://www.aerialessentials.com/test/a ... mmon/login

please help me how to fix this issue.

Attachments

order_edit_issue.png

This Warning message showing while editing order. - order_edit_issue.png (72.07 KiB) Viewed 240 times



Posts

Joined
Wed Oct 26, 2016 1:07 pm

Post by IP_CAM » Tue Nov 01, 2016 5:59 am

we have upgrade the opencart version from 1.5.6 to 2.2.0.0
likely always makes other holding back, trying to assist, so, better explain first, HOW you UPGRADED, since,
by default at least, to my limited knowledge, still NO official v.1.5.x to v.2.x UPGRADE Function exists...
In addition, Postings like this would rather belong into the OC v.2 Forum Section as well.
Ernie

Ernie's OpenCart 1.5.6.5 light with responsive OC Bootstrap Themes:
http://www.evelo.li - http://www.bigmax.ch - http://www.hitline.info/ocshop/
Image


User avatar

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland
Who is online

Users browsing this forum: No registered users and 5 guests