Post by straightlight » Wed Jul 27, 2016 10:59 pm

It has been addressed by qphoria on the followed topic: http://forum.opencart.com/viewtopic.php ... ts#p612435 not to apply bug fixes with VQMod due to the specified reasons.

VQ2 error messages as shown in the FAQS: http://forum.opencart.com/viewtopic.php?f=170&t=165657 should be observed by forum users when an Opencart upgrade is involved.

A highly suggested method when upgrading the Opencart platform would be to disable all XML files from VQMod Manager or by FTP before running the experimental upgrade. Once the upgrade completed, reactivate your XML files one-by-one and refresh the page on your store accordingly to see if error messages would appear afterwards. In addition, verify in the VQMod Manager tool if no error lines appears to ensure the stability of the new Opencart release.

Tired of paying for service fees to export your database from other databases over Opencart?

Try those extensions for FREE: http://www.opencart.com/index.php?route ... aightlight

Regards,
Straightlight


Newbie

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: No registered users and 7 guests