Post by mari___ » Thu Mar 10, 2011 2:31 am

Helt ny med open-cart och har problem med att aktivera olika betalningssätt.
Jag har avaktiverat postförskott och aktiverat både banköverföring och paypal. Men när jag sedan testar att handla i min shop så ligger fortfarande postförskottet kvar och de andra betalningssätten syns inte på betalningssidan.
Är det nån aktivering någon annanstans i admin jag behöver göra för att få igång de eller kan det vara en cookie som fortfarande bara visar postförskottet.
Blir inte klok på detta och är tacksam för all hjälp jag kan få.

Newbie

Posts

Joined
Thu Mar 10, 2011 2:27 am

Post by incan » Thu Mar 10, 2011 9:49 pm

Posta adressen till din shop så kan vi testa om den är kvar, ev behöver du rensa din webläsare för att ändringen ska synas.

Active Member

Posts

Joined
Fri May 28, 2010 5:53 pm

Post by mari___ » Fri Mar 11, 2011 12:09 am

Hej, har mailat dig privat.

Men kom på en sak nu. Det är under Leveranssätt som Postförskott hela tiden ligger kvar...när jag kom till sidan 2 i betalningsprocessen fick jag se mina inlagda Paypal och banköverföring som valbara och där finns inget postförskott.
Hur kommer man åt Leveranssätt i admin och kan ta bort Postförskott där?

Newbie

Posts

Joined
Thu Mar 10, 2011 2:27 am

Post by mari___ » Fri Mar 11, 2011 1:16 am

incan wrote:Posta adressen till din shop så kan vi testa om den är kvar, ev behöver du rensa din webläsare för att ändringen ska synas.
Hej igen, jag hittade problemet med Postförskott som inte försvann när jag hade avaktiverat det. Det var en översättningsgrej. När jag valt Fast avgift så stod det fortfarande översatt som Postförskott. Har slitit mitt hår för detta :-)...men nu har jag gått in i filen flat.php i mappen Catalog och ändrat översättningen...och vips så dök det upp ordet Frakt istället.

Kan var bra tips till andra som stöter på samma problem att kolla i översättningen :-)

Newbie

Posts

Joined
Thu Mar 10, 2011 2:27 am

Post by incan » Fri Mar 11, 2011 1:18 am

De finns under tilläggsmoduler (tilläggsfiler kan den också heta) och "frakt". Kontrollera vilka du har aktiverade där och inaktivera och testa dig fram vilken det är. (Det kan vara så att ett fraktsätt är felaktigt översatt i språkfilen.) Ta bort ett fraktsätt i taget och kolla i butikens framsida när den försvinner.

Active Member

Posts

Joined
Fri May 28, 2010 5:53 pm
Who is online

Users browsing this forum: No registered users and 4 guests