Post by Kalena » Tue Dec 12, 2017 6:44 pm

I min Kundrapport online blir det en massa konstiga tecken istf svensk text - vad behöver jag göra för att det ska bli mera läsbart? Det är säkert någon inställning i databasen - eller? Jag ser att jag har lite blandat under CHARACTER-SET och COLLATION - utf8, Latin1 och Latin1_swedish_ci, utf8_general_ci. Jag vågar inte ändra något utan att veta hur det ska vara - kan någon hjälpa mig?
http://www.xxxx.se/%C3%A4ng
el-bedjande-bl%C3%A5-bedjande-
r%C3%B6d

New member

Posts

Joined
Thu Jan 29, 2015 5:44 pm

Post by thbr02 » Wed Dec 13, 2017 5:01 am

Vilken text är det som ser konstig ut? Är det sökvägen? Använder du de svenska tecknen å,ä eller ö?

Active Member

Posts

Joined
Wed Jun 22, 2011 10:30 pm
Location - Sweden

Post by Kalena » Wed Dec 13, 2017 5:53 pm

thbr02 wrote:
Wed Dec 13, 2017 5:01 am
Vilken text är det som ser konstig ut? Är det sökvägen? Använder du de svenska tecknen å,ä eller ö?
Det är texten i själva OC i Kundrapport online i visade sidor - ser ut som om det är vad jag skriver in i SEO men i Firefox är åäö helt ok, så det är bara i själva OCprogrammet som det ser konstigt ut - det är de sidor som mina kunder har besökt som visas i Kundrapporten.
Vilken teckenuppsättning är bäst att ha i hela OC för att åäö ska visas korrekt? Jag har provat med att ändra lite i databasen men det blir ingen skillnad.

New member

Posts

Joined
Thu Jan 29, 2015 5:44 pm

Post by thbr02 » Thu Dec 14, 2017 5:01 am

Jag tror du ska undvika å,ä och ö i SEO

Active Member

Posts

Joined
Wed Jun 22, 2011 10:30 pm
Location - Sweden
Who is online

Users browsing this forum: No registered users and 6 guests