Post by Marglez » Fri Jul 01, 2016 2:39 pm

Hello!
We have Opencart 2.0.1.1 and we would like to use Mailrelay for our email-marketing campaigns. Mailrelay has an extension for Opencart 1.5.5.1, but they don´t guarantee us that this extension works with our version of Opencart. Could anybody give me a solution?

Thank you
Mar González

Newbie

Posts

Joined
Fri Jul 01, 2016 12:09 am
Who is online

Users browsing this forum: No registered users and 2 guests