Post by w-fa » Wed May 20, 2015 12:34 pm

سلام
مازول هایی که قالب من داره با اپن کارت انگلیسی کار میکنند اما وقتی قالب رو روی اپن کارت فارسی نصب میکنم دیگه ماژول هاش کار نمیکنند، چه طور باید این مشکل رو برطرف کنم؟

Newbie

Posts

Joined
Thu May 14, 2015 2:38 pm

Post by w-fa » Mon May 25, 2015 12:33 pm

قالبم رو اینجا نصب کردم:
http://taleghanisilver.com/

Newbie

Posts

Joined
Thu May 14, 2015 2:38 pm

Post by mking2000 » Tue May 26, 2015 12:52 pm

کاربر گرامی شما از قالب
journal2
استفاده می کنید این قالب براساس چپ به راست می باشد - البته نسخه اصلی و تجاری قالب
شما می توانید از قالب های که قابلیت راست چین را دارند استفاده کنید
اگر از قالب های تجاری استفاده کنید قالب نویس مشکلات بوجود امده در قالب رو برای شما برطرف خواهد کرد
http://www.opencart.com/index.php?route ... ion&path=1


User avatar
Newbie

Posts

Joined
Mon May 14, 2012 1:53 pm
Location - iran

Post by w-fa » Sun May 31, 2015 12:05 pm

ممنون.اون مشکل رو بر طرف کردم.
الان سوال دیگه ای دارم، اگه بعضی ماژول ها که نیاز دارم نصب کنم از ورژن های قبلی اپن کارت هست و چه به صورت اتوماتیک بخوام نصب کنم چه دستی جواب رو میده و وقتی دستی نصب میکنم اصلا تو لیست ماژول ها نمیاره ماژول مورد نظر رو"invalid file " نمیده و امکان نصبش نیست.تو قسمت اتوماتیک پیغام

Newbie

Posts

Joined
Thu May 14, 2015 2:38 pm

Post by javadth » Tue Jul 07, 2015 5:42 pm

شاید نسخه شون فرق میکنه

ممبر تلگرام , ممبر تلگرام


User avatar
Newbie

Posts

Joined
Thu Jan 31, 2013 11:53 pm

Who is online

Users browsing this forum: No registered users and 1 guest