Post by lakingsports » Fri Jan 18, 2013 3:40 pm

admin panel에서 category/option을 클릭하면 이렇게 에러가 나오네요.

Notice: Error: Could not load language catalog/optc! in .../vqmod/vqcache/vq2-system_library_language.php on line 41
며칠동안 수정해도 안돼는데
어느 파일을 손봐야할지 모르겠습니다.

Newbie

Posts

Joined
Fri Jan 18, 2013 3:28 pm

Post by jonghwa » Mon Jan 28, 2013 3:10 pm

글 쓴 날짜가 1월 18일이면 1.5.5.1 업데이트 이전인 것 같은데요.

혹시라도 버전이 1.5.5.1 가장 최신이라면 다음 코드를 확인해보세요.

$this->load->language('catalog/optc'); 1.5.5.1 이전 버전


$this->language->load('catalog/optc); 1.5.5.1 버전


이거 바뀐 거 때문에 오픈카트 커미터인 Daniel이 욕 먹고 있는데요.

근데 1월 18일이면 이 문제가 아닐 것 같기도 하고...

핀코인 (http://pincoin.co.kr)

extensions by pincoin


User avatar
Newbie

Posts

Joined
Thu Oct 25, 2012 12:29 pm
Location - Seoul

Post by ajanma » Thu Sep 08, 2016 3:51 pm

내 경우, 나는 또한 랜섬 고시하고있다. 그것은 나에게 리디렉션 http://soft2secure.co.kr/knowledgebase/cryptolocker

Newbie

Posts

Joined
Thu Sep 08, 2016 3:42 pm
Who is online

Users browsing this forum: No registered users and 4 guests