Post by JNeuhoff » Thu Jul 07, 2016 9:49 pm

HT_OC wrote:After I import the file, it showed the message "Warning: You do not have permission to modify Export/Import!"
May I know how could I fix it?
Go to System > Users > User Groups > Administrator, and then set the access and modify permissions for 'tool/export_import'

MHC Web Design
Override Engine * Integrated VQMod * Multilingual SEO * Instant Option Price Calculator * TrustPilot Reviews * Google Rich Snippets * Google Tag Manager * Export/Import Tool * Template Switcher PHP/Twig

User avatar
Expert Member


Wed Dec 05, 2007 3:38 am

Post by HT_OC » Wed Jul 13, 2016 4:13 pm

I am using Export/Import Tool. Initially, the products did show on Image Manager. However, I don't why suddenly some of my products didn't show on Image Manager. I tried to delete them and upload them again in the back-end system. However, it still doesn't work. Could anyone tell me the reason and the solution? @JNeuhoff



Tue Jul 05, 2016 5:14 pm

Post by Alx_Medina » Thu Jun 22, 2017 8:10 am

mihaidd wrote:
Tue Jun 09, 2015 10:51 pm
Please ignore me, I was being stupid, or the extension too smart :) I used the "export" file to paste values in there, and BAM! All my products imported! Thank you!!!!!

¡¡Thank you! The same problem fixed :)



Fri Jan 27, 2017 12:34 am
Who is online

Users browsing this forum: No registered users and 11 guests