Post by genegrin » Thu Oct 11, 2018 8:03 pm

My small store has [had] a custom shipping method module which was down yesterday. Buyers can't choose that option when they make orders. Could someone suggest where/how to fix it, please? :'(

Active Member

Posts

Joined
Wed Jun 08, 2011 3:00 am

Post by genegrin » Thu Oct 11, 2018 9:09 pm

In Step 4 of the Checkout, the customers don't see the shipping method to select it. they only see the title.

Active Member

Posts

Joined
Wed Jun 08, 2011 3:00 am

Post by kestas » Thu Oct 11, 2018 9:18 pm

More information needed... OC version. error logs. Does standard shipping modules appear if it enabled?

Custom OpenCart modules and solutions. Just PM me... Extensions you can find here and here


Active Member

Posts

Joined
Tue Oct 12, 2010 2:23 am

Post by Johnathan » Thu Oct 11, 2018 10:02 pm

Since it's a custom extension, you should contact the developer of the extension for support. If they're not available or won't help you, you're probably going to need to hire someone to look into this.

If you need to find a developer, you should post a request in the OpenCart "Commercial Support" forum, which is checked by a number of OpenCart developers. You can also try checking out the OpenCart "Partners" area.

Image
Image Image Image Image Image Image


User avatar
Global Moderator

Posts

Joined
Fri Dec 18, 2009 3:08 am


Post by genegrin » Thu Oct 11, 2018 11:59 pm

Thank you guys.
Crazy - but i've fixed it. however, it has not worked for the early registered customers. WHY?
OC 5.1.4.

Active Member

Posts

Joined
Wed Jun 08, 2011 3:00 am

Post by Johnathan » Fri Oct 12, 2018 1:04 am

Do you mean OpenCart 1.5.4?

If it's working now, it was probably affected by something you changed, either in its own settings or in your setup (e.g. currency, geo zones, product shipping status, etc.). I wouldn't worry too much if everything is working fine now.

Image
Image Image Image Image Image Image


User avatar
Global Moderator

Posts

Joined
Fri Dec 18, 2009 3:08 am


Post by genegrin » Fri Oct 12, 2018 1:50 am

Yes, Johnathan, I meant OpenCart 1.5.4.
In Step 4 of the Checkout, the RETURNING customers don't see the CUSTOMER shipping method to select it.
In the other words, the shipping method is not working for the returning customers who had registered a month or some ones before.

Active Member

Posts

Joined
Wed Jun 08, 2011 3:00 am

Post by genegrin » Fri Oct 12, 2018 11:12 pm

i was stupid - the problem was in Geo Zones. :crazy: Now everything works ok. ;D

Active Member

Posts

Joined
Wed Jun 08, 2011 3:00 am

Post by Johnathan » Fri Oct 12, 2018 11:19 pm

Glad you worked it out

Image
Image Image Image Image Image Image


User avatar
Global Moderator

Posts

Joined
Fri Dec 18, 2009 3:08 am

Who is online

Users browsing this forum: Bing [Bot] and 3 guests