Post by hermanwong416 » Fri Jul 16, 2010 5:18 pm

Dear Sir,

I am seeking for anyone to help me to slove my problems on OC V.1.4.8

I using paypal as extension module to collect payment as this moment and the setting is:
Test Mode: No
Transaction Method: Sales
Order Status: Complete
Geo Zone: All Zone
Status: Enable
Sort Order: 1

Then i use another live account & paypal account to try to buy something from my store.
The money is successfully sent out and i got the paypal payment alert email successfully also.


However, under the admin panel of my webstore, i didn't see there is any order exists under Sales-> Order section.

All the order is existed in the "missing order" status.

Can anybody help me on this issue?

Please
Last edited by i2Paq on Sun Jul 18, 2010 6:46 pm, edited 1 time in total.
Reason: Topic moved

Newbie

Posts

Joined
Fri Jul 16, 2010 5:09 pm

Post by Daniel » Fri Jul 16, 2010 6:09 pm

the paypal callback is not reaching your site for some reason. i'm not sure why.

maybe if you posted some server specs and make sure fsocket open or curl is installed on your server.

OpenCart®
Project Owner & Developer.
OpenCart commercial support now available!


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm

Post by Xsecrets » Fri Jul 16, 2010 8:40 pm

are you testing this on a local computer behind a router? that would make sense because the ipn data would not be able to get thorough in that case.

OpenCart commercial mods and development http://spotonsolutions.net
Layered Navigation
Shipment Tracking
Vehicle Year/Make/Model Filter


Guru Member

Posts

Joined
Sun Oct 25, 2009 3:51 am
Location - FL US

Post by hermanwong416 » Sun Jul 18, 2010 1:01 pm

NO, i request my freind to try to shop on my site and make the payment by paypal.
but all the order go to missing....

how to slove this problems? how to open the fsocket???
actually, i am not familiar in coding, but i will try it.

Newbie

Posts

Joined
Fri Jul 16, 2010 5:09 pm

Post by gocreative » Mon Jul 19, 2010 10:32 am

I'm having the same problem (but using v1.3.4). I've followed the instructions here but am still having the issue. All payment types work, except for PayPal.

User avatar
Active Member

Posts

Joined
Tue Jan 12, 2010 5:46 pm

Post by felizone » Thu Jul 22, 2010 3:50 pm

I am also having this.@@

New member

Posts

Joined
Thu Apr 08, 2010 3:28 pm

Post by glennmcn » Thu Jul 29, 2010 8:40 pm

Has anoyone found the answer yet??? I've been trying to work this out also.

Newbie

Posts

Joined
Thu Jul 29, 2010 8:38 pm

Post by Qphoria » Thu Jul 29, 2010 11:27 pm

if using 1.4.8 or 1.4.8b you can use the new RC version of improved Paypal that will be in 1.4.9
http://forum.opencart.com/viewtopic.php?f=2&t=17855

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by arslanqamar » Sat Mar 23, 2013 9:01 pm

I am also facing problem in my website Buy Shoes Online any one tell me which link i enter in paypal IPN ????

Free Mobile Apps
Bridal Fashion


Newbie

Posts

Joined
Wed Oct 17, 2012 5:08 am
Location - Manchester
Who is online

Users browsing this forum: No registered users and 6 guests