Post by webzzmeister » Wed Feb 01, 2017 3:25 am

We have many modules that were customized and as a result when we try to upgrade using upgrade script its causing errors. We need support to switch over our database, files to latest opencart version 2.3 at least. We are using 2.0.3.1 currently.
Below is a list of modules that we use:

1. AJAX QUICK CHECKOUT V6 BY DREAMVENTION (vqmod/xml/a_vqmod_d_quickcheckout.xml) 2.0.0.0

2. Braintree Payment Gateway Pro (vqmod/xml/braintree.xml) v230.1

3. Lablogic - AffiliateAdvertisingToolPro (vqmod/xml/affiliate_advertising_tool.xml) Lablogic 2.0

4. Options Step-By-Step liveopencart (support@liveopencart.com) 1.0.0

5.Related Options PRO / Связанные опции PRO
(vqmod/xml/related_options.xml) Support: support@liveopencart.com / Поддержка: help@liveopencart.ru

6.Restrict Shipping Methods
(vqmod/xml/restrict_shipping.xml) Clear Thinking v230.1

We need our current database to installed onto newer version opencart. As you already know that the later OC versions file paths changes so the database throws errors. We have a testing domain ready so that we can install all modules and settings and migrate database in our efforts to mirror the function of our current website but with new theme and latest opencart version. We already have the theme and need assistance with only the database migration from 2.0.3.1 to 2.3 +


thank you and we are on a very tight budget, should this project go well we can assure you that we will have more work in the near future. Lets create a great working relationship.

Newbie

Posts

Joined
Thu Dec 08, 2016 1:26 am

Post by cyclops12 » Wed Feb 01, 2017 4:18 am

You could download both databases then compare them to find the changes and make the changes yourself if you are comfortable with it.

BTW hope you got the latest version of OC from github !!

Newbie

Posts

Joined
Sun Sep 27, 2015 1:10 am
Who is online

Users browsing this forum: No registered users and 13 guests