Post by Nieeels » Thu Aug 20, 2015 12:34 am

Hallo,

Sinds kort heb ik een probleem met ontbrekende iconen. Maakt niet uit met welke thema (zie foto)
Ik heb al geprobeerd om mijn backup terug te zetten via filezilla, echter ontbreken de iconen nog steeds.
Is dit probleem bij iemand bekend en zou het probleem misschien in de database kunnen zitten?

Ik gebruik trouwens Opencart 2.0.3.1

Image

Newbie

Posts

Joined
Fri Oct 31, 2014 12:31 am

Post by redld » Thu Aug 20, 2015 4:01 am

Probeer eens de nieuwe nederlands taal module te laden ?

Newbie

Posts

Joined
Thu Aug 09, 2012 9:58 pm

Post by k2tec » Thu Aug 20, 2015 11:12 pm

Heb je al eens geprobeerd met en zonder 'www'
Als je in je config www hebt staan en je geeft in je url zonder www in kan dit ook gebeuren.
Dan moet je je htaccess aanpassen.

https://4easyhosting.com


User avatar
Active Member

Posts

Joined
Mon Apr 12, 2010 8:06 pm


Post by Nieeels » Thu Aug 20, 2015 11:25 pm

Hallo,

Als ik in de htaccess er www voor zet, krijg ik een melding dat de website offline is (dit klopt ook, maar normaal krijg ik de website wel te zien als ik inlog als admin)
En als ik de www weg laat krijg ik de website gewoon te zien maar dan zonder die iconen.

Echter als ik een nieuwe installatie doe krijg ik de iconen wel te zien kwam ik achter, maar ik wil liever geen compleet nieuwe installatie doen.

Hebben jullie nog meer tips & tricks?

Newbie

Posts

Joined
Fri Oct 31, 2014 12:31 am

Post by Opencartleerling » Sat Sep 05, 2015 7:03 am

Heb je dit probleem inmiddels kunnen verhelpen Niels?

Ditzelfde probleem heb ik ook tot twee keer toe gehad. Dit kwam (zoals eerdere reacties aangeven) bij mij de eerste keer door de Nederlandse taalmodule en de tweede keer door het gebruiken van www.

Zoals mijn naam doet vermoeden ben ik nog geen expert, maar ik wil best proberen om je te helpen.

New member

Posts

Joined
Thu May 21, 2015 12:08 am

Post by IP_CAM » Sat Sep 05, 2015 8:06 am


Ernie's OpenCart v.1.5.6.5 LIGHT + V-Pro + OpenShop Admin v.1.75 Test Sites
http://www.bigmax.ch - http://www.opencart.li/shop/
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by k2tec » Sat Sep 05, 2015 3:25 pm

Als ik in de htaccess er www voor zet, krijg ik een melding dat de website offline is (dit klopt ook, maar normaal krijg ik de website wel te zien als ik inlog als admin)
Dit is niet correct. Heel veel mensen gooien nog de www ervoor. Deze klanten mis je dan.

Je moet een redirect maken in je htaccess. Als je in je config files alles zonder www hebt staan dan moet je

Code: Select all

RewriteEngine on
RewriteCond %{HTTP_HOST} ^www\.jouwdomein\.nl [NC]
RewriteRule ^(.*)$ http://jouwdomein.nl/$1 [L,R=301]
er van maken.
Staat in je config met www dan het volgende

Code: Select all

RewriteEngine on
RewriteCond %{HTTP_HOST} ^jouwdomein.nl [NC]
RewriteRule ^(.*)$ http://www.jouwdomein.nl/$1 [L,R=301,NC]

https://4easyhosting.com


User avatar
Active Member

Posts

Joined
Mon Apr 12, 2010 8:06 pm


Post by altenaweb » Fri Mar 04, 2016 10:13 pm

Voor mij werkt het volgende (in .htaccess):

Code: Select all

RewriteCond %{HTTP_HOST} ^(.*)$ [NC]
RewriteCond %{HTTP_HOST} !^(.*)\.(.*)\. [NC]
RewriteCond %{HTTPS}s ^on(s)|
RewriteRule ^ HTTP%1://www.%{HTTP_HOST}%{REQUEST_URI} [R=301,L]

Newbie

Posts

Joined
Wed May 30, 2012 11:13 pm

Post by victorj » Sat Mar 05, 2016 5:57 am

Om de een of andere reden kan de template font awsome niet vinden.
het zijn geen iconen, maar het is een font.
er moet in de header.tpl een verwijzing staan naar font-awsome.min.css

deze hoort hier te staan:
"catalog/view/javascript/font-awesome/css/font-awesome.min.css"

het wil wel eens helpen om te verwijzen naar font-awsome.css voor als het min bestand beschadigd is

Koeltechnische deurrubbers eenvoudig online op maat bestellen.
Alle niet stekplichtige onderdelen zoals scharnieren, sloten, randverwarming en verlichting voor alle typen koelingen en vriezers.
https://koelcel-onderdelen.com

Koeltechnische deurrubbers eenvoudig online op maat bestellen.
Eigen productie en snelle levering.
https://123-deurrubbers.com


User avatar
Expert Member

Posts

Joined
Sat Jun 25, 2011 4:09 am
Location - Alkmaar Holland

Post by altenaweb » Sat Mar 05, 2016 7:50 pm

Beschadigde bestand vervangen lijkt mij dan meer voor de hand liggen.

Newbie

Posts

Joined
Wed May 30, 2012 11:13 pm
Who is online

Users browsing this forum: No registered users and 4 guests