Post by rogeriocapellaro » Sun Aug 20, 2017 6:52 am

Olá, troquei o tema (grace) e estou tendo problema quando ao clicar no produto, que neste momento deveria abrir a página específica do produto, porém exibe a seguinte mensagem:

Check the video guide for theme installation, click here

Notice: Undefined variable: modules_old_opencart in /home/fridabox.com.br/public/system/storage/modification/catalog/view/theme/grace/template/product/product.tpl on line 13 Fatal error: Call to a member function getModules() on null in /home/fridabox.com.br/public/system/storage/modification/catalog/view/theme/grace/template/product/product.tpl on line 13 Call Stack: 0.0015 246560 1. {main}() /home/fridabox.com.br/public/index.php:0 0.0135 568648 2. start() /home/fridabox.com.br/public/index.php:19 0.0139 627944 3. require_once('/home/fridabox.com.br/public/system/framework.php') /home/fridabox.com.br/public/system/startup.php:105 0.1385 1248760 4. Front->dispatch() /home/fridabox.com.br/public/system/framework.php:152 0.2383 1988424 5. Front->execute() /home/fridabox.com.br/public/system/engine/front.php:29 0.2383 1988424 6. Action->execute() /home/fridabox.com.br/public/system/engine/front.php:34 0.2386 2001176 7. call_user_func_array:{/home/fridabox.com.br/public/system/storage/modification/system/engine/action.php:51}() /home/fridabox.com.br/public/system/storage/modification/system/engine/action.php:51 0.2386 2001616 8. ControllerStartupRouter->index() /home/fridabox.com.br/public/system/storage/modification/system/engine/action.php:51 0.2388 2002512 9. Action->execute() /home/fridabox.com.br/public/catalog/controller/startup/router.php:25 0.2418 2388448 10. call_user_func_array:{/home/fridabox.com.br/public/system/storage/modification/system/engine/action.php:51}() /home/fridabox.com.br/public/system/storage/modification/system/engine/action.php:51 0.2418 2398888 11. ControllerProductProduct->index() /home/fridabox.com.br/public/system/storage/modification/system/engine/action.php:51 0.9904 4236360 12. Loader->view() /home/fridabox.com.br/public/system/storage/modification/catalog/controller/product/product.php:534 0.9919 4256800 13. Template->render() /home/fridabox.com.br/public/system/storage/modification/system/engine/loader.php:87 0.9919 4256904 14. Template\PHP->render() /home/fridabox.com.br/public/system/library/template.php:21 0.9951 4606944 15. require('/home/fridabox.com.br/public/system/storage/modification/catalog/view/theme/grace/template/product/product.tpl') /home/fridabox.com.br/public/system/storage/modification/system/library/template/php.php:18


alguém já viu este erro?


Posts

Joined
Sun Aug 20, 2017 6:49 am

Post by webcorvo » Wed Aug 23, 2017 7:01 pm

Oi, o problema é que o OC não está conseguindo detectar o método de pagamento

Opencart Developer, custom work and support.
Contact - webcorvo@gmail.com


User avatar
Active Member

Posts

Joined
Mon Mar 20, 2017 11:42 pm
Location - Lisbon, Portugal

Post by webcorvo » Fri Sep 08, 2017 3:29 am

oi, já resolveu o seu problema?

Opencart Developer, custom work and support.
Contact - webcorvo@gmail.com


User avatar
Active Member

Posts

Joined
Mon Mar 20, 2017 11:42 pm
Location - Lisbon, Portugal
Who is online

Users browsing this forum: No registered users and 5 guests