Post by Joxe » Tue Mar 14, 2017 8:42 pm

Olá gente,

Tou tentando adiconar uma subcategoria a uma categoria de topo mas não tou conseguindo. A categoria de topo já existe. Quando tou criando a subcategoria, na campo "parente" começo a escrever o nome da categoria de topo mas ele não aparece.

O que há de errado?
O que estou fazendo de errado?

Agradeço qualquer ajuda.

v. 1.4.9.6 & v. 2.0.2.0


Active Member

Posts

Joined
Wed Apr 28, 2010 6:12 am

Post by Uilia » Sun Mar 19, 2017 10:25 am

Se você procurar por outras categorias, para adicionar como sub, aparece??
Tenta em outro navegador, já aconteceu comigo de não aparecer o 'autocompletar'
Agora se for só com essa categoria especifica, você está fazendo algo de errado :)

• Desenvolvedor de e-commerce [Lojas virtual]
https://www.uilia.com.br/


User avatar
Newbie

Posts

Joined
Sat Mar 11, 2017 10:59 pm

Post by Joxe » Tue Apr 04, 2017 9:50 pm

Oi,
Obrigado desde já pela ajuda.
Estava usando o Chrome e tentei usar o Firefox mas o problema se mantem.
Acontece também quando adiciono um novo produto e quero atribuir esse produto a uma subcategoria (ja criada). Na ficha do produto, no separador (tab) "link" temos "Fabricante" e por baixo temos "Categorias". Aí eu tento "chamar" a subcategoria, que eu já criei antes, mas no autocompletar ela não surge :-\
O que fazer???

v. 1.4.9.6 & v. 2.0.2.0


Active Member

Posts

Joined
Wed Apr 28, 2010 6:12 am

Post by auralizz » Thu May 04, 2017 10:36 pm

Está acontecendo algo parecido comigo, não estou conseguindo adicionar produto as categorias, quando adiciono e clico em salvar o site fica carregando infinitamente, tanto o adm quanto o proprio site, ai tenho que ir no cpainel do host e finalizar o processo no banco de dados. Mas ai volta oque era sem as devidas modificações.

Newbie

Posts

Joined
Fri Feb 03, 2017 11:40 am

Post by webcorvo » Wed May 31, 2017 9:00 pm

Façam upgrade para a última versão :)

Opencart Developer, custom work and support.
Contact - webcorvo@gmail.com


User avatar
Active Member

Posts

Joined
Mon Mar 20, 2017 11:42 pm
Location - Lisbon, Portugal
Who is online

Users browsing this forum: No registered users and 7 guests