Post by mwvitorino » Fri Mar 17, 2017 11:20 pm

Olá!
Estou tendo dificuldade em usar o módulo de frete em uma loja, eu não consigo calcular o frete, ao abrir a aba frete ele já retorna o fatal error, alguém poderia me ajudar a resolver este problema?

Loja: http://www.regicidastore.com.br/lojateste
Opencart versão 2.3.0.2
Módulos instalados: Tradução, PagSeguro, Correios
Módulo de frete usado (Versão 4.4.2): https://www.opencart.com/index.php?rout ... ion_id=980

Code: Select all

Fatal error: Uncaught exception 'Exception' with message 'Error: Could not load model shipping!' in /home/regicidastore/www/lojateste/system/engine/loader.php:169 Stack trace: #0 [internal function]: Loader->{closure}(Array, Array) #1 /home/regicidastore/www/lojateste/system/engine/proxy.php(25): call_user_func_array(Object(Closure), Array) #2 /home/regicidastore/www/lojateste/catalog/controller/checkout/shipping_method.php(18): Proxy->__call('getQuote', Array) #3 /home/regicidastore/www/lojateste/catalog/controller/checkout/shipping_method.php(18): Proxy->getQuote(Array) #4 [internal function]: ControllerCheckoutShippingMethod->index() #5 /home/regicidastore/www/lojateste/system/engine/action.php(51): call_user_func_array(Array, Array) #6 /home/regicidastore/www/lojateste/catalog/controller/startup/router.php(25): Action->execute(Object(Registry)) #7 [internal function]: ControllerStartupRouter->index() #8 /home/regicidastore/www/lojateste/system/engine/action.php(51): call_user_func_array(Array, Array) #9 /home/regicida in /home/regicidastore/www/lojateste/system/engine/loader.php on line 169
http://www.regicidastore.com.br/frete-erro-2.jpg

Newbie

Posts

Joined
Fri Mar 17, 2017 10:20 pm

Post by Uilia » Sun Mar 19, 2017 10:27 am

Tenta reinstalar o modulo dos correios, eu utilizo e não tenho erro nenhum.

• Desenvolvedor de e-commerce [Lojas virtual]
https://www.uilia.com.br/


User avatar
Newbie

Posts

Joined
Sat Mar 11, 2017 10:59 pm
Who is online

Users browsing this forum: No registered users and 4 guests