Post by Khalid H.S » Mon May 26, 2014 4:10 am

السلام عليكم ورحمة الله وبركاته

opencartArab تم تدقيق وتجهيز الإصدار العربي من النسخة 1.5.6.4 وهي مبنية على تعريب

القوالب التي تعمل على الإصدار 1.5.6 ستعمل على الإصدار 1.5.6.4 بدون مشاكل *

تعديل بتاريخ 9/6/2014
إصلاح مشكلة الدفع بواسطة باي بال *
catalog/controller/payment/pp_standard.php
catalog/model/payment/pp_standard.php

لتحميل الإصدار
http://www.opencart.com/index.php?route ... n_id=17273

أي ملاحظة على النسخة يُرجى ذكرها في التعليقات
Last edited by Khalid H.S on Tue Jun 10, 2014 3:01 pm, edited 1 time in total.

مصمم ومطور متاجر إلكترونية | @Oc_Style
لطلبات التصميم، تعريب القوالب والاضافات، ترقية الإصدار، حماية المتجر قم بمراسلتي من خلال المنتدى


موديل: إشعارات البنوك السعودية

1 | 2 | O :طرق لحماية السكربت


User avatar
Active Member

Posts

Joined
Fri Dec 10, 2010 9:39 pm
Location - Saudi Arabia

Post by alleth » Tue May 27, 2014 2:01 pm

بارك الله فيكم وفي جهودكم

Newbie

Posts

Joined
Sat Feb 08, 2014 3:30 pm

Post by zoom » Fri Jun 06, 2014 9:17 am

شكرا لك اخي خالد دائما سباق لدعم سكربت الاوبن كارت المميز

لدي اصدار

1.5.6

ماهي الخطوات الصحيحه للترقية الى

1.5.6.4

وماهي المميزات في الاصدار الجديد

Active Member

Posts

Joined
Mon Dec 27, 2010 8:46 am

Post by Khalid H.S » Sun Jun 08, 2014 4:54 pm

خطوات الترقية الصحيحة
1- التأكد من أن القالب متوافق مع النسخة الجديدة، في حالة الترقية من 156 إلى 1564 تجاوز هذي الخطوة
2- التأكد من أن الموديلات المثبته تتوافق مع الإصدار الجديد، تقدر تراجع صفحة تحميل الإضافة والتأكد من المبرمج
3- أمسح تقارير الأخطاء الموجود في لوحة التحكم ليتبين معك حدوث أي خطأ جديد بسبب الترقية
4- رفع ملفات الإصدار الجديد بالكامل ومن ثم الدخول على الرابط
http://website/install
ومن ثم الضغط على خيار الترقية وسيتم ترقية قاعدة البيانات وبكذا تتم الترقية
5- راجع تقرير الأخطاء بعد الترقية لمدة ثلاثة أيام مثلاً للتأكد من أن العمل تم بنجاح

التغيرات الجديدة تقدر تشوفها في هذا الرابط وأغلبها تحسينات وتعديلات أخطاء سابقة
http://www.opencart.com/index.php?route ... d/download
Changelog

بالتوفيق

مصمم ومطور متاجر إلكترونية | @Oc_Style
لطلبات التصميم، تعريب القوالب والاضافات، ترقية الإصدار، حماية المتجر قم بمراسلتي من خلال المنتدى


موديل: إشعارات البنوك السعودية

1 | 2 | O :طرق لحماية السكربت


User avatar
Active Member

Posts

Joined
Fri Dec 10, 2010 9:39 pm
Location - Saudi Arabia

Post by aah29 » Fri Jun 27, 2014 12:31 pm

جزاك الله خيرا اخي الكريم

Newbie

Posts

Joined
Fri Jun 27, 2014 12:18 pm

Post by omar_ali222 » Mon Jun 30, 2014 10:41 am

السلام عليكم بارك الله فيك اخي خالد علي المجهود الطيب واكيد فريق دعم اوبن كارت العرب مشكورين

عندي مشكلة واجهتني عند الترقية في السيرفر المحلي من نسختي
V1.5.5.1
الي
v1.5.6.4

عند الترقية يظهر لي هل الخطاء

Fatal error: Maximum execution time of 60 seconds exceeded in D:\xampplite\htdocs\opencart\system\database\mysql.php on line 22

مشكورين

New member

Posts

Joined
Mon Apr 22, 2013 9:10 pm

Post by ashalash » Sun Jul 06, 2014 4:44 am

مشكور و جزاك الله كل خير

Newbie

Posts

Joined
Sun Jul 06, 2014 4:42 am

Post by ashlk » Fri Aug 15, 2014 6:47 pm

شكرا لكم على جهودكم

Newbie

Posts

Joined
Fri Aug 15, 2014 10:50 am

Post by larmyre » Mon Oct 06, 2014 3:40 am

يا اخواني عند تحميل النسخة اجد ملف الكونفيق config فارغ لا يوجد به معلومات

Newbie

Posts

Joined
Mon Oct 06, 2014 3:38 am

Post by pharamco » Tue Feb 03, 2015 2:05 am

السلام عليكم و رحمة الله
جهد رائع جدا
عندي سؤال عن هذا الاصدار
هل هذا الاصدار متوافق مع
Themes or Templates
جديدة
حيث اريد اضاف واجهة جديدة للمتجر اسمها
Wide 2 - dynamic width opencart template
فهل هذا الاصدار العربي متوافق معها
لكم جزيل الشكر

Newbie

Posts

Joined
Mon Jan 19, 2015 8:46 am

Post by opencartArab » Tue Feb 03, 2015 3:32 pm

وعليكم السلام ورحمة الله

أكيد يتوافق معها

ويمكنك التأكد أيضا بعد مراسلة صاحب القالب

http://opencartarab.com


Active Member

Posts

Joined
Thu Apr 01, 2010 3:31 am

Post by pharamco » Tue Feb 03, 2015 10:32 pm

شكرا جزيلا :)

Newbie

Posts

Joined
Mon Jan 19, 2015 8:46 am

Post by soqareej » Tue Sep 20, 2016 10:18 pm

السلام عليكم
الان اصداري 1.5.5.1 واريد التحديث الى اخر اصدار ارجوا الافادة وكيف هيا طريقة التحديث على القالب الموجود لدي وشكرا
واذا اردت التحديث الى نسخه اعلى هل يتطلب مسح كل شيئ والبدأ من جديد
ولكم منا جزيل الشكر

Newbie

Posts

Joined
Tue Sep 20, 2016 8:33 pm
Who is online

Users browsing this forum: No registered users and 6 guests