Post by dm5400 » Tue Jul 03, 2018 5:40 am

For some reason, zip codes are no longer showing on invoices. Instead "{post code}" shows. Does anyone know where I fix this? Thanks in advance!

Newbie

Posts

Joined
Wed Feb 04, 2015 5:42 am

Post by MarketInSG » Tue Jul 03, 2018 4:35 pm

check system >> localisation >> language and the selected country with issue. Check the address format entered


User avatar
Guru Member

Posts

Joined
Wed Nov 16, 2011 11:53 am
Location - Singapore

Post by dm5400 » Tue Jul 03, 2018 10:19 pm

I checked and it's set up like it always has been with the {post code} there and enabled.

Newbie

Posts

Joined
Wed Feb 04, 2015 5:42 am

User avatar
Guru Member

Posts

Joined
Wed Nov 16, 2011 11:53 am
Location - Singapore

Post by dm5400 » Fri Jul 06, 2018 8:31 pm

It now shows "postcode" but still won't show up on invoices. I've checked in File manager: catalog/language/english/checkout and it shows on line 64: $_['entry_postcode'] = 'Post Code';

Is there anywhere else I can check?

Newbie

Posts

Joined
Wed Feb 04, 2015 5:42 am
Who is online

Users browsing this forum: No registered users and 8 guests