Post by sfsf99 » Thu Jan 11, 2018 5:30 am

I recently bought an extension and was able to enter my account on Marketplace. And I have many extensions bought and so stored in my account to download. Now I get a red screen from Norton but when I see into their report I see nothing special. In IE I have no problems because I don't have Norton Save Web there. Is there any with the same experience ? Maybe I have to ask Norton later ..

Newbie

Posts

Joined
Thu Jan 11, 2018 5:22 am

Post by straightlight » Sat Jan 13, 2018 11:14 pm

I recently bought an extension and was able to enter my account on Marketplace.
No OC version posted. Although, contact the extension developer to resolve this issue.

The most generated errors being found on Opencart forum originates from contributed programming. The increased counters are caused by posted redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by thekrotek » Sat Jan 13, 2018 11:30 pm

Remove all Norton products from your PC and NEVER EVER install anything from Norton in the future. Their software is just garbage and give you nothing but headaches.

Professional OpenCart extensions, support and custom work.
Contact me via email or Skype by support@thekrotek.com


User avatar
Active Member

Posts

Joined
Sun Jul 03, 2016 12:24 am

Who is online

Users browsing this forum: No registered users and 8 guests