Post by Leightonoc » Fri Oct 13, 2017 8:32 pm

My clients site displayed this message the other day.

VQMod::bootup - ERROR - YOU NEED THE PHP "DOMDocument" EXTENSION INSTALLED TO USE VQMod

The client has not logged into Open Cart admin for two months and does not have FTP access. I have not FTPed into the site for two years. No one else except the host has FTP access.

I asked developer who built it to fix the problem. They are also the host for the website.

They fixed the problem and are charging me to fix it. Is this a security issue with the Hosting? Thanks!

Newbie

Posts

Joined
Fri Oct 13, 2017 8:26 pm

Post by thekrotek » Sat Oct 14, 2017 1:48 am

No, it's not a security issue, you just don't have Document PHP extension installed. The error says for itself.

Professional OpenCart extensions, support and custom work.
Contact me via email support@thekrotek.com


User avatar
Active Member

Posts

Joined
Sun Jul 03, 2016 12:24 am

Who is online

Users browsing this forum: No registered users and 22 guests