Post by thekrotek » Tue Feb 14, 2017 11:31 pm

New forum theme is indeed extremely bad and has awful UI. Please, put back the old one or at least give us an option to select desired theme.

Professional OpenCart extensions, support and custom work.
Contact me via email support@thekrotek.com


User avatar
Active Member

Posts

Joined
Sun Jul 03, 2016 12:24 am


Post by OCdevWizard » Wed Feb 15, 2017 4:14 pm

Please, turn on previous forum theme cuz current theme is not good. Or make some switch to select theme.

User avatar
Active Member

Posts

Joined
Fri Jan 16, 2015 5:37 pm
Location - Eastern Europe

Post by discoverytdi » Wed Feb 15, 2017 7:05 pm

Everytime I come on here I fall off my chair laughing. I mean it can't get any worse can it WRONG and in the extensions section when you download it strips out the file type extension ie myextension.ocmod becomes myextension and won't unpack unless you manually add the required file type myextension.zip or .ocmod. Who ever designed this abortion should be taken outside and have the sh*t kicked out of him. I mean I'm no web designer but I could have done a better job.

https://www.rvsolar.co.uk/


User avatar
New member

Posts

Joined
Fri Feb 17, 2012 6:43 am
Location - sunny lancashire UK

Post by JNeuhoff » Wed Feb 15, 2017 8:57 pm

discoverytdi wrote:
Wed Feb 15, 2017 7:05 pm
Everytime I come on here I fall off my chair laughing. I mean it can't get any worse can it WRONG and in the extensions section when you download it strips out the file type extension ie myextension.ocmod becomes myextension and won't unpack unless you manually add the required file type myextension.zip or .ocmod. Who ever designed this abortion should be taken outside and have the sh*t kicked out of him. I mean I'm no web designer but I could have done a better job.
While I agree that the forum's web theme should be improved, I can't reproduce your error with the stripped file extension, the latter works just fine.

Also, it appears the email notifications of new forum posts from your forum threads now seem to be working again, too.

MHC Web Design
Override Engine * Integrated VQMod * Multilingual SEO * Instant Option Price Calculator * TrustPilot Reviews * Download Options * Free Download Buttons * Export/Import Tool * Template Switcher PHP/Twig


User avatar
Expert Member

Posts

Joined
Wed Dec 05, 2007 3:38 am


Post by discoverytdi » Wed Feb 15, 2017 9:29 pm

JNeuhoff wrote:
Wed Feb 15, 2017 8:57 pm

While I agree that the forum's web theme should be improved, I can't reproduce your error with the stripped file extension, the latter works just fine.

Also, it appears the email notifications of new forum posts from your forum threads now seem to be working again, too.
This seems very hit and miss. yesterday I bought an extension and the issue was there downloaded extension again today all fine but I then downloaded 3 other extensions and had to add the .zip file type. Perhaps someones been feeding the gremlins after dark or getting them wet.

https://www.rvsolar.co.uk/


User avatar
New member

Posts

Joined
Fri Feb 17, 2012 6:43 am
Location - sunny lancashire UK

Post by JNeuhoff » Sat Feb 18, 2017 11:51 pm

Could you please make the OpenCart forum look like this:
opencart-forum.png

A better OpenCart forum theme - opencart-forum.png (79.42 KiB) Viewed 5140 times


MHC Web Design
Override Engine * Integrated VQMod * Multilingual SEO * Instant Option Price Calculator * TrustPilot Reviews * Download Options * Free Download Buttons * Export/Import Tool * Template Switcher PHP/Twig


User avatar
Expert Member

Posts

Joined
Wed Dec 05, 2007 3:38 am


Post by ovi » Fri Feb 24, 2017 2:28 am

What happened with extensions' reviews? All extensions have "0 reviews"...

ovi
Newbie

Posts

Joined
Sun Nov 09, 2014 12:31 am

Post by Johnathan » Fri Feb 24, 2017 2:34 am

I think that's just a textual bug on the extension listing page, since ratings still appear on the extension page itself. Also, you can now rate extensions in your account admin panel, so it could be based on that, and once more customers start rating their extensions it will show up everywhere.

Image
Image Image Image Image Image Image


User avatar
Global Moderator

Posts

Joined
Fri Dec 18, 2009 3:08 am


Post by dan74mm » Mon Feb 27, 2017 8:11 pm

I cannot login to https://www.opencart.com/index.php?route=account/login !!!
I don't have any PIN number or I don't remember PIN number, and how can I reset this PIN Code?
I deleted the Google Chrome browser cache and after that, I cannot login to my opencart.com account.
Please help me!

New member

Posts

Joined
Sat Oct 22, 2011 11:08 am

Post by discoverytdi » Mon Feb 27, 2017 9:52 pm

dan74mm wrote:
Mon Feb 27, 2017 8:11 pm
I cannot login to https://www.opencart.com/index.php?route=account/login !!!
I don't have any PIN number or I don't remember PIN number, and how can I reset this PIN Code?
I deleted the Google Chrome browser cache and after that, I cannot login to my opencart.com account.
Please help me!
Read this http://forum.opencart.com/viewtopic.php ... 2d6b2ea4a3, but prepared for a long wait took them a month to get back to me and reset mine :bash:

https://www.rvsolar.co.uk/


User avatar
New member

Posts

Joined
Fri Feb 17, 2012 6:43 am
Location - sunny lancashire UK

Post by Rainforest » Mon Feb 27, 2017 11:15 pm

Seriously. This is so friggen annoying.
Who tests their site?
I never set a pin and now can't download my extensions

Active Member

Posts

Joined
Fri Jan 28, 2011 3:50 am

Post by bull5-i » Wed Mar 01, 2017 10:16 pm

I do not know whether this has already been reported or not, but when I try to delete a threaded comment reply, I get "Invalid token session. Please login again." error while deleting the original comment itself works without issues.

|V|355 \/\/17|-| 7}{3 |3357, ... [you know the rest]

Commercial mods: New! Questions & Answers PRO - Admin Quick Edit PRO - Product Downloads PRO - Custom Product Tab PRO - New! Product Quick Edit Plus

All mods & extensions by me


Active Member

Posts

Joined
Tue Jan 11, 2011 8:49 pm

Post by OpenCart Addons » Thu Mar 02, 2017 9:55 pm

The Remove URL for replies is missing the member_token variable.

You can temporarily overcome this by overriding the URL and adding the member_token to the string.

Image
Canada's Leading Expert In OpenCart Development & Certified OpenCart Development Partner Image


User avatar
Active Member

Posts

Joined
Thu Nov 24, 2011 10:51 am
Location - Canada

Post by JMVMediaGroup » Sun Mar 05, 2017 12:37 pm

Cannot rate free extension, just can rate paid extension. How to rate good free extension?

Newbie

Posts

Joined
Sun Mar 05, 2017 12:31 pm

Post by bull5-i » Sun Mar 12, 2017 12:52 am

When updating an extension and adding a new download I received the following error:

Code: Select all

Notice: Undefined property: Proxy::getTotalExtensionDownloadsByFilename in /home/opencart/public_html/application/controller/account/extension.php on line 435
Basically currently it is not possible to make any kind of changes to the downloads attached to an extension.

|V|355 \/\/17|-| 7}{3 |3357, ... [you know the rest]

Commercial mods: New! Questions & Answers PRO - Admin Quick Edit PRO - Product Downloads PRO - Custom Product Tab PRO - New! Product Quick Edit Plus

All mods & extensions by me


Active Member

Posts

Joined
Tue Jan 11, 2011 8:49 pm

Post by imdevlper18 » Sun Mar 12, 2017 1:36 pm

bull5-i wrote:
Sun Mar 12, 2017 12:52 am
When updating an extension and adding a new download I received the following error:

Code: Select all

Notice: Undefined property: Proxy::getTotalExtensionDownloadsByFilename in /home/opencart/public_html/application/controller/account/extension.php on line 435
Basically currently it is not possible to make any kind of changes to the downloads attached to an extension.

Currently you have to remove previous download and add new again.

Opencart Extensions | Professional opencart support | Support Ticket | support@cartbinder.com


User avatar
Active Member

Posts

Joined
Sun May 11, 2014 2:04 pm


Post by bull5-i » Sun Mar 12, 2017 2:36 pm

imdevlper18 wrote:
Sun Mar 12, 2017 1:36 pm
bull5-i wrote:
Sun Mar 12, 2017 12:52 am
When updating an extension and adding a new download I received the following error:

Code: Select all

Notice: Undefined property: Proxy::getTotalExtensionDownloadsByFilename in /home/opencart/public_html/application/controller/account/extension.php on line 435
Basically currently it is not possible to make any kind of changes to the downloads attached to an extension.

Currently you have to remove previous download and add new again.
I cannot modify the existing ones anyway. This happens whenever I upload a new download. About a month ago this was working.

|V|355 \/\/17|-| 7}{3 |3357, ... [you know the rest]

Commercial mods: New! Questions & Answers PRO - Admin Quick Edit PRO - Product Downloads PRO - Custom Product Tab PRO - New! Product Quick Edit Plus

All mods & extensions by me


Active Member

Posts

Joined
Tue Jan 11, 2011 8:49 pm

Post by imdevlper18 » Sun Mar 12, 2017 2:44 pm

Ohhh.. I had updated one of my extensions yesterday. It worked.
May be something in development.

Opencart Extensions | Professional opencart support | Support Ticket | support@cartbinder.com


User avatar
Active Member

Posts

Joined
Sun May 11, 2014 2:04 pm


Post by pak77 » Sun Mar 12, 2017 6:57 pm

bull5-i wrote:
Sun Mar 12, 2017 2:36 pm
imdevlper18 wrote:
Sun Mar 12, 2017 1:36 pm
bull5-i wrote:
Sun Mar 12, 2017 12:52 am
When updating an extension and adding a new download I received the following error:

Code: Select all

Notice: Undefined property: Proxy::getTotalExtensionDownloadsByFilename in /home/opencart/public_html/application/controller/account/extension.php on line 435
Basically currently it is not possible to make any kind of changes to the downloads attached to an extension.

Currently you have to remove previous download and add new again.
I cannot modify the existing ones anyway. This happens whenever I upload a new download. About a month ago this was working.
I am experiencing exactly this problem both yesterday and today whilst trying to add a completely new extension. Contacted support last night but of course it will be Tues before I get any sort of reply!

Newbie

Posts

Joined
Mon Apr 09, 2012 4:06 pm

Post by imakeitwork » Wed Mar 15, 2017 7:42 pm

In the previous OpenCart website version there was a way to promote extensions. Is there a way to do it now? I can't find a link in Account page.

ImakeITwork.net - OpenCart extensions that save time and simplify administration
Image Image


New member

Posts

Joined
Mon May 05, 2014 5:07 pm

Who is online

Users browsing this forum: No registered users and 37 guests