Post by ledermann » Mon Sep 21, 2015 6:59 pm

Hello,

All product images in my website are blur/not sharp? The images are only appear clear/sharp when zoom in.

Version 2.0

Please help if there are configuring error and how to resolve this issue to have all images in my website to appear in clear/sharp version?

I look forwards to hear from you soon.

Thank you.

Regards,
NG

Attachments

opencart-image-4.jpg

opencart-image-4.jpg (131.98 KiB) Viewed 1951 times

opencart-image-1.jpg

opencart-image-1.jpg (56.54 KiB) Viewed 1951 times


Newbie

Posts

Joined
Mon Sep 21, 2015 6:04 pm

Post by jrfcomputing » Mon Sep 21, 2015 7:20 pm

Go to system and Image and increase the image sizes within there to better reflect the size on your shop.

The images are resized to the dimensions in there if the images are bigger on the site the browser has to expand them making them blurry

Opencart sites I am currently working on:
http://www.cablecafe.co.uk
http://www.exclusivelygorgeous.co.uk/


User avatar
Active Member

Posts

Joined
Mon May 09, 2011 11:29 pm

Post by ledermann » Mon Sep 21, 2015 9:44 pm

Hi jrfcomputing,

Images are resize/crop from large file and adjusted to the ratio to fit the image frame. Larger product picture (when zoom in the picture) is clear/sharp compare to thumbnail pictures which are blurry.

Current picture size at 1200x960.

Advises and resolutions to this issue is much appreciated.

Thank you.

Newbie

Posts

Joined
Mon Sep 21, 2015 6:04 pm

Post by jrfcomputing » Mon Sep 21, 2015 10:13 pm

Hi

What is your URL so I can have a look


Thanks

Opencart sites I am currently working on:
http://www.cablecafe.co.uk
http://www.exclusivelygorgeous.co.uk/


User avatar
Active Member

Posts

Joined
Mon May 09, 2011 11:29 pm

Post by dolrichfortich » Tue Sep 22, 2015 3:38 pm

Try setting the jpeg conversion quality to 100.
Its on system/library/image.php
Find this line.

Code: Select all

public function save($file, $quality = 90) {

Opencart Options Pro, Reward Points For Review, DISQUS Comment Form,
Dolrich Fortich - Freelance web developer

Image


User avatar
New member

Posts

Joined
Thu Aug 05, 2010 8:09 pm
Location - Philippines

Post by ledermann » Wed Sep 23, 2015 4:21 pm

Issue solved.

Thank you.

Newbie

Posts

Joined
Mon Sep 21, 2015 6:04 pm

Post by Skawty » Fri Dec 11, 2015 8:54 pm

Hi,

Im still getting this issue and ive change the image quality to 100 and my dimensions of images in the admin settings image section to match my images resolutions but still they are blurry?

Any help would be greatly appreciated
Scott

User avatar
New member

Posts

Joined
Thu Nov 26, 2015 5:31 pm
Location - UK
Who is online

Users browsing this forum: No registered users and 19 guests