Search found 1666 matches

Search found 1666 matches

Re: Category

Have you added your categories to the top menu in the bo/category/categories....data tab

Jump to post
  • Thu Feb 18, 2016 2:29 am
  • Replies 4
  • Views 342
Re: Need help Product Discount Display

Which discount module are you using, is it a free one if so someone will be able to have a look at it for you

Jump to post
  • Thu Feb 18, 2016 2:23 am
  • Replies 4
  • Views 332
Re: Gift Voucher has "decimal_point" in written text!?

Glad you found the problem and well done for posting what the problem was, May help others in future

Jump to post
  • Tue Feb 16, 2016 4:02 pm
  • Replies 5
  • Views 199
Re: Gift Voucher has "decimal_point" in written text!?

Seems like its either not reading the language files or the language files are missing

Jump to post
  • Tue Feb 16, 2016 5:35 am
  • Replies 5
  • Views 199
Re: Gift Voucher has "decimal_point" in written text!?

silly question but did you refresh the cache after making the changes

Jump to post
  • Tue Feb 16, 2016 4:59 am
  • Replies 5
  • Views 199
Re: How to remove Product Image from Featured and Category

did you refresh the cache after you replaced that file??

Jump to post
  • Tue Feb 16, 2016 4:36 am
  • Replies 6
  • Views 783
Re: Finding syntax error coding

is there a model folder that came with the pdf extension module ?
there is probably a .php file in there

Jump to post
  • Mon Feb 15, 2016 12:22 am
  • Replies 19
  • Views 915
Re: Finding syntax error coding

if you can attach the module files then someone will be able to find the problem hopefully

Jump to post
  • Mon Feb 15, 2016 12:20 am
  • Replies 19
  • Views 915
Re: OC2 Mobile device - category drop down z-index!?

what oc version are you using, any mods ??

and a link to your site would help others to help you ;)

Jump to post
  • Mon Feb 15, 2016 12:08 am
  • Replies 3
  • Views 247
Re: Finding syntax error coding

I assume you need to find that code in one of the PDF extension files that you installed and make the changes

Jump to post
  • Sun Feb 14, 2016 9:48 pm
  • Replies 19
  • Views 915
Re: Home Page Slider Gone

404 Not Found

link not working

Jump to post
  • Sat Feb 13, 2016 8:10 pm
  • Replies 2
  • Views 445
Re: FATAL ERROR - Class 'ModelSaleCustomerGroup'

Some great advice from Randem there, hope you get it sorted quickly helenmarie

Jump to post
  • Sat Feb 13, 2016 8:05 pm
  • Replies 7
  • Views 1112
Re: seo url's

EDIT: i have just gone back over all your suggestions and checked my .htaccess file and everything appears to be correct. So i went into my site and enabled seo url's again and ........ it works now !!!! Didnt change anything from last time i tried but its working now so a big thank you to all that ...

Jump to post
  • Sat Feb 13, 2016 7:25 pm
  • Replies 13
  • Views 829
Re: seo url's

Thanks for all the advice so far fellas, i have got a support ticket with my host and they are going to look into it for me.
I shall post back on here once i get this problem sorted, it may help others in the same/similar situations.

Jump to post
  • Sat Feb 13, 2016 7:05 pm
  • Replies 13
  • Views 829
Re: Styling the Search Bar

To add the magnifying glass just add

Code: Select all

<i class="fa fa-search"></i>
before </button>
In same file, this is for default theme so hopefully it will work with your theme.

Jump to post
  • Fri Feb 12, 2016 2:24 am
  • Replies 3
  • Views 515
Re: seo url's

Hey guys i am having trouble getting the seo url's working OC version 2.0.3.1 modified default theme with only css changes I have renamed .htaccess.txt to .htaccess. mod_rewrite is enabled But if i turn on seo url's in settings/server then when i try to goto a category it just goes to 500 internal ...

Jump to post
  • Fri Feb 12, 2016 2:20 am
  • Replies 13
  • Views 829
Re: seo url's

Thanks again MarketInSG but still the same. I commented out one line at a time until all lines were commented out and still the same I even renamed the .htaccess. file and its still the same. I have installed a fresh 2.0.3.1 version to test that and when i set seo urls on this time i get 404 error, ...

Jump to post
  • Thu Feb 11, 2016 3:20 am
  • Replies 13
  • Views 829
Re: Styling the Search Bar

The search should have its own .tpl file.....look in catalog/view/theme/YOUR_THEME/template/common/search.tpl
BUT it depends on whether your theme overides this file

Maybe worth a look though

Jump to post
  • Thu Feb 11, 2016 2:19 am
  • Replies 3
  • Views 515
Re: Problem with tablet view

viethemes wrote:It seems that the 1st generation of Ipad has bug for your problem.
Yeah looks like it, just hope i have the last 1st generation ipad and all other potential customers have newer ones ;D

Jump to post
  • Thu Feb 11, 2016 2:10 am
  • Replies 6
  • Views 496
Re: Problem with tablet view

Bit of an update on this, the Ipad i was trying on was a 1st generation one and the dropdown is behind other things on screen.
Have since tested on a 4th generation Ipad and it works fine

Jump to post
  • Wed Feb 10, 2016 4:18 am
  • Replies 6
  • Views 496

Search found 1666 matches