Search found 283 matches

Search found 283 matches

Re: Add Product Options to Categories

Okay, I've tried to adapt your 2nd example & include the single option per item into the $products array so I juat have the one php loop within the template. This does successfully pull in all the variables but for some reason, they're not being displayed on my page [yet are in the source code]. Tha...

Jump to post
  • Sun Oct 21, 2012 4:28 pm
  • Replies 17
  • Views 8396
Re: Add Product Options to Categories

@kandarp: I'm using 1.5.2.1 & only need to pull one text value from the options array: $option['option_value']. Could this be done with something more like the original concept as I noticed my template contains a loop on the $Products array? I've tried the following but it seems to pull the full arr...

Jump to post
  • Thu Oct 18, 2012 4:40 am
  • Replies 17
  • Views 8396
Identifying the Latest Carousel Module in Fashionista Theme?

Just wondered if anyone else had managed to identify/target the Latest Carousel Module in the Theme Fashionista? I'm trying to adjust the Scroll property to anything other than the default of 1 & am trying to override by placing the following script in the catalog/view/theme/fashionista/template/mod...

Jump to post
  • Mon Sep 24, 2012 5:48 pm
  • Replies 0
  • Views 682
Re: Removing the link from the last breadcrumb?

I've just taken a look at how many files contain the $breadcrum variable - surely there's a way of controlling all of them from a single location? In 1.5.2.1 I'm trying to remove the 'Home >>' leading element. Can anyone recommend a way of achieving this without having to trawl through all of these ...

Jump to post
  • Fri Aug 10, 2012 12:33 am
  • Replies 53
  • Views 11219
Re: Remove/disable language

Is it straightforward just to remove a language by deleting it in Admin [will it adversely affect the database] as it's a real pain to have to keep completing alternate titles when a language is not needed in my store?

Thanks.

Jump to post
  • Mon Aug 06, 2012 6:29 pm
  • Replies 2
  • Views 733
Re: Change the way sub categories are displayed. Please help

@florinsith: that worked great for me. Can anyone advise on how to make this work with 3 levels of Categories? Something like; if a Category has children show children image or if Category has sub-children show sub-children image? Categories > Children > Sub-Children I was thinking it had to be some...

Jump to post
  • Fri Aug 03, 2012 4:03 am
  • Replies 3
  • Views 627
Re: Internal 500 error exporting categories/products

I'm on a Webfusion VPS. I believe they're affiliated to 123-reg. Have always found the support from both to be excellent. The problem sounds more likely with the software Parallels supply. They do seem to get several issues whenever they upgrade to newer version but suppose that's inevitable. If you...

Jump to post
  • Sat May 26, 2012 2:47 am
  • Replies 23
  • Views 5137
Re: No more captcha url not loading

Cool - that did the trick. Many thanks Jay :)

Jump to post
  • Sat May 26, 2012 1:45 am
  • Replies 33
  • Views 4911
Re: Internal 500 error exporting categories/products

I did restart the container & all was fine for me. Sorry you've had problems. Maybe get in touch with your Tech Support team?

Jump to post
  • Sat May 26, 2012 1:41 am
  • Replies 23
  • Views 5137
Re: No more captcha url not loading

No, it's doesn't. Maybe it has something to do with the way VPS servers are setup? I've just spent most of the day sorting 'FcgidMaxRequestLen' as Parallels Ubuntu sets the default too low. Wouldn't have a clue though which setting would affect Captcha. Don't wish to labour the point but ..all I do ...

Jump to post
  • Sat May 26, 2012 1:09 am
  • Replies 33
  • Views 4911
Re: Internal 500 error exporting categories/products

Thanks zishan, but apparently it can vary from one version to another. On my Parallels 10.04 it's here:

etc/apache2/modes-enabled/

added the line:

Code: Select all

FcgidMaxRequestLen 1073741824
at the bottom of fcgid.conf & all works again :)

Jump to post
  • Sat May 26, 2012 12:58 am
  • Replies 23
  • Views 5137
Re: No more captcha url not loading

I wonder whether this may have something to do with theme files somewhere. I'm using a theme called Fashionista but for the life of me wouldn't know where to search for this whitespace elsewhere. It has to be something to do with files other than OC installation as doesn't effect standard installati...

Jump to post
  • Sat May 26, 2012 12:22 am
  • Replies 33
  • Views 4911
Re: Internal 500 error exporting categories/products

I just started receiving 500 errors, but only on Import. I did some research & found that apparently Parallels Ubuntu upgrades reset default values for MaxRequestLen to 128KB. Here's my original error_log output: mod_fcgid: HTTP request length 132260 (so far) exceeds MaxRequestLen (131072), referer:...

Jump to post
  • Sat May 26, 2012 12:11 am
  • Replies 23
  • Views 5137
Re: No more captcha url not loading

@Mike: did that article's code work for you too - except for the $input error?

Jump to post
  • Sat May 26, 2012 12:04 am
  • Replies 33
  • Views 4911
Re: No more captcha url not loading

not wishing to appear pedantic but do you mean:

/catalog/controller/information/information.php
or
/catalog/controller/information/contact.php?

Thanks.

Jump to post
  • Fri May 25, 2012 11:27 pm
  • Replies 33
  • Views 4911
Re: No more captcha url not loading

..what was the second file to upload & where exactly did you find the whitespace on Mike's page?

Jump to post
  • Fri May 25, 2012 11:15 pm
  • Replies 33
  • Views 4911
Re: No more captcha url not loading

I only thought it did because when I used the code in that article within captcha.php, the image appears as it should which led me to think it must be a whitespace issue somewhere. I just thought it would be simpler to replace $input with a different variable that doesn't throw the error?

Jump to post
  • Fri May 25, 2012 10:08 pm
  • Replies 33
  • Views 4911
Re: No more captcha url not loading

Unfortunately, I can't permit you access as is a client's dev site & has a maintenance module which requires Admin login to view the site. However, I thought to check the information/contact.tpl for whitespace & there is none. That combined with the fact the code in that article did produce the imag...

Jump to post
  • Fri May 25, 2012 9:34 pm
  • Replies 33
  • Views 4911
Re: No more captcha url not loading

just did that - no change; still no image.

Jump to post
  • Fri May 25, 2012 9:22 pm
  • Replies 33
  • Views 4911
Re: No more captcha url not loading

I'm using 1.5.1.3 which I thought strange as is the same as in the article.

Jump to post
  • Fri May 25, 2012 9:09 pm
  • Replies 33
  • Views 4911

Search found 283 matches