Search found 866 matches

Search found 866 matches

Re: OpenCart 1.5.3 Bug Thread

test1.0 wrote:anyone? i dont get this problem in 1.5.2.1
HTTP_HOST is a server variable. Ether there is a problem with the server set up or it is caused by a HTTP GET without sending a hostname. What are you doing when you get the error?

Jump to post
  • Thu Jul 19, 2012 12:16 am
  • Replies 200
  • Views 155155
Re: Sagepay Error 5052 - HELP

Can't see that the CR2 HTML Module would effect anything. I would run a test through the Sage Pay simulator to see the Form decoded the Crypt field and the data extracted from this. You might be able to see where the problem is. Or see if you can click through to complete payment. Go to the Sage Pay...

Jump to post
  • Thu Jul 19, 2012 12:08 am
  • Replies 3
  • Views 902
Re: OpenCart 1.5.3 Bug Thread

BUG B) -------- Every ca. 10th time I load your opencart demo or my shop, the buttons get white on hover (i.e. the button-active image is not loaded) I have seen this also. It looks like the background image is not being loaded in time. The file "button-active.png" is 49,929 bytes in size. If I run...

Jump to post
  • Mon Jul 16, 2012 6:37 pm
  • Replies 200
  • Views 155155
Re: OpenCart 1.5.3 Bug Thread

Open extension module: welcome. Add 2 modules. Fill them, and push save . So far, so good. Open welcome extension again, and you will see the two welcome modules added. Push the remove icon of module 2, and it will visually remove. Push the save button, and nothing happens. Push the save button aga...

Jump to post
  • Mon Jul 16, 2012 5:03 pm
  • Replies 200
  • Views 155155
Re: Sagepay Error 5052 - HELP

Try using the Sage Pay simulator. Look at the date from the Form decoded the Crypt field. Can you see anything strange there?

Are you using any extensions or mods?

Jump to post
  • Mon Jul 16, 2012 4:43 pm
  • Replies 3
  • Views 902
Re: OpenCart 1.5.1.3 Bug Thread

The problem is probably with how godady do the masking. Is there any reason you can't point you domain to your web hosting directly?

Jump to post
  • Mon Jul 16, 2012 4:36 pm
  • Replies 599
  • Views 236166
Re: Swap Inc VAT and Ex VAT

To change the order edit: catalog\view\theme\default\template\product\category.tpl catalog\view\theme\default\template\product\manufacturer_info.tpl catalog\view\theme\default\template\product\product.tpl catalog\view\theme\default\template\product\search.tpl catalog\view\theme\default\template\prod...

Jump to post
  • Wed Jul 11, 2012 8:19 pm
  • Replies 3
  • Views 385
Re: Swap Inc VAT and Ex VAT

You will need to edit catalog\view\theme\default\stylesheet\stylesheet.css to change the size and colour. Search for .price and .price-tax, there will be a few of them. Change the color: and font-weight: to what you want. To change the wording you need to edit: catalog\language\english\product\categ...

Jump to post
  • Wed Jul 11, 2012 8:13 pm
  • Replies 3
  • Views 385
Re: OpenCart 1.5.2 IE7 cannot open some product pages

do some testing here http://www.jacklmoore.com/colorbox Works OK in the buggy IE7 version 7.0.5730.13. Although I do get the bug on http://www.jacklmoore.com/autosize. On that page jQuery is loaded inside child elements on the body tag which causes the bug. Microsoft explains it here http://support...

Jump to post
  • Thu Jun 28, 2012 8:01 pm
  • Replies 28
  • Views 9422
Re: Problem With 1.5.X.X Default Theme and IE9

I have also seen this problem. It seems 5 boxes are (130 + 20) * 5 = 750px wide. Given that box-content div is 763px wide, this leaves 13px for the white space in between the product divs. IE9 is probably calculating the white space to be 14px in total. A different fix might be to increase the size ...

Jump to post
  • Sat Jun 23, 2012 1:21 am
  • Replies 1
  • Views 803
Re: OpenCart 1.5.2 IE7 cannot open some product pages

For the moment I will just add the code from Microsoft's http://www.ie6countdown.com/ to the template. But modified to show in IE7 as well. <!--[if lt IE 8]> <div style=' clear: both; height: 59px; padding:0 0 0 15px; position: relative;'> <a href="http://windows.microsoft.com/en-US/internet-explore...

Jump to post
  • Fri Jun 22, 2012 11:33 pm
  • Replies 28
  • Views 9422
Re: OpenCart 1.5.2 IE7 cannot open some product pages

Hi Ivan, Unfortunately removing that code is not a solution. Please do not remove it as doing so will stop OpenCart from displaying enlarged images and other things. It was just demonstration that the problem is with how IE7 handles OpenCart's JavaScript. Out of interest what was the file version of...

Jump to post
  • Fri Jun 01, 2012 6:43 pm
  • Replies 28
  • Views 9422
Re: OpenCart 1.5.2 IE7 cannot open some product pages

Didn't seem to be anything to do with .NET Framework, at least not directly. It is to do with old versions of IE7 not handling the JavaScript code in OpenCart very well and that the Cumulative Security Update for Internet Explorer 7 patch does not always install correctly. Firstly the version number...

Jump to post
  • Tue May 29, 2012 1:36 am
  • Replies 28
  • Views 9422
Re: OpenCart 1.5.2 IE7 cannot open some product pages

Thanks for the useful link. I disabled all plugins in IE7 and I still get the error. It looks like there could be a few issues that can cause it. Removing the following from catalog/view/theme/default/template/product/product.tpl seems to stop the error. <script type="text/javascript"><!-- $('.color...

Jump to post
  • Sat May 26, 2012 2:49 am
  • Replies 28
  • Views 9422
Re: Where are all enable/disable settings?

It would be nice to be able to switch the comparing and wishlist on and off, so it would get my vote for inclusion in 1.6. For now you could set conditional php code around the links and then when you want to use the links set variable in the controller php file to make the template display the links.

Jump to post
  • Thu May 10, 2012 12:37 am
  • Replies 4
  • Views 1344
OpenCart 1.5.2 IE7 cannot open some product pages

I have been upgrading a site to OpenCart 1.5.2 r990. While testing compatibility with different web browsers I found some product pages would generate an error in IE7 on XP SP3. It also happens on the OpenCart demo site. For example if you go to http://demo.opencart.com/index.php?route=product/produ...

Jump to post
  • Thu May 03, 2012 10:09 pm
  • Replies 28
  • Views 9422
Re: OpenCart 1.6.0 Roadmap

Hi Daniel, Here is a list of a few things that would be nice to have when using OpenCart for business 2 business sales. 1. EU VAT business to business sales While zero rating the VAT on EU sales can be done manually by setting up a customer group and setting that group in a 0% tax rate targeted to t...

Jump to post
  • Thu May 03, 2012 4:44 pm
  • Replies 538
  • Views 223348
Re: OpenCart 1.5.1.3 Bug Thread

Hi Daniel, There is still a fix needed to latest version in the svn of catalog\controller\payment\sagepay.php. The 3 utf8_strlen in the simpleXor function need to be changed to just strlen. As $string will contain characters greater then 127 utf8_strlen will return the wrong length. find: for ($i = ...

Jump to post
  • Thu Feb 23, 2012 7:53 pm
  • Replies 599
  • Views 236166
Re: OpenCart 1.5.1.3 Bug Thread

Sage Pay Form payment fails when a an accented character is used in customers name or address e.g. city set to Malmö. The problem is that Sage Pay is expecting the data in single byte ISO-8859-1 not multi byte UTF-8. The Sage Pay simulator will not show an error, but you can see the result by lookin...

Jump to post
  • Thu Feb 16, 2012 1:23 am
  • Replies 599
  • Views 236166
Re: OpenCart 1.5.1.3 Bug Thread

Possible typing error on line 744 of catalog\view\theme\default\stylesheet\stylesheet.css

Code: Select all

.category-list .div a {
Should the .div just be div or should it be there at all as the category-list links are just in unordered lists?

Jump to post
  • Mon Feb 13, 2012 7:22 pm
  • Replies 599
  • Views 236166

Search found 866 matches