Search found 36 matches

Search found 36 matches

Re: OpenCart 1.5.1.3 Bug Thread

bluelayer wrote:in 1.5.1.2 i seach for "ano: 2011" returns 40 products +/-, in 1.5.1.3.1 return +1000 products... is this normal?
can someone help me please?

Jump to post
  • Tue Oct 11, 2011 9:34 pm
  • Replies 599
  • Views 235067
Re: OpenCart 1.5.1.3 Bug Thread

in 1.5.1.2 i seach for "ano: 2011" returns 40 products +/-, in 1.5.1.3.1 return +1000 products... is this normal?

Jump to post
  • Sun Oct 09, 2011 5:27 am
  • Replies 599
  • Views 235067
things lost in 1.5.x

hello,

please put again the search by model in opencart, and the old search method in admin panel.

a function to order products by model inside cart

thank you

Jump to post
  • Sun Sep 18, 2011 6:05 pm
  • Replies 0
  • Views 336
Re: space on the right

i fixed it by using:

Before

Code: Select all

/* box products */
.box-product {
	width: 100%;
	overflow: auto;
}
After

Code: Select all

/* box products */
.box-product {
	width: 100%;
	overflow: auto;
	text-align: center;
}

Jump to post
  • Thu Sep 15, 2011 5:53 am
  • Replies 2
  • Views 502
space on the right

hello,

i'm not very good at webdesign, so i need to ask :$
how do i remove the right space in the default template?
look at the featured module, products are aligned to left and there is room on the right side...

http://www.opencart.com/opencart/applic ... shot_1.png

Jump to post
  • Sun Jul 17, 2011 8:07 pm
  • Replies 2
  • Views 502
Re: OpenCart 1.5.1 Bug Thread

Clean install on winxp + Wamp + Strawberry Perl. Going to admin>catalog>products>insert gives this: Notice: Undefined index: weight_class_id in xxx\wamp\www\opencart_v1.5.1\admin\controller\catalog\product.php on line 911 Notice: Undefined index: length_class_id in xxx\wamp\www\opencart_v1.5.1\admi...

Jump to post
  • Sun Jul 17, 2011 9:57 am
  • Replies 211
  • Views 51339
Re: OpenCart 1.5.0.5 Bug Thread

searching for UF8 words in product description still do not work

Jump to post
  • Tue Jun 21, 2011 11:04 pm
  • Replies 344
  • Views 80162
Re: OFFICIAL v1.4.9.4 BUG THREAD. POST ALL BUGS HERE

when we edit one order, and try to add someting to existing order, but if we add 2(or more(i use cntrl key to select 2)) options i receive "failed", BUT sometimes works :S but most of times don't.

Jump to post
  • Thu Mar 31, 2011 6:49 am
  • Replies 124
  • Views 38788
delete confirmation

when we go to file manager (product picture), can you please implement one delete confirmation? sometimes i click delete but the request to delete goes to the folder, not to the picture, because some delays in network i think...

thank you

Jump to post
  • Sat Mar 26, 2011 8:25 pm
  • Replies 0
  • Views 255
Re: Post any OpenCart 1.4.9.1 Bugs here!

JAY6390 wrote:@bluelayer - Check the last bug in the bug list on the first page
I followed instructions but it seems not solved my problem ...

Jump to post
  • Tue Oct 19, 2010 3:47 am
  • Replies 244
  • Views 76907
Re: Post any OpenCart 1.4.9.1 Bugs here!

hello,

i can't search words whith symbols like ~ ^ in product description.

thanks

Jump to post
  • Tue Oct 19, 2010 2:02 am
  • Replies 244
  • Views 76907
Re: pesquisa não funciona com assentos

rochester wrote:já tentou marcar o checkbox de "buscar na descrição do produto"?
:laugh: claro

Jump to post
  • Tue Oct 19, 2010 1:40 am
  • Replies 15
  • Views 3667
Re: pesquisa não funciona com assentos

seguindo o print do maxno, fiz o teste aqui e realmente funciona, mas só no titulo, se a palavra estiver na descrição não funciona.

Jump to post
  • Tue Oct 19, 2010 12:54 am
  • Replies 15
  • Views 3667
Re: pesquisa não funciona com assentos

rochester wrote:Sem modificação nenhuma?

no meu ele funciona a busca, mas não acha nenhum produto.
Se não acha nenhum produto como é que funciona??

Jump to post
  • Tue Oct 19, 2010 12:13 am
  • Replies 15
  • Views 3667
Re: pesquisa não funciona com assentos

maxno wrote:testei o meu e funcionou
podes colocar aí o endereço da tua loja?

Jump to post
  • Tue Oct 19, 2010 12:12 am
  • Replies 15
  • Views 3667
pesquisa não funciona com assentos

Boas,

já alguém reparou que não se consegue pesquisar palavras com assentos portugueses?
por ex:
Acção
Português
Inglês

Alguém sabe alguma solução?

Jump to post
  • Sun Oct 17, 2010 8:15 pm
  • Replies 15
  • Views 3667

Search found 36 matches