Search found 129 matches

Search found 129 matches

Re: How to contact Journal Theme developer?

I've used journal theme since opencast 1.5 and tried also to install it on oc3. It has thousands of sales/downloads but i can honestly say don't do it. So many issues arise from using their theme. Firstly updating opencart causes constant problems... you cannot update until they have also updated th...

Jump to post
  • Thu Dec 21, 2017 3:42 am
  • Replies 14
  • Views 1116
Re: where do images save to in oc3?

thanks for the help!
all sorted now cheers.

Jump to post
  • Thu Dec 21, 2017 3:31 am
  • Replies 4
  • Views 175
Re: where do images save to in oc3?

should everything be moved to 'images' or 'images/catalog'?

not sure why they decided to change the structure :/

Jump to post
  • Thu Dec 21, 2017 3:13 am
  • Replies 4
  • Views 175
where do images save to in oc3?

ok so I've almost fully migrated to oc3 from oc1.5 all customer data as well as orders categories and products have moved across. my main issue is the images. when you download products into excel there is no route for the images, so they were effectively in the root image folder in 1.5 This no long...

Jump to post
  • Thu Dec 21, 2017 3:09 am
  • Replies 4
  • Views 175
bug with paypal pro iframe

hi Not sure how to submit a bug etc but basically in 3.02 if you enable paypal pro iframe you get an error due to an additional ',' being in the code. to fix: admin/controller/extension/payment/pp_pro_iframe.php line 268 find: 'refund' => $this->url->link('extension/payment/pp_pro_iframe/refund', 'u...

Jump to post
  • Wed Dec 20, 2017 11:19 pm
  • Replies 1
  • Views 271
Re: Fatal error: Uncaught exception 'Twig_Error_Loader'

latest version 3.02 from github installed the other day.
installed foxy theme which ran fine until i ran the sql file for sample data.
I have no way of undoing the changes though so unsure what to do?

Jump to post
  • Tue Dec 19, 2017 2:30 am
  • Replies 3
  • Views 416
Fatal error: Uncaught exception 'Twig_Error_Loader'

Everything was running fine with my site with a template running. uploaded a backup sql file and now I'm receiving these errors: Fatal error: Uncaught exception 'Twig_Error_Loader' with message 'Unable to find template "common/home_top.twig" (looked into: /var/sites/f/firesidefabrics.co.uk/storage/m...

Jump to post
  • Mon Dec 18, 2017 6:57 am
  • Replies 3
  • Views 416
Re: image manager popup not working

found the image manager issue! ok so i followed all your steps and checked the image manager each time i did something. everything worked fine until i uploaded and installed the latest journal theme from theme forest. that has now broken the image manager. if you uninstall journal theme image manage...

Jump to post
  • Wed Dec 13, 2017 7:13 am
  • Replies 22
  • Views 1267
Re: image manager popup not working

the error is on both installs but i will contact the host thank you.
out of interest do you know where product images get saved to?
the folder structure seems to be different to 1.5
1.5 has all product images saved in image/data however oc3 doesn't have this folder from the standard install...

Jump to post
  • Wed Dec 13, 2017 6:33 am
  • Replies 22
  • Views 1267
Re: image manager popup not working

any ideas what sort of problems that error could produce?
I find it strange that it says it cannot connect and yet i have installed oc without issue and access all the folders.

Jump to post
  • Wed Dec 13, 2017 5:49 am
  • Replies 22
  • Views 1267
Re: image manager popup not working

image manager works when i install excel port but i checked the error logs and this comes up straight away: 2017-12-12 20:36:58 - PHP Warning: mysqli::mysqli(): (HY000/2002): No route to host in /var/sites/f/firesidefabrics.co.uk/public_html/upload/system/library/db/mysqli.php on line 7 2017-12-12 2...

Jump to post
  • Wed Dec 13, 2017 4:43 am
  • Replies 22
  • Views 1267
Re: image manager popup not working

thats how i started along this road. i had this cart installed with a few mods which caused problems so i installed a new database and followed the various bug fixes that still needed to be done. then installed journal theme and it ran fine, installed nitro but kept switched off and runs fine. only ...

Jump to post
  • Wed Dec 13, 2017 3:35 am
  • Replies 22
  • Views 1267
Re: image manager popup not working

thanks I've now done that.
image manager still doesn't work.

Jump to post
  • Wed Dec 13, 2017 3:23 am
  • Replies 22
  • Views 1267
Re: image manager popup not working

2017-12-08 22:42:06 - PHP Warning: mysqli::mysqli(): (HY000/1045): Access denied for user 'root'@'****database ip****' (using password: YES) in /var/sites/f/firesidefabrics.co.uk/public_html/ocv3/system/library/db/mysqli.php on line 7 2017-12-08 22:42:41 - PHP Warning: mysqli::mysqli(): (HY000/1045...

Jump to post
  • Wed Dec 13, 2017 1:48 am
  • Replies 22
  • Views 1267
Re: image manager popup not working

moved over to the pc and run internet explorer. pressed f12 and followed the instructions... when you click to navigate to either change product image or the store logo the message that appears: HTML1300: navigation occurred. File: index.html nothing comes up if you click the image edit button for t...

Jump to post
  • Wed Dec 13, 2017 1:35 am
  • Replies 22
  • Views 1267
Re: image manager popup not working

I've now implemented the changes you listed but still nothing shows up.
When you click the edit image or upload button the screen just goes a bit darker grey but no popup appears...

Jump to post
  • Wed Dec 13, 2017 1:04 am
  • Replies 22
  • Views 1267
Re: image manager popup not working

deleted all images and cleared all cache.
so its not actual image data thats causing it to break :/

Jump to post
  • Mon Dec 11, 2017 8:10 pm
  • Replies 22
  • Views 1267
Re: image manager popup not working

ah ok, any ideas how i can fix my issue then?
i uploaded my image folder from the 1.5 store and image manager has stopped working.

Jump to post
  • Mon Dec 11, 2017 6:28 pm
  • Replies 22
  • Views 1267
image manager popup not working

i am moving a large store from 1.5 to 3. everything was working fine but since moving the data across and uploading all the images to the server the image manager popup has stopped working. I saw in the search that images over 3mb break the manager so i removed them but the popup still doesn't work....

Jump to post
  • Mon Dec 11, 2017 7:38 am
  • Replies 22
  • Views 1267
Re: is version 3 actually usable?

currently installing the main master file from github again.
i won't install any mods until i have implemented bug fixes and know they work.

with regards to the arrays i don't understand how to do that?

Jump to post
  • Sat Dec 09, 2017 6:48 am
  • Replies 24
  • Views 714

Search found 129 matches