Search found 129 matches

Search found 129 matches

Re: how do you enable SSL? ocv3

ok, i think it may be more a problem when using the mac rather than pc as the pc seems to be fine at the moment. I have a different issue now that i have noticed. When you add a product to cart with SSL enables (changed all http to https in config files) the shopping cart instantly shows as empty. I...

Jump to post
  • Sun Dec 31, 2017 11:20 pm
  • Replies 51
  • Views 1389
Re: how do you enable SSL? ocv3

I'm happy to do whatever steps are needed to find the solution to errors.

Do you happen to know where I can find the admin activity logs?

Jump to post
  • Sun Dec 31, 2017 3:56 am
  • Replies 51
  • Views 1389
Re: how do you enable SSL? ocv3

since enabling SSL something strange is happening.
if i leave myself logged into admin then its fine, i can click a link and I'm still logged in.
but if I'm editing something or clicking about and trying to input data the admin keeps logging me out and making me log in again...?

Jump to post
  • Sun Dec 31, 2017 2:56 am
  • Replies 51
  • Views 1389
Re: how do you enable SSL? ocv3

sorry ignore that last reply.
turns out oc3 is totally different code wise to oc2 in that file.

Jump to post
  • Sun Dec 31, 2017 1:18 am
  • Replies 51
  • Views 1389
Re: how do you enable SSL? ocv3

do you think this could be the issue:

http://forum.opencart.com/viewtopic.php?f=190&t=160983

as my main site and main category works with SSL and SEO enabled... but the child/sub categories then break

Jump to post
  • Sun Dec 31, 2017 1:15 am
  • Replies 51
  • Views 1389
Re: how do you enable SSL? ocv3

ok thank you, I'm managing to narrow it down. So leaving htaccess alone i make changes to config files in both admin and main catalog to force SSL there. This enables SSL to work across the site but still break when you enable seo urls for some reason so I'm back to the beginning again. I will open ...

Jump to post
  • Sun Dec 31, 2017 12:48 am
  • Replies 51
  • Views 1389
Re: how do you enable SSL? ocv3

i have removed the changes to htaccess to enable me access back into the admin section.

i do not have that SSL option tab in my settings.
I downloaded and installed the latest version from github as i was directed to a week or so ago.

Jump to post
  • Sun Dec 31, 2017 12:33 am
  • Replies 51
  • Views 1389
Re: how do you enable SSL? ocv3

that was meant to say even, not infant. so apologies for the miss-spell.

Jump to post
  • Sun Dec 31, 2017 12:25 am
  • Replies 51
  • Views 1389
Re: how do you enable SSL? ocv3

infant if i enable the force SSL through htaccess as you suggested the admin panel won't let me login, just says insecure form then reloads the admin page?

Jump to post
  • Sun Dec 31, 2017 12:14 am
  • Replies 51
  • Views 1389
Re: how do you enable SSL? ocv3

surely its an opencart issue if 1: there is no SSL option within the settings tab and also happens if you just enable normal SEO urls through the admin panel?

Forcing SSL breaks the template completely whether i use a 3rd party module or the opencart set urls...

Jump to post
  • Sun Dec 31, 2017 12:12 am
  • Replies 51
  • Views 1389
Re: how do you enable SSL? ocv3

I'm currently using seo urls from isense labs.
The issue occurs when you force SSL
yet i need SSL everywhere...

Jump to post
  • Sun Dec 31, 2017 12:05 am
  • Replies 51
  • Views 1389
Re: how do you enable SSL? ocv3

seems to be an issue if you have seo urls enabled...?

Jump to post
  • Sun Dec 31, 2017 12:03 am
  • Replies 51
  • Views 1389
Re: how do you enable SSL? ocv3

that htaccess modification above completely breaks the css of the site?

Jump to post
  • Sat Dec 30, 2017 11:55 pm
  • Replies 51
  • Views 1389
Re: how do you enable SSL? ocv3

the SSL option doesn't show up in the server tab though?

Security
Allow Forgotten Password Yes No
Use Shared Sessions Yes No

is all that shows under security.

Jump to post
  • Sat Dec 30, 2017 11:47 pm
  • Replies 51
  • Views 1389
how do you enable SSL? ocv3

using ocv3.0.2 how do you enable SSL?
Ive been to settings then server but the option to enable SSL with a checkbox like in older versions is not there...?
I have enable the module force SSL but even that won't work and all online help points to enabling SSL within admin but the option isn't there?

Jump to post
  • Sat Dec 30, 2017 11:41 pm
  • Replies 51
  • Views 1389
Re: sessions seems to be broken?

seems after all the work I've been doing changing htaccess and config and so on it was a simple case of needing to clear the cache within admin.

ugh.

Jump to post
  • Wed Dec 27, 2017 10:20 pm
  • Replies 1
  • Views 126
sessions seems to be broken?

for some reason when i click links in the admin area it keeps making me log in.
also, if i add a product to cart then click on the cart it says cart is empty?
something seems to be wrong with a setting but not sure what as i don't recall changing anything...?

Jump to post
  • Wed Dec 27, 2017 9:13 pm
  • Replies 1
  • Views 126
Re: htaccess mod rewrite

anybody know why seo urls won't work?

Jump to post
  • Fri Dec 22, 2017 4:06 am
  • Replies 2
  • Views 708
Re: htaccess mod rewrite

I've altered the htaccess file to the following however, see urls still doesn't work and causes the theme css to break when set urls are switched on: # 1.To use URL Alias you need to be running apache with mod_rewrite enabled. # 2. In your opencart directory rename htaccess.txt to .htaccess. # For a...

Jump to post
  • Thu Dec 21, 2017 4:29 am
  • Replies 2
  • Views 708
htaccess mod rewrite

sorry for the repost... this was answered a while back but even though I've searched the forums i cannot find where the answer has gone. basically mod rewrite doesn't work. root folder is currently 'upload' due to the storage folder being moved it now breaks the site if set urls are turned on. does ...

Jump to post
  • Thu Dec 21, 2017 3:47 am
  • Replies 2
  • Views 708

Search found 129 matches