Search found 27 matches

Search found 27 matches

Re: Unresponsive admin log in

Thank You.
I tried your suggestion but to no effect.

Jump to post
  • Wed Jun 20, 2018 11:23 pm
  • Replies 2
  • Views 880
Unresponsive admin log in

OC 2.1 When I created a separate IP and SSL certificate for an operational sit I began to have difficulties. I created the following web.confog file to redirect users to https. *********** <?xml version="1.0" encoding="UTF-8"?> <configuration> <system.webServer> <rewrite> <rules> <clear /> <rule nam...

Jump to post
  • Tue Jun 19, 2018 11:30 pm
  • Replies 2
  • Views 880
How to change URL

I'm using OC 2.1.01 on IIS I need to move my cart from Shop.xxx.com to xxx.com/shop. I have changed my Config files in both the main and admin directories and changed appropriate permissions. So each page works fine. . . kind of While all the pages populate and load correctly, all links redirect to ...

Jump to post
  • Fri Jun 08, 2018 5:34 am
  • Replies 1
  • Views 377
Default order staus cancelled

I'm using OC 2.1.01 with PayPal Standard as my payment. when an order is placed, it appears on the dashboard as new order in "recent activity" . It does not appear under "Latest Orders" On opening the order it has a status of "Cancelled". So this wold seem to be the default. Changing the status to P...

Jump to post
  • Wed Nov 15, 2017 6:28 am
  • Replies 1
  • Views 340
FedEx Insurance

Does any one have experience with or can recommend an extension that allows the addition of FedEx insurance.

Jump to post
  • Sat Aug 05, 2017 2:32 am
  • Replies 0
  • Views 693
Limited option editing

I am running OC 2.1.0.1 with parent child options extension installed. I am unable to add/edit or delete the option values in one of my options. I have about 15 options. One of the options has about 90 associated option values. In this option only, I am unable to add, edit or delete any option value...

Jump to post
  • Fri Jul 28, 2017 1:22 am
  • Replies 1
  • Views 252
Re: Italics in Product title

OK. Problem solved.
In the database, I can ad <h> tags anywhere in the product title
By adding an h7 where font-decoration: none, I accomplished what I needed to do.

Jump to post
  • Thu Jul 27, 2017 1:30 am
  • Replies 3
  • Views 344
Re: Italics in Product title

Thank you Waxed It was so long ago that I originally put this thing together that I had forgotten that I had made the product listings italic as they were titles. Now all I have to do is figure out how to split the one title. But your reply has given me a starting point. I'm still open to suggestions.

Jump to post
  • Wed Jul 26, 2017 11:29 pm
  • Replies 3
  • Views 344
Re: Deceptive site ahead

From what URL are you trying to download? The deceptive site ahead is a Chrome security measure to protect you from phishing sites. If it detects a button initiating a download from a third-party site, it will be triggered. So, a site that contains a button that downloads from opencart.com might wel...

Jump to post
  • Wed Jul 26, 2017 5:54 am
  • Replies 4
  • Views 688
Italics in Product title

In OpenCart 2.1.01, the default for product titles is Italic. For most purposes in the cart I am working on, this is fine as the product title is the name of an artwork. However several products are silk scarves that are derived from the artwork. Thus, I need the title to read Silk Scarf: Reflection...

Jump to post
  • Wed Jul 26, 2017 4:07 am
  • Replies 3
  • Views 344
Parenthesis in options

I am running OC 2.1.01 with a parent-child options (Live open cart) extension.
The child options show the name of the option, a set of closed parenthesis followed by the option price where applicable.
Ho do I get rid of the parenthesis?

Jump to post
  • Wed Jul 19, 2017 6:22 am
  • Replies 1
  • Views 473
Re: URGENT: Site won't propagate

Thanks
A colleague who is unfamiliar with OC directed the Config.php to a db without realizing there was another in the admin directory.

Jump to post
  • Sat Jun 10, 2017 7:34 am
  • Replies 4
  • Views 159
Re: Changes not Propogating

Thanks Paul,
I figured it out this morning. Someone working on the site did not realize there were 2 config.php files.

Jump to post
  • Sat Jun 10, 2017 2:20 am
  • Replies 3
  • Views 150
Changes not Propogating

Running OpenCart 2.3.0.1
My changes are not propogating to the cart.
I can add/edit/delete from the admin area.
I can the search the admin area and locate/edit and sort but none of the changes appear in the cart.
This applies to adding product, changing options or changing vales.

Jump to post
  • Fri Jun 09, 2017 8:59 am
  • Replies 3
  • Views 150
Re: URGENT: Site won't propagate

That's a place to start thank you.
And, yes, the DB edit may have been coincidental rather than causal. That such an edit would have that effect, didn't make sense to me.

Still open for suggestions

Jump to post
  • Tue Jun 06, 2017 7:29 am
  • Replies 4
  • Views 159
URGENT: Site won't propagate

I am runnuning OC 2.3.02 Working on the data base directly, I added 1 character to a text field.(the field "name" in the table oc_option_description). Bang! Nothing on the site appears whether I am at the main index page or the Admin index page. Looking at the source code from my browser shows no co...

Jump to post
  • Tue Jun 06, 2017 3:52 am
  • Replies 4
  • Views 159
Change Success URL

On my site, opencart 2.2 is a module within the larger site. When one clicks on a "Buy" button the user is taken into Opencart to complete the transaction. After successful completion I would like the user to be returned to the main directory either by substituting a page for / index.php?route=check...

Jump to post
  • Sat May 27, 2017 1:39 am
  • Replies 1
  • Views 363
Re: Payapl express checkout returns to blank page

Did you ever solve this?
I have the same issue.

Jump to post
  • Wed Jan 25, 2017 10:13 pm
  • Replies 2
  • Views 406
Bayment by Amazon

I am running OpenCart 2.3.0.2 on MS IIS. When I try to create my settings for The Payment by Amazon plug in, after I enter the various keys and hit save, I get the following errors: Notice: Undefined offset: 1 in D:\CustomerData\webspaces\webspace_00103408\wwwroot\Shop2\admin\model\extension\payment...

Jump to post
  • Tue Jan 24, 2017 5:36 am
  • Replies 0
  • Views 299
PayPal Express 505 on completion

I am using openCart 2.3.02 on a MS IIS . When someone completes a PayPal express transaction they get a notice page: The stopmyfire.com page isn't working Stopmyfire.com is currently unable to handle this request HTTP error 505 The parameter passed is: http://stopmyfire.com/shop2/index.php?route=ext...

Jump to post
  • Fri Jan 20, 2017 2:54 am
  • Replies 0
  • Views 1689

Search found 27 matches