Search found 82 matches

Search found 82 matches

Re: OpenCart and the EU Cookie Legislation

Thank you!
But if they are adding items to the shopping cart while they are not registered, how does Opencart save the information? It is not in a (session) cookie?

Jump to post
  • Mon Aug 01, 2016 6:42 pm
  • Replies 44
  • Views 14639
Re: OpenCart and the EU Cookie Legislation

For the privacy policy I would like to write exactly about each cookie - which data it stores and for what reason. Has someone done that already and could post it here? I'm not sure about what the session cookie saves. Session cookies are useful for remote APIs whenever a protocol needs to initiate...

Jump to post
  • Mon Aug 01, 2016 5:32 pm
  • Replies 44
  • Views 14639
Re: OpenCart and the EU Cookie Legislation

For the privacy policy I would like to write exactly about each cookie - which data it stores and for what reason.

Has someone done that already and could post it here? I'm not sure about what the session cookie saves.

Jump to post
  • Fri Jul 29, 2016 7:54 pm
  • Replies 44
  • Views 14639
Modifying existing payment extension

I would like to modify an existing payment extension which probably already is available in the standard installation of OC 2.2. The reason for it is that there's not a payment extension available. I would highly appreciate if someone could help me to say which extension I should use to start modify...

Jump to post
  • Sun Jul 24, 2016 5:28 pm
  • Replies 1
  • Views 604
Re: 2.2.0.0 Upgrade Script Improvements by Qphoria - TEST PL

It's working now! I forgot to change permissions for some folders after I uploaded the new files (CHMOD had changed).

Jump to post
  • Fri Jul 08, 2016 5:26 pm
  • Replies 246
  • Views 33272
Re: 2.2.0.0 Upgrade Script Improvements by Qphoria - TEST PL

I have a store on 1.4.9.6 which I want to upgrade to 2.2. So far I have used the upgrade-14x-to-15x Script with success. After that I have uploaded OC 2.2 files und this upgrade script. Unfortunately it didn't work. Is my workflow correct? Do I first need to install version 1.5.x and make some chang...

Jump to post
  • Thu Jul 07, 2016 9:08 pm
  • Replies 246
  • Views 33272
COPYandPAY payment gateway

Hi,

Has someone made an extension for COPYandPAY payment gateway? It should be quite simple, maybe someone has an idea how to create one?
Here's the information about it: https://ctpe.net/frontend/Integrationgu ... ndPAY.html

Jump to post
  • Wed Oct 07, 2015 5:50 pm
  • Replies 0
  • Views 485
Re: Best practice for upgrading/modifying

I don't want to do it on my working shop, but the problem is that while I'm working on the new version in another folder/subdomain several changes (orders, etc.) are done in the database. In the same time I'm doing changes in the copy with the new version. The problem is that I then need to upgrade ...

Jump to post
  • Sun Jul 05, 2015 3:17 am
  • Replies 4
  • Views 660
Best practice for upgrading/modifying

What is your best practice on upgrading a webstore? I would like to upgrade my live store (1.4.9.6) to the current version. With the new version a lot of things have to be modified until it can go live again. Therefore it's not possible to do it with the live version. My usual workflow is to create ...

Jump to post
  • Sat Jul 04, 2015 8:20 pm
  • Replies 4
  • Views 660
Re: OpenCart v1.4.9.6 Released

GoGo OpenCart wrote:
fireatwire wrote:The download isn't available anymore. I would like to download it as I have one site still running 1.4.9.6 (with an error somewhere in the code). Where can I find the files?
Send me a PM with your email address, and I'll send it to you ;)
Thanks!

Jump to post
  • Fri Oct 11, 2013 11:20 pm
  • Replies 28
  • Views 23029
Re: OpenCart v1.4.9.6 Released

The download isn't available anymore. I would like to download it as I have one site still running 1.4.9.6 (with an error somewhere in the code). Where can I find the files?

Jump to post
  • Sat Oct 05, 2013 4:26 pm
  • Replies 28
  • Views 23029
Re: Opencart Database Connection in Excel - for Invoices

Any updates? Is it possible to connect to the MySQL database in Excel and just show the invoice specific fields?

Jump to post
  • Sun Sep 22, 2013 11:06 pm
  • Replies 3
  • Views 810
Re: New Admin Interface

Admin3!! :)

Jump to post
  • Sat Apr 27, 2013 4:21 am
  • Replies 45
  • Views 19195
Designing for Hi-DPI Devices

Has someone tried to make a Hi-DPI Open Cart Theme? I think it would be good to start thinking about that as high resolution displays are the future.

I found a small presentation: https://speakerdeck.com/u/ddemaree/p/de ... hi-dpi-web

Jump to post
  • Tue Oct 16, 2012 6:06 pm
  • Replies 1
  • Views 462
Re: Rechnungsnummern

Hallo, ich möchte die Opencart Rechnungsdruck Option als eben nur eine unter mehreren Anwendungen in meiner Arbeit nutzen. Und da man Rechnungsnummern in Folge braucht, muß ich diese gegebenfalls anpassen. Die Funktion der freien Editierbarkeit von Rechnungsnummern soll es in früheren Opencart Vers...

Jump to post
  • Tue Oct 02, 2012 6:55 pm
  • Replies 10
  • Views 3068
Re: [BETA3] Upgrade Script 14x to 1.5.1.2 PLUS PRODUCT OPTIO

I am trying to use the update script. Am I supposed to upload opencart 1.5.1.2 files over my my old files? When I just upload the upgrade script "install" folder and point my browser to the php file no update happens. My browser is redirected back to /install/index.php ....? No, you just need to ru...

Jump to post
  • Wed Aug 29, 2012 3:44 am
  • Replies 407
  • Views 223760
Live-site Upgrade-workflow

It would be interesting to know how others work with Open Cart. Right now I am upgrading from 1.4.9.6 to 1.5.4.1: 1) I made a copy of my store folder and stored it in another folder on my web server ("new-store"). Copied the whole DB into a new DB. 2) Upgraded my "new-store" with the script and put ...

Jump to post
  • Mon Aug 27, 2012 12:21 am
  • Replies 1
  • Views 551
Re: upgrade from 1.4.9.6 to 1.5.4.1

MarketInSG wrote:don't follow the upgrade file. it's out of date. to upgrade, you need to upgrade from v1.4 to v1.5.1 and from v1.5.1 to v1.5.4
Thanks for your reply. I will try that!
Thought it would be possible to do it in one step.

Jump to post
  • Thu Aug 23, 2012 9:07 pm
  • Replies 6
  • Views 1302
Re: Upgrade 1.4.9.5 to 1.5.4.1 confusion

I putted it in the 1.5.4 bug thread, it got deleted but I don't know what to do?

Jump to post
  • Thu Aug 23, 2012 4:22 pm
  • Replies 4
  • Views 1058
upgrade from 1.4.9.6 to 1.5.4.1

I tried to upgrade from 1.4.9.6 to 1.5.4.1, but I get this error message: Could not Execute: ALTER TABLE option_value ADD image varchar(255) NOT NULL COMMENT '' COLLATE utf8_bin AFTER option_id; Table 'storedb.option_value' doesn't exist I followed every step as quoted in the upgrade instructions un...

Jump to post
  • Thu Aug 23, 2012 3:23 pm
  • Replies 6
  • Views 1302

Search found 82 matches