Search found 1062 matches

Search found 1062 matches

Re: 404 Errors on Admin Login after failed SSL

I would need FTP access to figure it out for you. There are too many unknown variables to know for sure. If you want, you could email FTP connection details to sales@evolvewebhost.com and I could take a look at it for you.

Jump to post
  • Tue May 01, 2018 10:56 pm
  • Replies 11
  • Views 804
Re: 404 Errors on Admin Login after failed SSL

Which .htaccess file are you currently using? You confused me when you showed a Cube Cart .htaccess file which will never work for Opencart.

Have you reached out to your hosting company to look over your .htaccess file?

Jump to post
  • Tue May 01, 2018 3:27 am
  • Replies 11
  • Views 804
Re: 404 Errors on Admin Login after failed SSL

##### END CubeCart .htaccess #####
Hello,

First try starting over with the actual Opencart .htaccess file. Second, what do your config files look like? Something is likely wrong in your config files as well.

Jump to post
  • Mon Apr 30, 2018 9:42 pm
  • Replies 11
  • Views 804
Re: Deprecated: mysql_connect():

Problem Solved Now the demo site working. Ideally I should be at a NEWER version. Working with a client version, that they refuse to upgrade. Thank you - High Fives!! ;) You could let them know that support for php5.x is being dropped at the end of this year and this may help to convince them to up...

Jump to post
  • Sun Apr 29, 2018 10:15 pm
  • Replies 8
  • Views 262
Re: 404 Errors on Admin Login after failed SSL

Thank you. Public server. Disabling .htaccess is one of the things I tried - no dice. There will only be 3 areas that would be effecting this: 1) Your config.php files and whether or not you have added the 's' in the HTTPS section of both public_html/config.php and public_html/admin/config.php 2) Y...

Jump to post
  • Sun Apr 29, 2018 10:09 pm
  • Replies 11
  • Views 804
Re: Host appears to have moved file locations and now config files don't work.

Urghh. This installation is 1.5.1. I've updated both config files based on the file locations produced by your path.php file but I still get the constants error message. I don't understand your last message, I'm afraid. Sorry :( DIR_MODIFICATION is not a part of any 1.5.x version of Opencart so rem...

Jump to post
  • Wed Mar 21, 2018 10:33 pm
  • Replies 28
  • Views 716
Re: Host appears to have moved file locations and now config files don't work.

At this point I don't even know the version of OC as I can't get into the admin section for the same reasons. Is there another way of identifying the version? If it hasn't been removed, you should find the version in index.php or admin/index.php Upload the attached file to the root folder and then ...

Jump to post
  • Tue Mar 20, 2018 11:30 pm
  • Replies 28
  • Views 716
Re: Upgrade 1.5.5.1 to 2.2.0.0

You may be better off hiring a professional for this one and you are right that your theme and custom changes will have to be manually added back in (if they aren't part of the core now). I would also suggest using v2.3.0.2 and the upgrade script included with it will move your clients, products an...

Jump to post
  • Sun Dec 10, 2017 11:23 pm
  • Replies 7
  • Views 465
Re: Upgrade 1.5.5.1 to 2.2.0.0

OK, I got many errors with update so I think it will be better to upload new OC version and copy client, mails, orders etc. Theme in 1.5.5.1 was not compatible with 2.2 so even I could pass upgrade I should write new theme. I've changed lot of things in OC core (1.5.5.1) because I needed few functi...

Jump to post
  • Fri Dec 08, 2017 3:07 am
  • Replies 7
  • Views 465
Re: best version to upgrade from 1.5.6.4

Hi I am going to be upgrading a opencart 1.5.6.4 store soon and just wondering what is the most stable version to upgrade to, would it be 2.3.0.2? Thank you in advance I personally think 2.3.0.2 is a good release to use. There are subtle issues with each release but this one appears to be working q...

Jump to post
  • Mon Nov 20, 2017 10:43 pm
  • Replies 4
  • Views 328
Re: OC 2.3 slow when clicking on modifications

Johnathan wrote:
Wed Oct 25, 2017 5:44 am
Pro tip: you probably have a huge ocMod log file. If you delete that in the "Log" tab it should speed up to a normal page load speed.
Good point as most over look this.

Jump to post
  • Wed Oct 25, 2017 7:51 am
  • Replies 9
  • Views 572
Re: How to embed Tawk chat to OpenCart 3

Hello Community, can any one tell me please that How to embed Tawk chat to OpenCart 3 ? Regards, I would suggest reaching out to tawk.to because they do have integrations for the prior versions: https://www.tawk.to/knowledgebase/integrations/ My guess is they haven't had a chance to make one for 3....

Jump to post
  • Sun Aug 20, 2017 2:40 am
  • Replies 3
  • Views 1027
Re: Help! Site hacked, unable to remove fraudulent payme

croggero wrote:
Fri Aug 11, 2017 4:57 am
This has happened to my site 3 times now in the last 4 months. Has there been any updates on if this is vulnerability with Opencart 2.3.0.2?
It's not a 2.3.0.2 vulnerability.

Jump to post
  • Fri Aug 11, 2017 7:59 am
  • Replies 35
  • Views 5371
Re: 2016 - Why are there so many Terrible themes?!

I thought I'd add to this because more developers seem to be going the route of the Journal theme which is a disaster for anyone with an existing shop. Why do developers feel the need to create their own set of bestseller, featured, product pages, etc that are all new to Opencart? Having asked a dev...

Jump to post
  • Sun Jul 23, 2017 12:02 am
  • Replies 123
  • Views 25296
Re: Unable to post in commercial forum - paid help needed

Hi,
We'd be interested in discussing your project to see if it's a good fit for us to work together. We've been devloping Opencart stores for close to 10 years now and we're based in Denver, CO. Please email us at sales@evolvewebhost.com to discuss further.
Doug

Jump to post
  • Sat Jul 22, 2017 11:13 am
  • Replies 5
  • Views 482
Re: Opencart 1.5.5.1/1.5.6.1

villagedefrance wrote:
Mon Jul 17, 2017 6:06 pm
As said above, v1.5.6.4 is the better choice.

However, be aware that v1.5.6.x code is not fully compatible with PHP 7+, so you should stick with at least PHP 5.4 or PHP 5.6 for better results.
That's a good point about php7 and I haven't really seen 2.x supporting php7 either.

Jump to post
  • Tue Jul 18, 2017 1:29 am
  • Replies 4
  • Views 773
Re: Opencart 1.5.5.1/1.5.6.1

I would suggest testing v1.5.6.4 as that was a very good release and it fixed a lot of the bugs with 1.5.6 and 1.5.6.1

This was a very solid release in my opinion and we know a lot of site owners still using this version.

Jump to post
  • Sun Jul 16, 2017 11:21 pm
  • Replies 4
  • Views 773
Re: Remove malware from website

Khal wrote:
Thu Jul 13, 2017 10:43 pm
Thanks, I've decided to go with Sucuri.net :)
You're welcome and I think that's a great choice.

Jump to post
  • Fri Jul 14, 2017 11:04 am
  • Replies 3
  • Views 403
Re: Remove malware from website

Try a solution like sucuri.net or sitelock.com

It's better to have a long term fix instead of a one time check that may not catch it all.

Jump to post
  • Thu Jul 13, 2017 9:28 pm
  • Replies 3
  • Views 403

Search found 1062 matches