Search found 1075 matches

Search found 1075 matches

Re: USE SEO URLS PROBLEM

Hi, when I select Yes for Use SEO URLS in Admin and save I am getting a "404 Not Found" error message when I select a product but the address bar is showing the correct information such as "http://www.???.co.uk/iphone. When I choose No to Use SEO URLS the page loads as it should Any ideas please? T...

Jump to post
  • Mon Oct 15, 2018 4:48 am
  • Replies 3
  • Views 116
Re: .htaccess

That's the guide I followed but once I do that the admin folder is not accessible as it shows page cannot be found. I think your quickest way to resolve it is to contact your hosting provider. Unfortunately, we aren't hosting your site, otherwise we could have had a look at it for you and resolved ...

Jump to post
  • Sun Oct 14, 2018 8:11 am
  • Replies 8
  • Views 188
Re: .htaccess

Still the same just does a page cannot be found. Is it because I bave redirect on .htaccess in main folder? If so how can I resolve the admin issue? It's hard to say for sure when I'm unable to see your setup but this article should help or even your hosting company support team should be able to h...

Jump to post
  • Sat Oct 13, 2018 11:34 pm
  • Replies 8
  • Views 188
Re: What PHP Version is required for V2.3?

With MultiPHPManager in cPanel (presuming your host has this available to you), you can easily check your site using different PHP versions. If you have the knowledge or you can pay a developer, I'd strongly suggest making sure your site can run the latest version of PHP. It's faster and more secure...

Jump to post
  • Sat Oct 13, 2018 5:12 am
  • Replies 9
  • Views 3799
Re: My site crashed, please look and comment.

Works for me too. A little slow to load some images though.

Jump to post
  • Sat Oct 13, 2018 4:47 am
  • Replies 4
  • Views 136
Re: .htaccess

OC 3.0.2.0 Default theme I have enabled password protect in admin folder by adding a .htaccess file. AuthName "Admin Area" AuthUserFile "/home/xxxxxx/.htpasswds/public_html/admin/passwd" AuthType Basic require valid-user But when I goto admin URL it says page cannot be found. How do I resolve pleas...

Jump to post
  • Sat Oct 13, 2018 4:42 am
  • Replies 8
  • Views 188
Re: Strange canonical URLs problem - help

Thank you, MarketInSG. Please take a look at this code; RewriteCond %{HTTP_HOST} !^www\. RewriteRule (.*) https://www.%{HTTP_HOST}/$1 [R=301] RewriteRule ^(.*)$ https://www.mysite.com/$1 [R,L] What's wrong there? You have 2 rewrite rules and I would suggest trying MarketinSG suggested rules. You ca...

Jump to post
  • Thu Oct 04, 2018 11:51 am
  • Replies 10
  • Views 292
Re: SSL and Padlock

I should have mentioned that you needed to clear your OC Cache and browser cache after making the changes. I doubt the developer would refund you but you could try turning off that extensions clear the browser cache and OC Cache and I think you'd find that the manual corrections you made to the link...

Jump to post
  • Sun Jun 17, 2018 2:02 am
  • Replies 13
  • Views 847
Re: SSL and Padlock

Hi, I don't think you need to purchase an extension for this. If you open up catalog/view/theme/your_theme/template/common/header.tpl, you'll find the following links that need to be changed to https <link href='http://fonts.googleapis.com/css?family=Lobster+Two' rel='stylesheet' type='text/css'> <a...

Jump to post
  • Sat Jun 16, 2018 12:21 am
  • Replies 13
  • Views 847
Re: SSL and Padlock

Based on that information, you need to have a few things done: 1) Contact your hosting company to disable TLSv1.1 and make sure TLSv1.2 is enabled 2) Manually correct any links in your header.tpl and footer.tpl files to change any instances of http:// to https:// 3) In your config.php and admin/conf...

Jump to post
  • Fri Jun 15, 2018 10:29 pm
  • Replies 13
  • Views 847
Re: SSL and Padlock

Without knowing your domain to take a closer look, I would suggest using the site whynopadlock.com to identify why certain pages aren't secure. My guess is that you have items such as images and/or javascript / css files that aren't being loaded securely.

Jump to post
  • Fri Jun 15, 2018 12:32 am
  • Replies 13
  • Views 847
Re: Have migrated a site to a new server but it brings errors at the top when loaded

Hello family, i need your help, I migrated my site on to another but it brings error message at the top when clicked on it. How can I solve it? Warning: fopen(/home/sectrmall/cache/cache.catalog.language.1528381853): failed to open stream: No such file or directory in /home/sectrmall/public_html/sy...

Jump to post
  • Thu Jun 07, 2018 11:49 pm
  • Replies 2
  • Views 260
Re: Any recommendations on paid security provider?

We are partnered with Comodo to offer cWatch Web. It's a malware scanning / removal tool along with a CDN and it's available to everyone. You do not have to have your site(s) hosted with us to use the service and 24/7 support is provided directly through Comodo. View the service and signup here if y...

Jump to post
  • Wed Jun 06, 2018 4:38 am
  • Replies 8
  • Views 3803
Re: 404 Errors on Admin Login after failed SSL

I would need FTP access to figure it out for you. There are too many unknown variables to know for sure. If you want, you could email FTP connection details to sales@evolvewebhost.com and I could take a look at it for you.

Jump to post
  • Tue May 01, 2018 10:56 pm
  • Replies 11
  • Views 1113
Re: 404 Errors on Admin Login after failed SSL

Which .htaccess file are you currently using? You confused me when you showed a Cube Cart .htaccess file which will never work for Opencart.

Have you reached out to your hosting company to look over your .htaccess file?

Jump to post
  • Tue May 01, 2018 3:27 am
  • Replies 11
  • Views 1113
Re: 404 Errors on Admin Login after failed SSL

##### END CubeCart .htaccess #####
Hello,

First try starting over with the actual Opencart .htaccess file. Second, what do your config files look like? Something is likely wrong in your config files as well.

Jump to post
  • Mon Apr 30, 2018 9:42 pm
  • Replies 11
  • Views 1113
Re: Deprecated: mysql_connect():

Problem Solved Now the demo site working. Ideally I should be at a NEWER version. Working with a client version, that they refuse to upgrade. Thank you - High Fives!! ;) You could let them know that support for php5.x is being dropped at the end of this year and this may help to convince them to up...

Jump to post
  • Sun Apr 29, 2018 10:15 pm
  • Replies 8
  • Views 828
Re: 404 Errors on Admin Login after failed SSL

Thank you. Public server. Disabling .htaccess is one of the things I tried - no dice. There will only be 3 areas that would be effecting this: 1) Your config.php files and whether or not you have added the 's' in the HTTPS section of both public_html/config.php and public_html/admin/config.php 2) Y...

Jump to post
  • Sun Apr 29, 2018 10:09 pm
  • Replies 11
  • Views 1113
Re: Host appears to have moved file locations and now config files don't work.

Urghh. This installation is 1.5.1. I've updated both config files based on the file locations produced by your path.php file but I still get the constants error message. I don't understand your last message, I'm afraid. Sorry :( DIR_MODIFICATION is not a part of any 1.5.x version of Opencart so rem...

Jump to post
  • Wed Mar 21, 2018 10:33 pm
  • Replies 28
  • Views 1051
Re: Host appears to have moved file locations and now config files don't work.

At this point I don't even know the version of OC as I can't get into the admin section for the same reasons. Is there another way of identifying the version? If it hasn't been removed, you should find the version in index.php or admin/index.php Upload the attached file to the root folder and then ...

Jump to post
  • Tue Mar 20, 2018 11:30 pm
  • Replies 28
  • Views 1051

Search found 1075 matches