Search found 4493 matches

Search found 4493 matches

Re: Wamp Login Problem due to usage of wrong admin password

As you have written, you have the store locally.
Why not opening the database and change the password (btw. which can be done also on a live server)?

Jump to post
  • Mon Dec 17, 2018 5:39 pm
  • Replies 1
  • Views 33
Re: Migrate opencart to new server

You have simply made an error inside the admin/config.php - fix that and it will work

Jump to post
  • Mon Dec 17, 2018 4:26 am
  • Replies 3
  • Views 87
Re: Latest products not working correctly

You got 2 suggestions, had 2 weeks time .. and now you are asking for more instead if answering our questions?

Jump to post
  • Mon Dec 17, 2018 4:18 am
  • Replies 7
  • Views 310
Re: Customer Email Breaks the Site

The message does not break the site, it is 'only' visible in the backend.
Second, the mail class throws an error when something like this happens (could/should be solved otherwise ..).

Jump to post
  • Sun Dec 16, 2018 12:15 am
  • Replies 2
  • Views 117
Re: how to make and keep a copy of my opencart store !

1. do you want to install those copies local
2. when local, which operating system are you using

Jump to post
  • Sat Dec 15, 2018 9:09 pm
  • Replies 7
  • Views 162
Re: Aus dem Controller ein Formularfeld (twig) verändern

Leider ist die Beschreibung sehr schwammig. Daher kann ich nur vermuten: 1. in der Vorlage wird der Buttonclick getriggert 2. löst eine Aktion aus welche den Controller aufruft 3. im Controller wird gemacht was gemacht werden soll 4. Controller gibt einen Rückgabewert retour Was jetzt fehlt ist ganz...

Jump to post
  • Sat Dec 15, 2018 9:02 pm
  • Replies 2
  • Views 75
Re: PayPal Express Checkout Doesn't Provide Credit Card Option

What I am constantly missing here in this discussion, you are talking always about problems with 'popup' windows. Which Browser are you using? And how are those setting in? And, are you using any Antivirus, Antispam or another solution? And, are you sure that your PC (or whatever you use) is not inf...

Jump to post
  • Sat Dec 15, 2018 12:08 am
  • Replies 14
  • Views 544
Re: Module custom endpoints?

Simply send the request (get or post) to the module like: index.php?route=extension/module/my_module/recieveGet and inside the function public function recieveGet() you do what you want to do. If you want to send back some data, do it via (e.g. a message, a new result, etc.) $this->response->addHead...

Jump to post
  • Fri Dec 14, 2018 11:52 pm
  • Replies 1
  • Views 95
Re: zahlart mit mehreren eingabefeldern

philodance wrote:
Thu Dec 13, 2018 1:03 am
gibt es eine zahlart mit mehreren (einzeiligen) eingabefeldern?
Was will er bitte??
Geht es noch ungenauer?

Jump to post
  • Fri Dec 14, 2018 11:45 pm
  • Replies 1
  • Views 63
Re: Bild kann nicht ausgetauscht werden

Wie auch in der anderen Nachricht geschrieben; zuerst hier lesen viewtopic.php?f=37&t=114208
Und dann Infos bekannt geben.

Wie Ernst schon schrieb: ohne Infos keine Hilfe - denn die erhält man sehr wohl wenn benötigt wird.

Jump to post
  • Fri Dec 14, 2018 11:44 pm
  • Replies 2
  • Views 51
Re: Neue Seite wird nicht automatisch geöffnet

Aja, und jetzt sollen wir uns auskennen? Bitte (!!), zuerst mal lesen: https://forum.opencart.com/viewtopic.php?f=37&t=114208 Wenn dann alle notwendigen Infos vorhanden sind, dann kann eventuell eine Hilfe gegeben werden. Tipp: weiße Seiten deuten auf php-Fehler hin. Um diese Fehler anzuzeigen, das ...

Jump to post
  • Fri Dec 14, 2018 11:41 pm
  • Replies 1
  • Views 36
Re: Templateänderungen werden nicht übernommen

Hey, vielen Dank für deine Antwort. Ich habe jetzt ein paar Stunden mal geschaut welche Vorlage geladen wird. Dazu habe ich alle Templatevorlagen bis auf meien Vorlage (zCamera) und default gelöscht. Ich habe herausgefunden, dass wenn ich das Laden beider Twig Vorlagen (Header & Footer) von meinem ...

Jump to post
  • Fri Dec 14, 2018 11:37 pm
  • Replies 10
  • Views 301
Re: Configuration error

I did not understand 1 and 3. And I have already tried putting localhost and nothing. Sorry, but what do you not understand? A space is a space, in yur URL you have %20 Locale environement is simply what you are using: a pc or mac, which XAMPP/WAMPP version, did you setup XAMPP/WAMPP correct and so...

Jump to post
  • Wed Dec 12, 2018 11:43 pm
  • Replies 7
  • Views 595
Re: SMTP Error

As the message says: the EHLO command is not accepted by the called server.
Maybe your SMTP settings are not correct, or the called server has some issues.

Beside this: please read first the forum rules!

Jump to post
  • Wed Dec 12, 2018 7:10 pm
  • Replies 1
  • Views 112
Re: Error in admin space in OpenCart

I have fixed the problem but know I want to add my blog about https://thetvbuzz.com/ at the bottom of my original site, can you help me plz. Thank you in advance. Then please add [SOLVED] to the title in the 1st post - thx. And about your second reqeust, it would be better to post such in the comme...

Jump to post
  • Mon Dec 10, 2018 5:51 pm
  • Replies 6
  • Views 313
Re: Configuration error

1. You have a space in your URL
2. I would try localhost instead of 127.0.0.1
3. you are working locale, what is the environement / system

If all would be okay, it would work.

Jump to post
  • Mon Dec 10, 2018 4:14 am
  • Replies 7
  • Views 595
Re: RE: 10 second Delay when placing an order

motion2082 wrote:
Sat Dec 08, 2018 8:51 pm
Ok managed to figure this one out sort of

The store is a Multistore.
It is always (!!!) the same: seems that nobody is reading the forum rules and what to post:
viewtopic.php?f=176&t=200480&p=707152#p707152

Jump to post
  • Mon Dec 10, 2018 4:09 am
  • Replies 7
  • Views 285
Re: Internal Server Error 500 - insert new product with long description

This can happen if your server is either not correct configured or your plan has not enough resources (mostly at cheap providers or free hoster).
Ycu should check your server settings or post them here to give you some help.

Jump to post
  • Sun Dec 09, 2018 11:40 pm
  • Replies 2
  • Views 136
Re: Problem During Add Order History (Bulk)

Really not to fancy viewing any images - the more when they show unreadable (because foreign language) entries! Post as text what you have installed. And your error image indicates clearly that you have installed an extension which modifies the customers account (function, model and/or controller). ...

Jump to post
  • Sat Dec 08, 2018 3:52 pm
  • Replies 5
  • Views 176

Search found 4493 matches