Search found 36 matches

Search found 36 matches

Re: How to successfully upgrade from OC 2.3.0.2 to 3.0.2.0

@sdancer75
Where do you import your old data? I don't see that.

Jump to post
  • Tue May 01, 2018 10:07 pm
  • Replies 23
  • Views 16995
Re: can't install oc 3.0.2.0

Blame it on the extreme poor quality documentation that is full of errors. It sucked in 2.*, sux in 3.* so far and sure will go on. Make this path writable and it should work: /upload/system/storage/session/ I will see if I can manage to move my 2.* to 3.*, if that is again full of errors it will be...

Jump to post
  • Sat Feb 24, 2018 11:15 pm
  • Replies 6
  • Views 2151
Re: 2.3.0.2: Unexpected Token after moving to root

I did everything you wrote - except: You mentioned cp -r but actually you need cp -r p to preserve mode, ownership, timestamps. I deleted the moved stuff and re-did it with cp -rp - and it works fine now. No errors on page, or in admin. Big thanks! ***** Just like to add the procedure for next time ...

Jump to post
  • Thu Jan 26, 2017 10:07 pm
  • Replies 2
  • Views 368
[solved]2.3.0.2: Unexpected Token after moving to root

I just moved (or better copied) from /store/ to root. I didn't use FTP (takes ages) and copied the 4 directories with: cp -r /home/coolshoppe/public_html/store/admin /home/coolshoppe/public_html/admin/ Permissions get copied too, so they stay 755 and 644 for folders and files. I get Unexpected Token...

Jump to post
  • Thu Jan 26, 2017 2:11 pm
  • Replies 2
  • Views 368
Re: How you handle Geozones for EU countries?

Personally speaking, I made a small JS script to choose the first available state for each country. Then, I hide the state field in the checkout process. So you won't have a validation problem during checkout. I don't really like that method. It means you have all the wrong Geo Zones in your DB, ev...

Jump to post
  • Sat Oct 01, 2016 12:27 pm
  • Replies 6
  • Views 1016
Re: How you handle Geozones for EU countries?

First why do you want to disable Geozones? What's your plan with shipping/tax? Geozones are simply not required for many countries and buyers might feel strange to get ask for it. For example in Germany the 'State' will be never used in an address. That is different from i.e. USA were you must add ...

Jump to post
  • Fri Sep 30, 2016 11:40 am
  • Replies 6
  • Views 1016
How you handle Geozones for EU countries?

Just wondering how you guys are handling Geozones? Of course they need to be removed for at least all european countries. When I do i.e. Geozones>Germany>Hessen>Disable (and all other German states). The Geozone drop down menu still appears, but has not 'State' options. It also doesn't appear on the...

Jump to post
  • Thu Sep 29, 2016 10:44 pm
  • Replies 6
  • Views 1016
Re: Problem installing on localhost

I have no idea, just a wild suggestion: try beside localhost also 127.0.0.1 and your actual server IP 192.168.*.* . Try other browsers too. Tor Browser i.e. doesn't like my localhost, but works with 127.0.0.1 .

Jump to post
  • Thu Sep 29, 2016 10:50 am
  • Replies 5
  • Views 543
Upgrade/migrate 2.2.* > 2.3.* > problem

Is there any meaningful support page for upgrade/migrate from 2.2.* to the latest OC, now 2.3.0.2? I have 2.2.0.0 running. I have a parallel new installation of 2.3.0.2 on the same server. Working perfectly. I copied the 'Image' folder to the new installation. I did a 2.2.0.0 DB backup (tried via ad...

Jump to post
  • Wed Sep 28, 2016 1:32 pm
  • Replies 1
  • Views 817
Re: upgrade.txt is for V1.5.x TO 1.5.x ?

Qphoria just confirmed with me today that v2.3 includes a working upgrade script and you need to remove ..... Are there more details or any link to a upgrade procedure? I got v2.2.0.0 now. Alternately, is there a migrate instruction from 2.2 (or so) to the latest? Generally my 2.2 looks OK, but it ...

Jump to post
  • Sun Sep 25, 2016 10:59 am
  • Replies 6
  • Views 389
upgrade.txt is for V1.5.x TO 1.5.x ?

I am running OC 2.2.0.0 and see 2.3.0.2 is out. Naturally one wants to upgrade rather then do a new install. However, the included upgrade.txt is for V1.5.x TO 1.5.x Is that instruction up to date? If one maybe somebody likes to change the V references. If not, is there a detailed upgrade instructio...

Jump to post
  • Thu Sep 22, 2016 3:15 pm
  • Replies 6
  • Views 389
Re: Sprachdateien für OpenCart 2.x

Danke. Ich teste das mal wenn ich soweit bin.

Zu den Kopierer, es gibt doch Anwälte, die machen die Abmahnung für dich kostenlos. Wenn der Kopierer in DE sitzt dann macht es Sinn.

Jump to post
  • Tue May 31, 2016 1:48 pm
  • Replies 12
  • Views 7548
Re: Can't get SSL to work

SSL is only used on pages that require it, eg. customer accounts and checkout. Other pages don't collect or transfer any data that would be considered "sensitive", so SSL isn't used for those pages. No I have SSL on all pages (enforced by .htaccess). Might be an overkill. What is drawback of doing ...

Jump to post
  • Tue May 31, 2016 12:41 pm
  • Replies 9
  • Views 1000
Re: Sprachdateien für OpenCart 2.x

Eine Anfängerfrage: Kann man das Paket auch manuell, also via FTP, installieren? Der Upload geht bei mir nicht wegen Fehler die vermutlich nichts mit dem Paket zu tun haben. Ich verwende 2.2.0.0, und das sit auch schon voll installiert. Noch ne Frage: Kann man das Paket auch nur im Frontend benutzen...

Jump to post
  • Mon May 30, 2016 8:55 pm
  • Replies 12
  • Views 7548
Geo Zones - how can buyer see the difference?

I just wonder, setting up Geo Zones is a nice feature. Is there a way to give more details about the shipping method for the buyers to see? It seems the field allows only 32 characters, so I can't write i.e.: Registered, about 7 days, online tracking Different methods have different pricing. Otherwi...

Jump to post
  • Thu May 26, 2016 10:38 pm
  • Replies 1
  • Views 221
Re: What countries have 'Zones'?

I am aware that in Oz it's required. But question is, in what country you don't want it on the address label?

The address label isn't of course the problem, but the customer having to enter it is trouble and might lose customers.

Jump to post
  • Thu May 26, 2016 9:17 pm
  • Replies 3
  • Views 380
What countries have 'Zones'?

Does anybody knows what countries actually have zones? I wrote an address format script for my eBay software, but only zones based on countries I have shipped to. For opencart rather then using the web interface and removing a few 1000 zones I went to the MySQL db, the oc_zone and set all zones to '...

Jump to post
  • Thu May 26, 2016 6:30 pm
  • Replies 3
  • Views 380
Re: php version compatibility with v2.2

What they write, PHP 5.3 - is definitely wrong. I think from PHP 5.4 should work fine.

So far I only heard about good things about PHP 7, I am a bit scared to jump onto it though.

Jump to post
  • Thu May 19, 2016 9:20 am
  • Replies 2
  • Views 380
Re: Upgrade from 2.0.2.0 to 2.0.3.1

Due to lack of any inner 2.* upgrade documentation I had to come back here. Everything was fine, till stepp 5. The restore from admin gives me hang at 99-100% and the MySQL seems not to change. When I do a drop and restore in MySQL the system can't be accessed. Going back to the new system it's fine...

Jump to post
  • Tue May 17, 2016 10:34 pm
  • Replies 6
  • Views 1329
Re: new install 2.2.0.0 - 500 error ?

That error is likely due to the usage of array short hand [] which is not supported in php <5.4 Ask the dev to change it to array () Yes, that's it. [] can be replaced with array(). But rather then changing now not sure how many pages they should simply set the requirement as PHP 4 or higher. This ...

Jump to post
  • Tue May 17, 2016 8:55 pm
  • Replies 7
  • Views 1201

Search found 36 matches