Search found 54 matches

Search found 54 matches

Re: https:// to https://www per htaccess

Weird. Now I get a https://www.www.domain.com
when I use

Code: Select all

#Force (https host) non www to www (optional)
RewriteCond %{HTTPS_HOST} !^www\.
RewriteRule ^(.*)$ https://www.%{HTTP_HOST}/$1 [R=301,L]

Jump to post
  • Wed Jan 17, 2018 8:39 am
  • Replies 4
  • Views 237
Re: https:// to https://www per htaccess

Hello Ernie,

thank you. When I add your https code and enter https://domain.com I get just https://www. and not the expected https://www.domain.com

Jump to post
  • Wed Jan 17, 2018 8:25 am
  • Replies 4
  • Views 237
https:// to https://www per htaccess

Hello, I would need some help. I am not able to figure it out. I have SSL installed and it is always pointing to https, but it keeps it https://domain.com when entered and I would like to refer it to https://www.domain.com My htaccess looks like this: Options +SymLinksIfOwnerMatch # Prevent Directoy...

Jump to post
  • Wed Jan 17, 2018 12:00 am
  • Replies 4
  • Views 237
Re: Weird Behavior of Default Template

Hi Ernie,

there is defenately something wrong with my OC.
Would you please help and PM me in German?

Jump to post
  • Thu Jan 11, 2018 5:39 am
  • Replies 16
  • Views 369
Re: Weird Behavior of Default Template

Thank you, Ernie for your help.

Jump to post
  • Thu Jan 11, 2018 12:31 am
  • Replies 16
  • Views 369
Re: Weird Behavior of Default Template

OK Did not know that. How do I install an unmodified theme?

Jump to post
  • Wed Jan 10, 2018 9:09 am
  • Replies 16
  • Views 369
Re: Weird Behavior of Default Template

And? Any idea what this causes?

Jump to post
  • Wed Jan 10, 2018 9:04 am
  • Replies 16
  • Views 369
Re: Weird Behavior of Default Template

Correct. This is the theme. I only disabled some modules and changed the logo and menu color.

Jump to post
  • Wed Jan 10, 2018 8:58 am
  • Replies 16
  • Views 369
Re: Weird Behavior of Default Template

This is the original default theme, not a custom one.

Jump to post
  • Wed Jan 10, 2018 8:56 am
  • Replies 16
  • Views 369
Re: Weird Behavior of Default Template

Ahh, sorry. OC 2.3.0.2 and no upgrade.

Jump to post
  • Wed Jan 10, 2018 8:42 am
  • Replies 16
  • Views 369
Weird Behavior of Default Template

Hello,

I have only the default template installed.
When I click on the footer link Brand and a manufacturer to list all their items I get a double account modules listing.
How can I change this?

Thank you

Jump to post
  • Wed Jan 10, 2018 8:37 am
  • Replies 16
  • Views 369
Re: Subcategory Style CSS?

Yes, default template, but local Xampp.
When I have a category image and the category name is too long, it breaks the line.

Jump to post
  • Sat Dec 09, 2017 10:55 pm
  • Replies 2
  • Views 264
Subcategory Style CSS?

Hello,

I am trying to find the css style which is responsible for the Refine Search subcategories, especially the style

.mainbox {
float: left;
margin-right: 23px;
margin-bottom: 10px;

I went through all files and could not find it.
Anyone any idea?

Thanks

Jump to post
  • Fri Dec 08, 2017 5:29 am
  • Replies 2
  • Views 264
Re: [RELEASED] Multilingual Export/Import for OpenCart 2.x / 3.x

Link to images:

https://www.domain.com/images/catalog/demo/iphone_1.jpg

Exporting to csv to import into another program with with full image path.

Jump to post
  • Thu Dec 07, 2017 11:07 pm
  • Replies 794
  • Views 119725
Re: Option SKU in Shopping Cart

Oh, thank you. Didn't know this was possible.

Jump to post
  • Sun Dec 03, 2017 8:36 am
  • Replies 8
  • Views 418

Search found 54 matches