Search found 1351 matches

Search found 1351 matches

Re: OpenCart v2.2.0.0 Testing - What you need to know

It looks like step 5 - 7 was not completed properly. The tables 'oc_product_option' and 'oc_customer_group' are created in those steps. It looks like the opencart.sql file provided was not copied to the proper location. If you want you can create the empty database (step 5) then use the opencart.sql...

Jump to post
  • Mon Oct 03, 2016 3:43 pm
  • Replies 117
  • Views 25483
Re: OpenCart v2.2.0.0 Testing - What you need to know

Now the part of the config files that show HTTP and HTTPS...

Jump to post
  • Sun Oct 02, 2016 8:38 am
  • Replies 117
  • Views 25483
Re: OpenCart v2.2.0.0 Testing - What you need to know

What does your config.php files look like in the root and admin folder?

Jump to post
  • Sun Oct 02, 2016 7:47 am
  • Replies 117
  • Views 25483
Re: OpenCart v2.2.0.0 Testing - What you need to know

If your upgrade did not work then attempting a downgrade would be a big mistake. The best way would be to start over again with your 1.5.5.1 system and upgrade to 2.1.

Jump to post
  • Sun Oct 02, 2016 3:39 am
  • Replies 117
  • Views 25483
Re: SEO on SSL cant load page

Hi stagosal , Running SSL on EVERY Page is the way to go. Google is thinking of penalizing sites that are not totally HTTPS. It is also bad for customer confidence not to be totally HTTPS. SSL is meant to work on your whole site not part of it. You need code changes to administer SSL. You need to ch...

Jump to post
  • Sun Oct 02, 2016 2:30 am
  • Replies 16
  • Views 4900
Re: OpenCart v2.2.0.0 Testing - What you need to know

Downgrade? You should have done a backup before starting the upgrade. All you need to do is to restore your backup...

Jump to post
  • Sun Oct 02, 2016 2:24 am
  • Replies 117
  • Views 25483
Re: A problem when you open a customer opencart2.2.0.0

Hi StitchnBe,

Then don't delete anything. That is why I created the VQMOD for this... ???

Jump to post
  • Mon Sep 12, 2016 3:01 am
  • Replies 12
  • Views 6423
Re: OpenCart v2.2.0.0 Testing - What you need to know

Hi deepakrai,

It looks like there is a OCMOD MOD of yours that is causing the issue. Disable your OCMODs then test. The issue should go away. Add the OCMODs back in one by one and test after each one to see which one causes the error. The K.I.S.S Principle..

Jump to post
  • Wed Sep 07, 2016 3:32 am
  • Replies 117
  • Views 25483
Re: SSL Mode Not Working Correctly

Hi gerstavros,

What modules do you already have that force you to use v2.2?

Jump to post
  • Tue Aug 30, 2016 10:11 am
  • Replies 39
  • Views 26614
Re: SSL Mode Not Working Correctly

Hi hrm143, You are asking for trouble with that one. SSL was meant for the whole site not parts of it. You want your customers to fell secure while on ANY part of your site, you don't want them having to check to see if one area is secure over another. It will only cause mistrust in the security of ...

Jump to post
  • Wed Aug 24, 2016 3:26 am
  • Replies 39
  • Views 26614
Re: SSL Mode Not Working Correctly

Hi RackSobie,

Did you view the write-up I have made on these issues?

Jump to post
  • Tue Aug 23, 2016 4:19 pm
  • Replies 39
  • Views 26614
Re: Upgrading from 1.5.x to 2.1.x Issue

Hi troop73, You are confusing your self; The words update and upload are not interchangeable... The correct instructions have always been to copy the CONTENTS of the upload folder of the newer version to the folder where you have installed OpenCart. Meaning that what you are really doing is replacin...

Jump to post
  • Fri Aug 19, 2016 11:57 am
  • Replies 56
  • Views 5644
Re: Remove product in cart not working

You are welcome... I don't know about the update without refreshing the page. I imagine you can do it with an Ajax Call but that would seem to be a lot of work for little gain. Why not just auto refresh the page?

Jump to post
  • Thu Jul 28, 2016 8:17 am
  • Replies 7
  • Views 2357
Re: Solution for "error undefined" message in V2.2.0.0

Hi recseiuq, Thank you and you are welcome! 1. If you only get this error when you attempt to install the Acute Category Manager package, it would seem that the package is attempting to do something strange or at least in a manner not working with version 2.2.0.0. Since the package is using OCMOD; I...

Jump to post
  • Tue Jun 28, 2016 5:15 pm
  • Replies 13
  • Views 11856

Search found 1351 matches