Search found 9967 matches

Search found 9967 matches

Re: Countable PHP 7.2x Problem with TWIG after migrate from XAMPP ?

Countable PHP 7.2x Problem You seem to run a PHP v.7.2x Environment, so, switch back to a lower PHP 7.x Version, or then, get this Line #1266 fixed by a Coder: return is_scalar($thing) ? mb_strlen($thing, $env->getCharset()) : count($thing); This might have a similar meaning, as mentioned in the po...

Jump to post
  • Wed Oct 24, 2018 7:40 am
  • Replies 1
  • Views 42
Re: Run version on PHP 7.2

1.5.6.4 was the last 1.5.x version and then they went to 2.0 well, only officially, 1.5.6.5_rc has only not been released as final , because OC v.2.0 has been released a few months earlier, and OC did not want to get Users confused, or then, risk to loose new Version Mod sales, whatever the reason ...

Jump to post
  • Wed Oct 24, 2018 7:09 am
  • Replies 6
  • Views 170
Re: Image manager not inserting image in product page ver 2.3.02

Negative, depending on the Version, the C ACHE/... Directory is placed in the
system/... or system/extension/... Section, and you only have to clean out the
Cached files themselfs, but sure not some OC Source xxx.php files !
Ernie

Jump to post
  • Wed Oct 24, 2018 6:11 am
  • Replies 6
  • Views 110
Re: Change font color on cart dropdown and checkout pages

Could possibly be around here, the baby :D .btn-inverse { color: #ffffff; text-shadow: 0 -1px 0 rgba(0, 0, 0, 0.25); background-color: #363636; background-image: linear-gradient(to bottom, #444444, #222222); background-repeat: repeat-x; border-color: #222222 #222222 #000000; } .btn-inverse:hover, .b...

Jump to post
  • Wed Oct 24, 2018 4:21 am
  • Replies 4
  • Views 67
Re: Round up prices

Well, on the second Mod Page, they do mention, that it should be part of.
Otherwise, you have to get commercial assistance, I assume...
Ernie

Jump to post
  • Wed Oct 24, 2018 3:57 am
  • Replies 3
  • Views 49
Re: who use ipage.com sharhost for opencart v3 !!!

Well, you never replied, by adding useful infos, but without such,
it just does not work around here... ::)
Ernie
viewtopic.php?f=202&t=207243#p736107

Jump to post
  • Wed Oct 24, 2018 3:39 am
  • Replies 1
  • Views 32
Re: Cannot Save Additional Alert Email

Did you try this Fix already, before you possibly changed existing Source Code ?
Ernie
bugs_2.3.0.2-fix.ocmod.xml
https://github.com/pekka2/OpenCart-Migr ... .ocmod.xml
---

Jump to post
  • Wed Oct 24, 2018 3:35 am
  • Replies 2
  • Views 62
Re: Move language dropdown in the header to the right

Well, the Image is all about Currency, but it's exactly the same step, just
the {{ language }} VARIABLE, if you want to 'move' the Language Section.
Ernie
---
Untested !
Image

Jump to post
  • Wed Oct 24, 2018 3:24 am
  • Replies 1
  • Views 37
Re: Round up prices

That seems to be, what exists for OC v.3.0.2 so far ;)
Ernie
---
Price Rounding
https://www.opencart.com/index.php?rout ... n_id=10016
---
Currency Tools PRO
https://www.opencart.com/index.php?rout ... n_id=20145
---

Jump to post
  • Wed Oct 24, 2018 3:16 am
  • Replies 3
  • Views 49
Re: Help needed - images not displaying in OpenCart v2.1.0.1

Well, you did not answer the question about those two Files, unknown to me, but below, you find a list of Extensions, possibly beeing of help, to get the images titled correctly. In addition, please show the .htaccess File REWRITE CONTENT, looking similar to this: # SEO URL Settings RewriteEngine On...

Jump to post
  • Wed Oct 24, 2018 1:38 am
  • Replies 4
  • Views 88
Re: Help needed - images not displaying in OpenCart v2.1.0.1

Well, something like CachedImages.tpl and/or perdisc does not exist in a default Opencart. In addition, your Images are NOT titled according HTTP Spec's, you have empty WHITESPACE Gaps in Image Titles and Image Directory Names as well. ADVM Logo Yellow.png - Defender T1200 System 1-200x200.jpg - Roc...

Jump to post
  • Tue Oct 23, 2018 8:59 pm
  • Replies 4
  • Views 88
Re: Fining order by duplicate IP address - Like to know how many orders came from the same IP

Are you aware of the Fact, that Customer do not always have the same IP Number !? ;)
So, it would not make much sense, trying to make some Listing out of it, I assume ...
Ernie

Jump to post
  • Tue Oct 23, 2018 9:39 am
  • Replies 2
  • Views 55
Re: Plugin Suggestion (Product Import & Export)

Well, this one here is probably the most popular Extension for that purpose. https://www.opencart.com/index.php?route=marketplace/extension/info&extension_id=17 --- One Extension belongs to a Series of Extensions, requiring additional Code, BUT placed/called from OUTSIDE of OpenCart. But such always...

Jump to post
  • Tue Oct 23, 2018 9:33 am
  • Replies 2
  • Views 57
Re: Error On New Journal 2 Opencart Installation. Help Needed

Well, if you down/uploaded images in ASCII Mode, and NOT Binary Mode,
by use of some FTP Client, they don't function anymore , I assume ... ::)
Ernie

Jump to post
  • Tue Oct 23, 2018 8:11 am
  • Replies 7
  • Views 113
Re: Lost /admin/ after Clear Cache PLEASE HELP

There is no error, its just a plain white page. I'm not blind, I just can't see anything .... :laugh: :crazy: Server Error Log Access is possible by use of the Hoster Site Admin Access Link, it has nothing to do with OpenCart Admin access. But if you are not allowed to access the Host Admin Site ei...

Jump to post
  • Tue Oct 23, 2018 7:11 am
  • Replies 9
  • Views 116
Re: Change theme and not working shoping cart in other language

Well, I could not see a problem on your Shop Site, adding to Cart is working in your language, as it should. But it would still not be an OC-related problem, if the default OC Theme works with something like this. Ernie --- Image Link: https://forum.opencart.com/download/file.php?mode=view&id=35824

Jump to post
  • Tue Oct 23, 2018 7:02 am
  • Replies 7
  • Views 134
Re: Image manager not inserting image in product page ver 2.3.02

Well, the only thing what comes into my mind would be, to clean out your Cache Folders, in the System Cache Directory, the System Modification Directory, and in the VqMod /Vqcache Directory, if exist. Then, additionally make sure, to delete your System LOGS Error + Oc_Modification LOG Files, which, ...

Jump to post
  • Tue Oct 23, 2018 6:35 am
  • Replies 6
  • Views 110
Re: Add meta robots index, follow

In the Theme header.tpl File, about like this, I assume ... Ernie <head> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1"> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <title><?php echo $title; ?></title> <base href="<?php echo $base; ?>" /> <?php...

Jump to post
  • Tue Oct 23, 2018 1:14 am
  • Replies 2
  • Views 55

Search found 9967 matches