Search found 46 matches

Search found 46 matches

Re: Error with UPS Shipping

Correct, I did have a typo and the correct version is 2.3.0.2. I also discovered what was causing the error. Thank you.

Jump to post
  • Sat Jan 13, 2018 1:16 am
  • Replies 3
  • Views 353
Error with UPS Shipping

Running Opencart 2.0.3.2 with default theme. When customers go to checkout their item, they get the following error... Fatal error: Call to a member function getElementsByTagName() on null in /home/keyboard2/www/opencart-2_3_0_2b/catalog/model/extension/shipping/ups.php on line 243 at Step 4 - Deliv...

Jump to post
  • Fri Jan 12, 2018 3:37 am
  • Replies 3
  • Views 353
Replace or remove "Refine Search"

Opencart 2.3.0.2, default theme. After clicking on any category that has a sub-category "Refine Search" is always displayed above the category thumbnails. Sample page: http://www.sandrabiachi.com/Quatrain-stacking-wedding-set I would like to remove "Refine Search" or at the very least be able to cha...

Jump to post
  • Sat Aug 26, 2017 3:34 am
  • Replies 1
  • Views 733
Re: Sub-Menu Modification

I have added the top link mod and also left the show all link. Gotta make it easy for the shoppers to find all that good stuff! Thanks again!!! I just installed 3.0.2.0 in a separate directory so I can test it out. Time to go play now ;D

Jump to post
  • Fri Aug 25, 2017 4:42 am
  • Replies 7
  • Views 582
Re: Sub-Menu Modification

Well I'll be a monkey's uncle! I never knew that was there :crazy:

THANK YOU ERNIE!!!!!

Jump to post
  • Fri Aug 25, 2017 2:45 am
  • Replies 7
  • Views 582
Re: Sub-Menu Modification

Thank you for the fast reply Ernie! I followed your instructions, however I did not get the results I hoped to achieve. It did remove the "See All" link at the bottom of the sub menu, but the list is still all in one column. I am wanting to get the same as in your page http://www.openshop.li/shop/in...

Jump to post
  • Fri Aug 25, 2017 2:10 am
  • Replies 7
  • Views 582
Sub-Menu Modification

I am running 2.3.0.2 with the default them. One of my sub-menus is very long to the point you have to scroll down the screen to see all of the items making it very hard to select the bottom "Show All" option. I would like to either place the Show All at the top of the sub menu or have the sub menu p...

Jump to post
  • Thu Aug 24, 2017 7:38 am
  • Replies 7
  • Views 582
Re: Duplication When Editing Products and Catagories

Well I found an answer to my problem. I did a fresh install and copied selected tables from a working store and imported them into the new store. All is well now.

Jump to post
  • Thu Jun 08, 2017 2:53 am
  • Replies 1
  • Views 242
Duplication When Editing Products and Catagories

I have a functioning OC 2.3.0.2 named store 1, everything works fine. I copied all of the files to a new directory store 2. I also copied the store1.sql file and renamed the copy store2.sql. I edited both config files to reflect the new directory for store2. I opened the SQL file and changed all ref...

Jump to post
  • Fri Jun 02, 2017 6:05 am
  • Replies 1
  • Views 242
Re: 2.3.0.2 has no payment extension

OK, I found where it was moved to. Just a little game of hide-n-seek.

Jump to post
  • Thu Nov 24, 2016 11:05 am
  • Replies 7
  • Views 4251
Re: Missing Images

Did another fresh install in another directory, used the SQL from the missing image install, copied the /image folder and it is working all now. Not sure how I made those images go into invisible mode, but I can see them now.

Jump to post
  • Thu Nov 24, 2016 11:04 am
  • Replies 2
  • Views 139
Missing Images

I'm in the process of adding products to a fresh install of 2.3.0.1, default theme. I have created categories and one product with a picture. When I tried to add another product and select an image, I do not see any images in the folder. I looked in the FTP image/catalog/demo and I see the files are...

Jump to post
  • Thu Nov 24, 2016 8:07 am
  • Replies 2
  • Views 139
Re: 2.3.0.2 has no payment extension

I have also just completed a fresh install of 2.3.0.1 and modified the filemanager.php and modification.php files. I also do not see any options for payment.

Jump to post
  • Thu Nov 24, 2016 4:32 am
  • Replies 7
  • Views 4251
Re: 2.0.3.1 to 2.3.0.2

I had a problem when doing the upgrade that prevented it from working. This is why I wish to do a fresh install.

Jump to post
  • Thu Nov 24, 2016 3:16 am
  • Replies 3
  • Views 476
2.0.3.1 to 2.3.0.2

I have an operational store running 2.0.3.1 installed in one directory. I have just installed 2.3.0.2 in a separate directory. I would like to import all of the products and details from one directory to the other. Can I copy the folders with the images to the new install and import the SQL file to ...

Jump to post
  • Thu Nov 24, 2016 2:27 am
  • Replies 3
  • Views 476
Re: Lost my home or my mind

Just looked at all three of those and none of them have been modified with the text I'm looking for.

Jump to post
  • Sun Nov 20, 2016 11:18 pm
  • Replies 7
  • Views 877
Re: YouTube not working

Thanks Ernie! That did the trick.

Jump to post
  • Sun Nov 20, 2016 11:11 pm
  • Replies 2
  • Views 267
YouTube not working

Opencart 2.0.3.1, default theme, no added extensions. I use the video embed button and place the URL for the YouTube video and the video appears while in the editor. Once I save and view the page, instead of a video being placed in the iframe, the home page for the store is in the iframe. I have als...

Jump to post
  • Sun Nov 20, 2016 10:06 am
  • Replies 2
  • Views 267
Re: Lost my home or my mind

Home>Modules>HTML Content is disabled and there is no text in there, it's all blank.

Jump to post
  • Sun Nov 20, 2016 9:14 am
  • Replies 7
  • Views 877

Search found 46 matches