Search found 9 matches

Page 1 of 1

Search found 9 matches

Re: URLs triggering 404 when ssl is enabled

Yes, the "Read More" links are hard coded. The 404 error comes up only when you click on categories or sometimes on random products or when you try and view the additional images in the product details section. With the images in the product details section when you click to view the additional imag...

Jump to post
  • Thu May 17, 2018 8:43 am
  • Replies 6
  • Views 519
Re: URLs triggering 404 when ssl is enabled

I haven't checked it but will check that out. Do you think having duplicate entries do cause issues like that?
I disabled the seo urls and tried loading the website without it. And the error still shows up even without using seo urls on random category or product pages.

Jump to post
  • Wed May 16, 2018 9:18 am
  • Replies 6
  • Views 519
URLs triggering 404 when ssl is enabled

I am having an issue with the website that I developed when ssl is enabled on the website. Sometimes when you go to a category or in a product details page, it throws the "Page you requested cannot be found" error. Just randomly. The error gets triggered when you click on the additional images as we...

Jump to post
  • Tue May 15, 2018 4:04 pm
  • Replies 6
  • Views 519
Product Image Not displaying in the main image section

I am having an issue with the website that I have created. THis is opencart version 2.0.1.1. When clicked on the additional image thumbnail of a product, instead of displaying it in the main image area, it opens up as a link(screenshot attached) This is the link to one of the product pages:https://w...

Jump to post
  • Fri May 11, 2018 3:06 pm
  • Replies 2
  • Views 354
How to add custom field in the register admin email

I have added a custom field which is "Company type" in the register page. Everything is working and it collects data through to the admin side and also on the database but I couldn't find a way how to add that column to the email which gets send through to the admin whenever a new customer registers...

Jump to post
  • Tue Feb 03, 2015 9:02 am
  • Replies 2
  • Views 1632
Not Able to view Categories page

I wanted to create a new a category on my website so the category gets created and I am not able to view the categories page; it comes up with an error http://mediterraneanmarkets.com.au/newsite/<b>Notice</b>: Undefined offset: 0 in <b>/home/mediterr/public_html/newsite/catalog/view/theme/beautyshop...

Jump to post
  • Wed Mar 12, 2014 8:49 am
  • Replies 1
  • Views 256
Re: Error:1110

@florinsith
yup that was exactly the problem and when i removed the duplicate lines from the code, it worked perfectly


Thanks for the help

Jump to post
  • Tue Dec 17, 2013 9:23 am
  • Replies 2
  • Views 450
Error:1110

Hi I am using opencart 1.5.5.1 and when i try to create a category it comes with an error Notice: Error: Column 'linkto' specified twice Error No: 1110 INSERT INTO oc_category SET parent_id = '0', `top` = '0', `column` = '1', sort_order = '0', status = '1', linkto = '', linkto = '', date_modified = ...

Jump to post
  • Tue Dec 10, 2013 7:42 am
  • Replies 2
  • Views 450

Page 1 of 1

Search found 9 matches