Search found 94 matches

Search found 94 matches

Re: Featured product module problem!

anyone with a solution? Lol i had it fixed before but did an upgrade and same problem has shown up (different host too).

Jump to post
  • Fri Aug 24, 2018 1:03 am
  • Replies 9
  • Views 1413
Re: Help Please! oc_bots_report

Hi, Thanks I will take a look and install each extension on a fresh copy. I checked my backups and it does seem to show up at a certain point, just don't think I had any extensions installed around then. Surprised that it wouldn't auto flush or something as its bigger than my entire database. I wond...

Jump to post
  • Tue Jul 24, 2018 2:00 am
  • Replies 2
  • Views 120
Help Please! oc_bots_report

Hi, Can anyone please help explain this? I have a table in my Opencart database called oc_bots_report I have been trying to backup the database but it maxes out before it finishes because of how huge this table is. I am exporting the database without this table so I at least have a backup of everyth...

Jump to post
  • Tue Jul 24, 2018 1:38 am
  • Replies 2
  • Views 120
Re: Caution open cart extensions found with coinhive malware

Who was the developer? Is there a list of infected extensions?

Jump to post
  • Tue Jun 12, 2018 8:10 am
  • Replies 6
  • Views 1682
Re: Any recommendations on paid security provider?

I've been using GetAstra for awhile now. initially stopped the malware, but I still get lots of attacks. The hackers have gotten back in a couple times and I am trying to figure out where from.

Update:
Going to do a fresh install on a new server and see if that helps.

Jump to post
  • Tue Jun 12, 2018 8:05 am
  • Replies 8
  • Views 3803
Re: Any recommendations on paid security provider?

Hey how did they work out for you? They have been cleaning up my site for about a month now, and still having some problems. We are getting as many as 300 attacks per day though (some days as few as 20)

Jump to post
  • Wed Mar 28, 2018 1:10 pm
  • Replies 8
  • Views 3803
Re: Site Hack via Config?

Is there a way to find out how they got in? Is there a particular log? I had just looked at config a few days ago so I know it was clean then.

Jump to post
  • Sat Mar 24, 2018 11:44 am
  • Replies 6
  • Views 384
Site Hack via Config?

Hi, I believe someone has gotten into my site ( I have had a couple people complain about credit cards being compromised, but only the random occurrence, not enough to make 100% sure its my site, but its starting to seem like too much of a coincidence because we had 0 people complain in previous yea...

Jump to post
  • Sat Mar 24, 2018 8:04 am
  • Replies 6
  • Views 384
Re: Fraudulent Logins with Random IPs

Just started for me today, same names and from new york. I have default to disabled for affiliates, should I worry or just leave them there? the commission is set to 0, so I don't think I have to worry. This doesn't provide them any access to the site does it?

Jump to post
  • Sat Mar 24, 2018 4:05 am
  • Replies 12
  • Views 1257
Re: Additional Alert Mail - Not saving data

Worked like a charm. Thank you. I have read other reports of it not saving but still sending the emails. Mine was only sending the emails to the main email account but not the rest I would put in here. It would not save or send. Now it works perfectly. 2.3.0.2 default theme

Jump to post
  • Mon Jun 05, 2017 7:27 am
  • Replies 3
  • Views 3302
Re: Error No: 1242 HELP cant edit products and categories

worked for me. 1 category had 2 lines in url_alias ....... its wierd that it happened to be the exact one I was looking at though, I wonder how it got there and if more will mysteriously pop up now.

Jump to post
  • Sun Jun 04, 2017 1:45 pm
  • Replies 6
  • Views 3912
Re: mysqli error using mega pro filter

Ok, for anyone else who gets this error, I managed to randomly fix it by setting gzip compression to 0 in the admin side. My host enabled gzip compression some other way. It seems I am still benefiting from gzip according to checkgzipcompression.com

Jump to post
  • Sun Jun 04, 2017 3:58 am
  • Replies 4
  • Views 1155
Re: mysqli error using mega pro filter

Hi I have the exact same error!!!
I have emailed for support, but did you ever find out the solution??

Jump to post
  • Sat Jun 03, 2017 2:40 pm
  • Replies 4
  • Views 1155
mysql version

Hi,
I have an install of opencart 2.3.0.2
I have a dedicated host and we upgraded php to version 7 and now I believe I have to upgrade mysql to work with that. Can anyone advise the most current version of mysql to work with opencart 2.3.0.2 ? Do I have any limitations?

Jump to post
  • Sat Jun 03, 2017 1:56 pm
  • Replies 1
  • Views 275
Re: Need help with module

Hi IP_CAM Thanks for the reply, and I have seen that you have helped a lot of people in the forums, as I see your name often pops up with solutions to things I google lol. Anyways I thought I would try here as well, I have posted in the commercial forums about the upgrade from 1.5.6.4 to 2.3.0.2 alt...

Jump to post
  • Thu Jun 01, 2017 2:28 pm
  • Replies 2
  • Views 433
Re: What PHP Version is required for V2.3?

Sorry to revive old thread, but maybe better than a new one? What version of apache? my hosting service says if they install php7 then I need apache 2.4 instead of 2.2, is this correct? Will that cause any problems for a version of 1.5.6.4 running on the server if I need to resort to my backup of my...

Jump to post
  • Thu Jun 01, 2017 8:51 am
  • Replies 9
  • Views 3798
Need help with module

Hi, I had purchased a module awhile back, and had a problem, the developer was going to get back to me, but I am sad to say it appears he has passed away. Can anyone help me with this? There are 2 sets of code, 1 for the quick estimate part of the shipping (which works correctly), and one for the fu...

Jump to post
  • Wed May 31, 2017 3:23 am
  • Replies 2
  • Views 433
Re: Need Shipping Modules!

Currently have a potential developer to build the module for me, waiting for final confirmation. I only need the purolator module built, I found the Canada post module in the extension store. Are there any opencart certified partners that can do it? I also want it as an ocmod or vqmod with no core f...

Jump to post
  • Mon May 29, 2017 3:21 pm
  • Replies 3
  • Views 407
Re: Opencart SEO Pack PRO error

Worked for me too... was driving me crazy.

Jump to post
  • Sun May 28, 2017 1:52 pm
  • Replies 4
  • Views 1708
Re: Modules

I also just purchased a module and it doesn't show in my orders or downloads? I confirmed it was paid from paypal account, and it shows in paypal.

This is the module
https://www.opencart.com/index.php?rout ... y%20images

Jump to post
  • Sat May 27, 2017 12:16 pm
  • Replies 1
  • Views 334

Search found 94 matches