Search found 12 matches

Page 1 of 1

Search found 12 matches

Re: Cannot edit Product Description with % after number

alexh2084 wrote:I have the same problem.
Running Opencart 1.5.5.1
I'm trying to save/edit a product that has in the description the word "CD" and I get redirected to frontend with a Page not found message.
Sadly there has not been a solution provided for this... I'm sorry.

Jump to post
  • Thu May 30, 2013 9:51 pm
  • Replies 10
  • Views 2191
Re: OpenCart 1.5.5 Bug Thread

Actually make this more fun... set it to default and it still doesn't work.. Can we really say it isn't a bug. Can someone else put 100% in a description for a product and tell me if they get the same thing or not? Works fine with the '%' character in the latest CKEditor, see here for instructions ...

Jump to post
  • Thu May 16, 2013 9:50 pm
  • Replies 294
  • Views 150956
Re: OpenCart 1.5.5 Bug Thread

rph wrote:There's already a thread on this. It's not a bug and never should have been posted here.
Actually I posted the other thread. I made mention of it within the first post... Like I said since the beginning I wasn't sure if it was a bug or not. That is why it is posted here. :)

Jump to post
  • Thu May 16, 2013 9:34 pm
  • Replies 294
  • Views 150956
Re: Cannot edit Product Description with % after number

The only thing I could advise at this point is to try different web browsers and disable any recent mods you've installed. Otherwise you've hit a problem that's esoteric enough that it will require a developer to look through code and server responses. as far as I can tell no mods... any way I can ...

Jump to post
  • Thu May 16, 2013 3:30 am
  • Replies 10
  • Views 2191
Re: OpenCart 1.5.5 Bug Thread

I think this topic should be moved to general support since it's not a bug. It might be template related. To test if you have issue with the default template, just go to settings and choose default. http://docs.opencart.com/display/opencart/Settings+%3A%3A+Store Actually make this more fun... set i...

Jump to post
  • Wed May 15, 2013 10:27 pm
  • Replies 294
  • Views 150956
Re: OpenCart 1.5.5 Bug Thread

I think this topic should be moved to general support since it's not a bug. It might be template related. To test if you have issue with the default template, just go to settings and choose default. http://docs.opencart.com/display/opencart/Settings+%3A%3A+Store Ok. It is already in the general sup...

Jump to post
  • Wed May 15, 2013 10:24 pm
  • Replies 294
  • Views 150956
Re: Cannot edit Product Description with % after number

I mean the store front the welcome screen a person sees. http://store.americanwaterservicesinc.com/...

it also has parameters attached to the end of it that are related to the updating of the product.

Jump to post
  • Wed May 15, 2013 9:18 pm
  • Replies 10
  • Views 2191
Re: OpenCart 1.5.5 Bug Thread

I'm not sure how to go about getting help with my issue or if it is even a bug, but in my site we have products and like to place 100% in the text where it matters. In the description if I do this it kicks me to the store front. I have a page located http://store.americanwaterservicesinc.com/index....

Jump to post
  • Wed May 15, 2013 9:16 pm
  • Replies 294
  • Views 150956
Re: Cannot edit Product Description with % after number

That's a strange one. 1) If you have an .htaccess file in your admin folder try disabling it and seeing what happens. Perhaps there's some redirect occurring. 2) Try encoding the percent sign in the source view as % (it should get done automatically but who knows). 3) Use Firebug to check out y...

Jump to post
  • Wed May 15, 2013 2:53 am
  • Replies 10
  • Views 2191
Re: Cannot edit Product Description with % after number

Good point on the encoding I forgot to mention I attempted that and it works to post, but it did not post the % sign it posted the actual content of the &... I'll go ahead and try the htaccess stuff and see if firebug does give me any extra and let you know asap!

Jump to post
  • Wed May 15, 2013 2:36 am
  • Replies 10
  • Views 2191
Re: OpenCart 1.5.5 Bug Thread

I'm not sure how to go about getting help with my issue or if it is even a bug, but in my site we have products and like to place 100% in the text where it matters. In the description if I do this it kicks me to the store front. I have a page located http://store.americanwaterservicesinc.com/index.p...

Jump to post
  • Tue May 14, 2013 11:41 pm
  • Replies 294
  • Views 150956
Cannot edit Product Description with % after number

Version 1.5.5.1 has a php.ini file. no known last update. no known recently installed mods. When I save a product I get kicked to the store front. Description below. If edit a product that contains a number with a percent sign afterward it does not save. (100%)... If same post place the % before num...

Jump to post
  • Tue May 14, 2013 11:21 pm
  • Replies 10
  • Views 2191

Page 1 of 1

Search found 12 matches