Search found 72 matches

Search found 72 matches

kec

Re: Bug? SEO url NOT working when using mutliple hyphens in last category!

Thank you for your respond. At the end we decided to change the SEO name of the affected urls from a - to a _ and they work now. I will check after installing mods on every change what could cause this strange behaviour. Thank you all for taking the time to respond and give answers. This is highly a...

Jump to post
  • Thu Apr 05, 2018 11:01 pm
  • Replies 12
  • Views 323

kec

Re: Bug? SEO url NOT working when using mutliple hyphens in last category!

It seems that we found the error. The errors were RewriteRule ^ in the htaccess that were redirected to the mainpage. Problem solved.....you think.

After we deleted those lines still have the same problems. Is there any way that we can 'refresh' the htaccess??

Jump to post
  • Thu Apr 05, 2018 10:15 pm
  • Replies 12
  • Views 323

kec

Re: Bug? SEO url NOT working when using mutliple hyphens in last category!

Thank you.

Edited, disabled and cleared all mods but same issue. Leaving no other choise then to edit all infected categories.

Thnx for responding all. :)

Jump to post
  • Wed Apr 04, 2018 3:18 am
  • Replies 12
  • Views 323

kec

Re: Bug? SEO url NOT working when using mutliple hyphens in last category!

Small update: I have this error on 4 shops 2.3.0.2. On a 2.1 shop there is no problem. What I did was disable all vqmods but the error still persists. Remarkable: When I change the url from www.domain.com/category/sub-category/this-is-a-product into: www.domain.com/category/sub-category/This-is-a-pr...

Jump to post
  • Wed Apr 04, 2018 1:42 am
  • Replies 12
  • Views 323

kec

Re: Bug? SEO url NOT working when using mutliple hyphens in last category!

https://www.opencart.com/index.php?route=marketplace/extension/info&member_token=EUUgCQdN3XvPwCLf7whUZWHuwzQ6cmLl&extension_id=29837&filter_category_id=5&filter_license=0&filter_download_id=47&sort=date_added This one I will give it a try after our client gives us their approval. If anyone else know...

Jump to post
  • Tue Apr 03, 2018 10:58 pm
  • Replies 12
  • Views 323

kec

Re: Bug? SEO url NOT working when using mutliple hyphens in last category!

Hi,

Thank you for your answer. I will look at it. But changing hundreds and hundreds of seo urls by hand is out of the question. It would be better if there is any solution for this behaviour.

Kind regards,

Kec

Jump to post
  • Tue Apr 03, 2018 10:24 pm
  • Replies 12
  • Views 323

kec

Bug? SEO url NOT working when using mutliple hyphens in last category!

Hi, After building several OC 2.3.0.2. shops (standard theme) I noticed that there seems a big bug inside these version? When creating a seo url like this: www.domain.com/my-product/product-with-2-sides will end up in a redirect to: www.domain.com But when changing this to: www.domain.com/my-product...

Jump to post
  • Tue Apr 03, 2018 9:39 pm
  • Replies 12
  • Views 323

kec

Re: Fatal error: Could not load model payment!

And after your last answer I decided to upload an old version of Mollie V 7.2.0 for OC 2.3.0.2. And guess what... It worked. I will contact Mollie Payment right away that there are serious flaws in their api's. Again, thank you for your time, effort and help which is highly appeciated. Kind regards,...

Jump to post
  • Thu Mar 29, 2018 8:35 pm
  • Replies 10
  • Views 297

kec

Re: Fatal error: Could not load model payment!

Yes, they are setup correctly. See att.

Question: which dir is responsible in OC for entering the payment files?

Jump to post
  • Thu Mar 29, 2018 7:24 pm
  • Replies 10
  • Views 297

kec

Re: Fatal error: Could not load model payment!

Hi,

The error log from the VQMod Manager is empty when doing a payment. Still get the message that there is no payment option.

Update: Disabled all the vqmod scripts one by one. Still same error and no error log.

Jump to post
  • Thu Mar 29, 2018 7:16 pm
  • Replies 10
  • Views 297

kec

Re: Fatal error: Could not load model payment!

Thank you for your time and answer. The install is an ocmod install and uses no vqmod files? On other OC shops with the same version the same mod works well. So, like you said, I guess there is some kind of conflict. But I have not the slightest clue where to look. If you want I can give you login c...

Jump to post
  • Thu Mar 29, 2018 6:25 pm
  • Replies 10
  • Views 297

kec

Re: Fatal error: Could not load model payment!

Hi,

Thank you for your response and I hoped it was the solution but it's not. All files were already on the right position. So it has another cause.

Jump to post
  • Thu Mar 29, 2018 4:57 pm
  • Replies 10
  • Views 297

kec

#Solved# Fatal error: Could not load model payment!

Hi, After moving a shop from a subdir to the maindir all things went fine. After all things looked good I installed a new Payment mod (Mollie). After setup I got the error in the checkout that there was no payment option available. I called Mollie and over there all things were cool. For myself; i i...

Jump to post
  • Thu Mar 29, 2018 12:36 am
  • Replies 10
  • Views 297

kec

#solved# Impossible to edit customer details: password confirmation mandatory

Thank you for your respons. But no, that's not working over here. When I empty the fields and save I get the message that the both password fields are have to be filled in. UPDATE: You are right: there was another field on another tab that was empty! Deleting the passwords itself does work. Thank yo...

Jump to post
  • Tue Mar 27, 2018 8:43 pm
  • Replies 3
  • Views 143

kec

#Solved# Impossible to edit customer details: password confirmation mandatory

Hi, I read this topic several times before elsewhere on the forum but none of the 'solutions' actually work. The problem is that our client can't edit information from customers in the Admin. Since the password is dotted and the confirm-password field is empty but both mandatory you can't change the...

Jump to post
  • Tue Mar 27, 2018 8:24 pm
  • Replies 3
  • Views 143

kec

Re: DHL 4 You voor 2.3.x.x.

Zelfde probleem hier.

Standaard OC 2.3.0.2
DHL install gedaan, refresh, de hele mikmak.
Alles correct geïnstalleerd.

Zelfde foutmelding als hierboven.

Jump to post
  • Wed Mar 21, 2018 5:06 pm
  • Replies 9
  • Views 2245

kec

Re: How to add text before Quantity number in order invoice?

Hmm, that's a new field then? Than I will contact Clear Thinking. When I have an update I will let you know.

Jump to post
  • Tue Nov 14, 2017 6:49 pm
  • Replies 9
  • Views 415

kec

Re: How to add text before Quantity number in order invoice?

I'm sorry :-\ The '21' is the total quantity from all the products that are bought in one order. The Minus '-' is just the discount that is given on the total quantity. That calculation is a mod from the respected ClearThinking website from Jonathan. (http://www.getclearthinking.com/ultimate-shippin...

Jump to post
  • Tue Nov 14, 2017 6:18 pm
  • Replies 9
  • Views 415

kec

Re: How to add text before Quantity number in order invoice?

Hi,

Thank you for your answer. My printscreen is the bottom part of the order view from the admin. (Sales --> Orders and click on the blue icon with the eye in it behind an order.

Jump to post
  • Tue Nov 14, 2017 5:08 pm
  • Replies 9
  • Views 415

kec

Re: How to add text before Quantity number in order invoice?

Hi,

Thank you for your answer. But I only want to put some text before the quantity number like:

Total quantity: 21
instead of only: 21

I only need to point to the right file where I can edit since I cannot find it, neither in the files or in the DB.
Regards,

Jump to post
  • Tue Nov 14, 2017 4:14 pm
  • Replies 9
  • Views 415

Search found 72 matches