Search found 64 matches

Search found 64 matches

Re: Better Together for OpenCart 2.3.0.2

Better Together has been updated for OpenCart 3.0. You can also use Better Together Admin with OpenCart 3.0.

Jump to post
  • Wed Jan 17, 2018 9:51 pm
  • Replies 7
  • Views 2196
Re: Better Together Admin

Better Together Admin now supports OpenCart 3.0.

Jump to post
  • Wed Jan 17, 2018 9:49 pm
  • Replies 1
  • Views 1167
Re: vQmods for 3.0

Thanks for confirming that all is well.

Jump to post
  • Tue Jan 02, 2018 11:46 pm
  • Replies 11
  • Views 828
Email notification for thread responses

I don't seem to get email when someone replies to one of my posts even though I have all notifications set on in Board Preferences. Do people just do the egosearch to see if anyone has responded to their posts or do they individually watch any thread they want to follow?

Jump to post
  • Thu Dec 21, 2017 5:06 am
  • Replies 1
  • Views 422
Re: WordPress OpenCart Product Display

I just updated the OpenCart side of the plugin to support OpenCart 3.0. You can get the zip from my site - it is linked from the help file.

Jump to post
  • Thu Dec 21, 2017 2:29 am
  • Replies 5
  • Views 1261
Re: Autocomplete dialogs hang around

Interesting idea. But it's not fixed in the latest either. In the attached image you can see an autocomplete dropdown hanging around like a dirty shirt.

Jump to post
  • Wed Dec 20, 2017 3:25 am
  • Replies 8
  • Views 636
Re: Autocomplete dialogs hang around

Nothing in System->Maintenance->Error Logs. No Apache logs.

Jump to post
  • Wed Dec 20, 2017 2:59 am
  • Replies 8
  • Views 636
Re: Autocomplete dialogs hang around

No extensions to this area of code. No JS console errors.

Jump to post
  • Wed Dec 20, 2017 1:25 am
  • Replies 8
  • Views 636
Re: vQmods for 3.0

What a rookie mistake! The issue was that I had neglected to run the install procedure (http://yoursite.com/vqmod/install). All is well - the same XML that worked in 2.3 works in 3.0 for my change. Thanks for pointing me to the manager - that helped me track it down (since the manager *also* didn't ...

Jump to post
  • Wed Dec 20, 2017 1:23 am
  • Replies 11
  • Views 828
Autocomplete dialogs hang around

Version 3.0.2.0. Go to Admin->Catalog->Products. Type in "Canon EOS 5D" in the Product Name filter on the right, then click out of that text box. The Dropdown with "Canon EOS 5D" seems to just stay in place and is hard to get rid of. (Note: This might require a few tries to reproduce; it doesn't alw...

Jump to post
  • Wed Dec 20, 2017 12:26 am
  • Replies 8
  • Views 636
Re: PHP to Twig Converter - PHP2TWIG

Thank you for releasing this module, @JNeuhoff - it works like a charm.
I changed from .tpl to .twig for the trivial pages like the installer, but my mod has some very complicated pages that I'd hate to have to convert to Twig.

Jump to post
  • Tue Dec 19, 2017 9:12 pm
  • Replies 10
  • Views 8190
Re: Creating a dashboard error message before redirect

Wow - I was hoping this capability was built in - I guess it will require surgery like the changes you are proposing. Thanks for taking the time to write this up. The idiomatic way to report errors is to use $log->write(some message), so I guess that's what I'll do - I just wanted to surface this pa...

Jump to post
  • Tue Dec 19, 2017 8:01 pm
  • Replies 5
  • Views 465
Re: Can't install 3.2 - PHP Error?

An issue with Apache seems *really* unlikely. I would guess that for some reason, in the subdir you are running opencart in (or at least the installer in), you are running an older version of php. If you can just run a small script like this: <?php echo phpversion(); you can figure out what version ...

Jump to post
  • Tue Dec 19, 2017 8:59 am
  • Replies 6
  • Views 491
Re: Creating a dashboard error message before redirect

Version is 3.0.2.0. The redirect works; what doesn't work is setting a message that's displayed on the dashboard. How do I do that?

Jump to post
  • Tue Dec 19, 2017 8:22 am
  • Replies 5
  • Views 465
Re: vQmods for 3.0

Version is 3.0.2.0.
Is vQMod manager a mod? Link?

Jump to post
  • Tue Dec 19, 2017 8:21 am
  • Replies 11
  • Views 828
vQmods for 3.0

I have a vqMod for the file admin/controller/common/column_left.php. It worked fine in 2.3, and the line of code it is searching for is still there. When I paste the change into the file admin/controller/common/column_left.php, but the vqMod doesn't work by itself. <?xml version="1.0" encoding="UTF-...

Jump to post
  • Tue Dec 19, 2017 5:57 am
  • Replies 11
  • Views 828
Creating a dashboard error message before redirect

If a serious and unexpected condition occurs, I'd like to do a redirect($base->url->link('common/dashboard', 'user_token=' . $base->session->data['user_token'], 'SSL')); but first set an error message to display on the dashboard. But I don't see any mechanism to do this sort of thing. Am I missing s...

Jump to post
  • Tue Dec 19, 2017 5:36 am
  • Replies 5
  • Views 465
Re: How to update extension status to enabled?

When you install a module, its initial status is disabled. Click the pencil icon and update the status to enabled.

Jump to post
  • Sat Aug 12, 2017 8:46 pm
  • Replies 3
  • Views 2623
Re: Advanced Bundle Extension

You can build fixed-price bundles with Discount Chooser.

Jump to post
  • Sat Aug 12, 2017 8:40 pm
  • Replies 2
  • Views 1188
Re: extention request

You can do this kind of thing with Discount Chooser.

Jump to post
  • Sat Aug 12, 2017 8:38 pm
  • Replies 3
  • Views 1307

Search found 64 matches