Search found 87 matches

Search found 87 matches

Re: Customers won't receive email confirmation but I do when placed order

paulfeakins wrote:
Tue Jan 22, 2019 6:45 pm
What is your site URL and what email addresses did you try?
After asking some of them. Some confirm they did receive the email some say they didn't. So maybe it's something they are doing wrong?

Jump to post
  • Fri Jan 25, 2019 7:25 pm
  • Replies 2
  • Views 196
Customers won't receive email confirmation but I do when placed order

Opencart 3.0.2.0. Custom theme. Customers placing order and won't receive email confirmation. Tried it myself by checking out as a guest and creating account. Each time using different email. After I placed order I did receive email confirmation. Told customers to check spam folder and they confirm ...

Jump to post
  • Mon Jan 21, 2019 8:50 pm
  • Replies 2
  • Views 196
Re: When order placed a message shows from email sent confirmation

So this code will replace the message? Because now it shows a success message when customer sends me an email

Jump to post
  • Sat Jan 19, 2019 12:57 am
  • Replies 2
  • Views 142
When order placed a message shows from email sent confirmation

When I place an order on my website this message shows: "Your order has been placed!" "YOUR MESSAGE HAS BEEN SUCCESSFULLY SENT We will send you a reply as soon as possible. Thank you for your interest in XXXXXXXX" When I go to Catalog ->Language -> en-gb -> checkout and edit success file this is wha...

Jump to post
  • Fri Jan 18, 2019 11:03 am
  • Replies 2
  • Views 142
Re: Replied to email and it was sent to me

Anyone please? I need to fix this.

Jump to post
  • Mon Jan 14, 2019 8:25 pm
  • Replies 1
  • Views 141
Re: USPS error

kestas wrote:
Fri Jan 11, 2019 9:43 pm
This is not the error. This log save, when debug mode enabled. You can disable this debug log.
Thank You sir. I disabled the mode.

Jump to post
  • Sun Jan 13, 2019 10:04 pm
  • Replies 2
  • Views 227
Replied to email and it was sent to me

Opencart v 3.0.2.0 with custom theme. When you go to my website and send me an email I will receive with my email address in "from" field. So when I hit reply it will be sent to me. No customer email address anywhere. How do I fix this?

Jump to post
  • Sat Jan 12, 2019 4:09 am
  • Replies 1
  • Views 141
USPS error

Fresh install of 3.0.2.0. During checkout when I click next so the system calculate shipping charge and get this error in error log: 2019-01-11 13:25:03 - USPS DATA SENT: API=RateV4&XML=<RateV4Request USERID="XXXXXXXXXXXX"> <Package ID="1"> <Service>ALL</Service> <ZipOrigination>60449</ZipOriginatio...

Jump to post
  • Fri Jan 11, 2019 9:30 pm
  • Replies 2
  • Views 227
Re: PayPal Express Checkout

Please check your error logs. If you are using any third party extension try to disable each of them one by one and hit a try this way it can be known whether its an extension issue or something else. If the issue still persists also try concerning paypal support team for the same. It's a fresh ins...

Jump to post
  • Fri Jan 11, 2019 9:22 pm
  • Replies 3
  • Views 127
Re: Order from 1.5.5.1 to 3.0.2.0

ostechnologies wrote:
Fri Jan 11, 2019 2:58 pm
You can follow this link officially by iSenseLabs
What link?

Jump to post
  • Fri Jan 11, 2019 9:21 pm
  • Replies 4
  • Views 234
PayPal Express Checkout

Version 3.0.2.0. When checking out I select paypal express checkout. When I click on the paypal button new window open and says waiting for paypal. After couple of second the login fields pops and then the window close. How do I fix it?

Jump to post
  • Fri Jan 11, 2019 9:02 am
  • Replies 3
  • Views 127
Order from 1.5.5.1 to 3.0.2.0

I have a backup file from 1.5.5.1 of orders. How can I import it to my current version which is 3.0.2.0?

Jump to post
  • Fri Jan 11, 2019 1:53 am
  • Replies 4
  • Views 234
Re: Upgrade error

Should I click "continue" ?

Jump to post
  • Thu Jan 10, 2019 2:09 am
  • Replies 1
  • Views 133
Upgrade error

what is that?
SyntaxError: Unexpected token < in JSON at position 0 OK Notice: Undefined variable: affiliatee in /home/content/71/7771171/html/install/model/upgrade/1009.php on line 23{"success":"Patch 1009 has been applied (10 of 10)","next":"index.php?route=upgrade\/upgrade\/next&step=11"}

Jump to post
  • Thu Jan 10, 2019 2:03 am
  • Replies 1
  • Views 133
Re: Upgrade from 1.5 to 3.0

So it will be better if I just create new MySQL database and perform fresh install of 3.0 in root folder?

Jump to post
  • Wed Jan 09, 2019 11:41 pm
  • Replies 5
  • Views 244
Upgrade from 1.5 to 3.0

Here is the situation. I have my store created with opencart 1.5.5.1. While that store was in use I have created a new one in different folder with opencart 3.0.2.0. All is done and now I would like to use the 3.0.2.0 version. So what I need is to move the version 3.0 from subfolder to the location ...

Jump to post
  • Wed Jan 09, 2019 10:43 pm
  • Replies 5
  • Views 244
Shipping charge

Guys I need help really fast. In my store I added new product. The size of it is 48"x6"x6" . I just had two customers who purchased that item and another one which is 10"x7"x5" in size. USPS extension let both customers select Priority Medium Flat Rate box as shipping charge and they paid $12.85 eac...

Jump to post
  • Thu Nov 08, 2018 8:46 am
  • Replies 1
  • Views 168
Re: Newsletter Error

The 'mailing_list_ids' field?

Jump to post
  • Tue Mar 13, 2018 11:29 pm
  • Replies 6
  • Views 429
Re: Newsletter Error

So I can't fix it myself?

Jump to post
  • Tue Mar 13, 2018 11:08 pm
  • Replies 6
  • Views 429

Search found 87 matches