Search found 10 matches

Page 1 of 1

Search found 10 matches

Shopping Cart Issue with Tax

Good Morning, I would like to display the 'sub total' (net price without tax) in the shopping cart table. It's currently displaying the gross price (with tax) in the column i've labelled as 'net price'. http://security-hardware.co.uk/NETPRICEPROBLEM.jpg I can see in the cart.tpl file that it's displ...

Jump to post
  • Tue Dec 10, 2013 7:31 pm
  • Replies 2
  • Views 370
Re: product.tpl to display discount without tax?

Go To: Catalog/Controller/Product/Product.php Replace: $discounts = $this->model_catalog_product->getProductDiscounts($this->request->get['product_id']); $this->data['discounts'] = array(); foreach ($discounts as $discount) { $this->data['discounts'][] = array( 'quantity' => $discount['quantity'], '...

Jump to post
  • Thu May 02, 2013 5:50 pm
  • Replies 2
  • Views 712
Re: "Internal server error" when trying to use SEO URLs

Options +FollowSymlinks

# Prevent Directoy listing
Options -Indexes


Try and put a '#' hastag infront of Options - Indexes and Options +FollowSymlinks,

that worked for me!

Jump to post
  • Wed Feb 13, 2013 7:02 pm
  • Replies 17
  • Views 21819
1.5.5.1 Google Web Fonts Problem!

Hi Guys, After having issues on 1.5.4 with no emails working - I opted to do a fresh install of 1.5.5.1 which works fine. However, unlike version 1.5.4, I can't get the google fonts to work with the default theme. I followed the exact same procedure by copying the google fonts '<link href='http://fo...

Jump to post
  • Thu Feb 07, 2013 11:18 pm
  • Replies 0
  • Views 449
VQ Mod Log - Internal Server Error Help!

Hi, I'm running Opencart 1.5.2.1 with over 10-15 VQ mod's. Every so often, something will trigger an internal server error which means our online store goes down and we lose potential customers. As the site is increasingly in popularity, its essential to rectify this problem to stop it happening in ...

Jump to post
  • Thu Feb 07, 2013 5:26 pm
  • Replies 0
  • Views 269
Re: Email Not Working.

maybe this will help. After spending 2 hours of looking for the solution I found that trick (i have 1.5.3.1 ver) http://code.google.com/p/opencart/issues/detail?id=964 and that solved the problem :) I was so hopeful this would work.. but no! :( I'm running Version 1.5.4 and no messages will send at...

Jump to post
  • Wed Feb 06, 2013 9:47 pm
  • Replies 60
  • Views 32942
Re: [vQmod] Remove product count from all category areas

Hi,
I've just installed this module on 1.5.2.1 and it doesn't appear to be working, can I have a refund or support?
The product counts are still showing and the site is therefore running a tad slow!

Thanks

Jump to post
  • Thu Oct 18, 2012 5:29 pm
  • Replies 89
  • Views 45928
Sage Pay Email Confirmation Problem, anyone help?

Hi Guys, I'm having a slight problem, or need to alter the current format of the SagePay payment process. Problem i'm currently having: Order is complete and successful through SagePay, the customer and I get a confirmation email from 'donnotreply@sagepay.com' with a few of basic order details (no p...

Jump to post
  • Thu Oct 11, 2012 10:05 pm
  • Replies 0
  • Views 485
Import/Export Tool Help?

Hi guys,
I need help with the import/export tool, is there any way of uploading 2 different xls files without the second upload overwriting the first?

Jump to post
  • Wed Aug 29, 2012 9:46 pm
  • Replies 1
  • Views 56

Page 1 of 1

Search found 10 matches