Search found 54 matches

Search found 54 matches

Re: SyntaxError... Undefined index. checkout

My website is now working normal again.
I contacted Misshosting and they had upgraded to PHP 5.6. Now they've rolled back to 5.4 for me and everything works again, problem solved!

Jump to post
  • Sat Jan 30, 2016 3:09 am
  • Replies 7
  • Views 643
Re: SyntaxError... Undefined index. checkout

I have the same problem. I get the error if not all fields are filled in. A single character in each field is enough for the checkout to work. I also did not change anything (no new extensions etc). What host do you have? I have misshostning, maybe they changed something and you are on the same hos...

Jump to post
  • Thu Jan 28, 2016 1:11 am
  • Replies 7
  • Views 643
Re: SyntaxError... Undefined index. checkout

I know that I some time ago tried to hide some of the non required fields. But now I have restored all of the .tpl files with the ones from an untouched newly downloaded copy of OC 2.0.3.1, so if it was a mistake I did in the .tpl files, shouldn't the problem be gone now?

Jump to post
  • Mon Jan 25, 2016 10:56 pm
  • Replies 7
  • Views 643
[SOLVED] SyntaxError... Undefined index. checkout

Hi! I've got some trouble with my OC 2.0.3.1, standard theme. When you have put any product in shopping cart and filled all the required fields in checkout - billing details and try to go further to delivery method, an error message pop up telling there's a SyntaxError: Unexpected token. I'll attach...

Jump to post
  • Thu Jan 21, 2016 12:05 am
  • Replies 7
  • Views 643
Enlarge product option images

Hi! I'm running OC2.0.3.1 and I'm trying to find a solution to enlarge the images for production options. The "regular" product images are enlarged as a pop-up upon clicking them, but that doesn't happen with the option images. I've tried an extension called something like "Product/option image swap...

Jump to post
  • Fri Aug 21, 2015 10:10 pm
  • Replies 1
  • Views 150
Re: Lokalt speglad butik

Ursäkta om du tycker det blir lite av en trådkapning. Men först å främst, grymt beskrivet Shopson.se!!! Dock fick jag först några felmeddelanden och jag hade inga kunder kvar och massa annat, vilket jag tror var pga. att jag hade en redan importerad databas när jag gjorde installationen. Så jag rade...

Jump to post
  • Sat Jun 06, 2015 11:00 pm
  • Replies 4
  • Views 1148
Re: Payson felmeddelande

Hej! Jag fick det när jag använde en VQmod som ändrade hur momsen skulle visas. Alltså i vanliga fall i varukorgen så visas t.ex "delsumma" utan moms, men med det tillägget jag använde så visades det ist. inkl. moms... Tog jag bort detta tillägg fungerade Payson-modulen fint. Kanske värt att kolla? ...

Jump to post
  • Wed Aug 28, 2013 2:53 am
  • Replies 3
  • Views 991
Re: Hujr lägger man 0% moms till

Okej!
Det borde gå att skapa en momsklass och momssats med 0% och döpa det t.ex "Ej momspliktig verksamhet".
Jag antar att detta är den enkla vägen.
Det går också att lägga till text i mailet som kunden får efter genomförd beställning.
Men det vet jag ej hur.

Jump to post
  • Wed Aug 21, 2013 3:31 am
  • Replies 3
  • Views 3287
Re: behöver hjälp!

Hej Anton! På din första fråga; Har du lagt till behörighet för payson-modulen efter att du installerade den? Om du går till "system->Användare->Användargrupper->Ändra (på den användare du avser att använda)" Här bör du se 2 rutor med massa "bocknings-alternativ", om du vill kunna ändra allt med den...

Jump to post
  • Mon Aug 19, 2013 3:13 am
  • Replies 1
  • Views 635
Re: Hujr lägger man 0% moms till

Skulle du kunna förklara på ett annat sätt? :) Ska detta gälla när kunden befinner sig i ett land utanför EU? Eller är det när det är ett företag som beställer av dig? Om det är en beställning utanför EU så borde det gå att fixa med GEO Zones, tax rates/classes... Är det ett företag så kan du skapa ...

Jump to post
  • Mon Aug 19, 2013 3:03 am
  • Replies 3
  • Views 3287
Re: opencart 1.5.5.1 på svenska

Effell, det är inte admin/index.php som Xciso menar, utan det är i admin/language/ XXX/ XXX.php (tror jag iaf) Där XXX är det språk som ska översättas. Så i detta fall när vi inte har en svensk översättning att tillgå så kan vi kopiera mappen "english" och klistra in den på samma ställe men döpa om ...

Jump to post
  • Mon Aug 19, 2013 2:54 am
  • Replies 7
  • Views 3911
Re: Kategori bilder

Hur ser koden du skrev in i CSS-filen ut? Nu var det ett tag sedan jag höll på med koder och glömt det mesta, men om jag inte har helt fel så går det att "låsa" storleken på bilden. Med något i stil med #kategori { position: absolute; top: XXpx; left: XXpx; size: 100%; } Kanske är ute och cyklar? :)

Jump to post
  • Mon Aug 19, 2013 2:39 am
  • Replies 1
  • Views 502
Re: Taxes are all gone after update

uhm, yea now I'm probably too tired. But I do believe the "restore-action" have been able to go past that category problem, because I can now see categories in my store front (none in admin though).

Jump to post
  • Thu Aug 08, 2013 6:58 am
  • Replies 16
  • Views 2020
Re: Taxes are all gone after update

Well, I tried cleaning the both cache (system and VQmod) and I now have a different error message when trying to restore; Notice: Error: Table 'mickmek_com.customer_ip_blacklist' doesn't exist Error No: 1146 TRUNCATE TABLE `customer_ip_blacklist` in /customers/4/6/8/mickmek.com/httpd.www/system/data...

Jump to post
  • Thu Aug 08, 2013 6:39 am
  • Replies 16
  • Views 2020
Re: Taxes are all gone after update

(1) No cache in VQmod (I cleaned it before putting it back on server)
(2) Yes I do have phpMyAdmin
(3) 2.61MB
(4) I've tried restoring again, same error message

Jump to post
  • Thu Aug 08, 2013 6:25 am
  • Replies 16
  • Views 2020
Re: Taxes are all gone after update

I've now re-installed VQmod but I still get the same error message.
Yes I do have access to PHPMyAdmin...

It kind of sorta restore things... I see some of my pictures back in the store front, such as for manufacturers, so it restored my banners. But nothing more that I can see right away...

Jump to post
  • Thu Aug 08, 2013 6:15 am
  • Replies 16
  • Views 2020
Re: Taxes are all gone after update

As I've already noticed I am a terrible person to help, so therefore I did go ahead and tried to restore my backup of the database, the "same" way I did to take it, using OC "System->Backup/Restore"-function. But I can't, I get this error message: Notice: Error: Unknown column 'linkto' in 'field lis...

Jump to post
  • Thu Aug 08, 2013 6:01 am
  • Replies 16
  • Views 2020
Re: Taxes are all gone after update

Yes, I am truly sorry, I have no one to blame but me for having these problems but unfortunately I let some of my frustration go over you. Thank you for still trying to help me. Even if I don't fully understand the things I need to do, I've done this so far; I did a clean install of version 1.5.1.3 ...

Jump to post
  • Thu Aug 08, 2013 5:39 am
  • Replies 16
  • Views 2020
Re: Taxes are all gone after update

Well, if you read my entire first post, you would see that I tried installing a new (old) version. Now I have even tried using my backup for 1.5.1.3 but that damn issue is rolling with. I erase all files on my server, then I put back all my files from when I used version 1.5.1.3 (this is the version...

Jump to post
  • Thu Aug 08, 2013 3:20 am
  • Replies 16
  • Views 2020
Taxes are all gone after update

Hi! I recently updated my OC to 1.5.6, now I know it wasn't such a smart move, but anyway, now all prices on my webshop are showing without taxes. So price incl. tax and price excl. tax are exact the same and shipping cost, invoice fee etc. are all showing without tax, just as if tax calculation wou...

Jump to post
  • Thu Aug 08, 2013 2:28 am
  • Replies 16
  • Views 2020

Search found 54 matches