Search found 847 matches

Search found 847 matches

Re: PayPal Payments Standard returns error "Things don't appear to be working at the moment..."

Products with date options seem to work when I tested. What problem are you getting, do you see anything in the error log and how have you got the product and date set up?

Jump to post
  • Fri Jan 18, 2019 3:33 am
  • Replies 8
  • Views 205
Re: Scam Opencart Security Email Do Not Follow Links

Thanks for the warning.

Some good advice is to never login to your admin interface after following any sort of link in an email or on a website.

Jump to post
  • Thu Jan 17, 2019 11:43 pm
  • Replies 4
  • Views 67
Re: Getting 403 Forbidden error when checking out

It mainly worked. Although I did receive some 403 errors, these seemed to be random or if a few requests were made in quick succession. For example I received one on just going to the checkout page.

Jump to post
  • Mon Jan 14, 2019 8:56 pm
  • Replies 4
  • Views 130
Re: Blank withe Page Administration

Could be a duplicate in another table. It would need more investigation. A few topics on the same issue. http://forum.opencart.com/viewtopic.php?t=110759 https://forum.opencart.com/viewtopic.php?t=135731 https://forum.opencart.com/viewtopic.php?t=82732 https://forum.opencart.com/viewtopic.php?t=1453...

Jump to post
  • Sun Jan 13, 2019 2:46 am
  • Replies 9
  • Views 206
Re: Getting 403 Forbidden error when checking out

I couldn't get past the Captcha! Always came up as "Verification is not correct!". I did then start seeing some 403 errors once I'd click continue a few times. In my experience these are usually the result of some security software running on the server. Ask your host if they are using anything. Unf...

Jump to post
  • Sat Jan 12, 2019 12:52 am
  • Replies 4
  • Views 130
Re: Blank withe Page Administration

Did you look in the url_alias table in your database for any duplicates using the same product_id?

Jump to post
  • Fri Jan 11, 2019 11:40 pm
  • Replies 9
  • Views 206
Re: Blank withe Page Administration

The issue is often caused by a duplicate entry in the database. Are there any other error messages that may be related? If not it's often the url_alias table having two entries for one product.

The duplicate entry is usually caused by a modification or extension.

Jump to post
  • Thu Jan 10, 2019 8:18 pm
  • Replies 9
  • Views 206
Re: Someone inserted spammy paragraph into one the categories description

You could look in your web access logs. Look for access to your admin login and then the item that was modified. You may not be able to work out which user account was used, but could confirm how the spam was added. Change all your passwords if you haven't already. There were reports of the same thi...

Jump to post
  • Thu Jan 10, 2019 7:37 pm
  • Replies 4
  • Views 137
Re: admin login error: SyntaxError: JSON Parse error: Unrecognized token '<'

Could be 404 Not Found errors. Use your web browser's network development tools to check to see if any request is receiving an error response.

Jump to post
  • Thu Jan 10, 2019 7:07 pm
  • Replies 8
  • Views 145
Re: OpenCart Alpha 3.1.0.0 has been released

Reading the comments here. https://github.com/opencart/opencart/issues/7130 While there are some important bug fixes in the latest release, many did not make it. The main purpose seems to be to add Google Shopping and update some payment extensions.

Jump to post
  • Wed Jan 09, 2019 11:55 pm
  • Replies 85
  • Views 42746
Re: HTTPS and SEO URLs not playing nice togeter

I think the next step would be to disable your theme and extensions one by one, to see if any of them are causing the problem. You may want to make a duplicate of your site to do the testing on.

Jump to post
  • Wed Jan 09, 2019 11:38 pm
  • Replies 8
  • Views 482
Re: Currency value problem (Interesting!)

It because the database uses a "float(15,8)" to store the value, which does not have enough precision for your value. The (15,8) seems to restrict the value somehow and leads to more errors. You could try changing the database value in the oc_currency table to use "double(15,8)". This seems to be wh...

Jump to post
  • Wed Jan 09, 2019 6:53 am
  • Replies 1
  • Views 79
Re: Rounding total problem

It could be due to OpenCart using 4 decimal places for the prices. All calculations are done and then converted to the number of decimal places for display.

What are your exact product prices and cart totals?

Jump to post
  • Wed Jan 09, 2019 5:53 am
  • Replies 3
  • Views 98
Re: WYSIWYG Admin Editor Doesn't Show - Firefox 64.0 (64-bit)

Working for me in Firefox 65.0b9 (64-bit), 64.0 (32-bit) and 60.4.0esr (64-bit).

Do you see any error messages in the Firefox developer console?

Jump to post
  • Wed Jan 09, 2019 5:46 am
  • Replies 2
  • Views 59
Re: Why no shipping option for Italy. But OK for Spain

Have you enabled "International Tracked & Signed" in the Royal Mail module? Spain is in "International Tracked" and "International Signed", whereas Italy "International Tracked & Signed". I think they should both show in "International Standard".

Jump to post
  • Wed Jan 09, 2019 5:38 am
  • Replies 3
  • Views 105
Re: SMTP Reply To Email OC 2.3x

That should work. However you could try adding. $mail->setReplyTo($this->request->post['email']); And possibly changing the from to to use your store email if just adding the reply-to doesn't help. $mail->setFrom($this->config->get('config_email')); Other than that is to contact Google support to fi...

Jump to post
  • Wed Jan 09, 2019 3:22 am
  • Replies 6
  • Views 177
Re: mysqli > getaddrinfo failed

I agree that the defaults should be off. Not only for security, but also as you see many posts on the forum where the error, such as with ajax responses, are cause by PHP warnings and messages that don't matter that much. You'll have to convince the OpenCart developers. It's been reported several ti...

Jump to post
  • Wed Jan 09, 2019 12:52 am
  • Replies 9
  • Views 225

Search found 847 matches