Search found 623 matches

Search found 623 matches

Re: Customers Email Not Coming Through in Contact Form

If deleting the value in Mail Parameters and then saving didn't work (Mail Parameters should be blank). Try adding -f to the front of the email address you want to use, giving.

Code: Select all

-fstore@mydomainname.com
Or you could set Mail Engine to SMTP and ensure all the SMTP settings are correct.

Jump to post
  • Sat Sep 22, 2018 5:58 am
  • Replies 21
  • Views 907
Re: Opencart 2.3.0.2 Admin panel bug

Try a Control+F5 refresh or clear your browser cache. If that doesn't help compare your files against and clean download on the OpenCart version you are using.

Jump to post
  • Sat Sep 22, 2018 12:07 am
  • Replies 1
  • Views 32
Re: Customers Email Not Coming Through in Contact Form

Your Mail Parameters setting is wrong. Try clearing it or set the correct parameters for your hosting.

You get the error message as your hosting is set to remove any email addresses in the Mail Parameters from the To field on any outgoing emails. Leaving it with no address to send to.

Jump to post
  • Fri Sep 21, 2018 9:19 pm
  • Replies 21
  • Views 907
Re: Paypal is not working if coupon code is applied in Opencart 2.3.0.2

Tested with a clean install of 2.3.0.2 and the PayPal Express Checkout payment method was showing when using a coupon.

Your issue maybe caused by an extension or your settings. Are you using any extensions and what settings do your have set in the PayPal Express Checkout and coupon?

Jump to post
  • Fri Sep 21, 2018 9:12 pm
  • Replies 4
  • Views 360
Re: Staying with OpenCart

Sorry, I was trying to make the point about the technical differences between them, not to compare cost. The advantage of the open source route is being able to customise it to your requirements and having full control over the site. Something you might not be able to do if you are using a service. ...

Jump to post
  • Fri Sep 21, 2018 1:53 am
  • Replies 12
  • Views 306
Re: How can I make the "postcode" required when registering?

In the admin login can you get to System -> Users -> User Groups? If so click Edit on the Top Administrator (or any other group that looks for admins). Then select all in Access Permission and Modify Permission, then Save.

Jump to post
  • Thu Sep 20, 2018 11:01 pm
  • Replies 83
  • Views 293011
Re: Staying with OpenCart

Shopify and BigCommerce are not open source shopping cart frameworks, they are paid for software services.

Jump to post
  • Thu Sep 20, 2018 8:20 pm
  • Replies 12
  • Views 306
Re: Limit certain products to a given location

You could use a multi-store setup. Have one store for the UK and one for the rest of the world. http://docs.opencart.com/en-gb/administration/multi-store/ There may be some extensions that may do what you want. https://www.opencart.com/index.php?route=marketplace/extension&filter_download_id=55&filt...

Jump to post
  • Thu Sep 20, 2018 8:13 pm
  • Replies 2
  • Views 96
Re: Customers Email Not Coming Through in Contact Form

This thread is about working around in issue with some mail clients ignoring the reply to address. You issue sounds like your server is not sending emails at all, which is likely a server configuration issue. What are your mail setting set to? So you get order notification emails to the admin email ...

Jump to post
  • Thu Sep 20, 2018 8:05 pm
  • Replies 21
  • Views 907
Re: Paypal is not working if coupon code is applied in Opencart 2.3.0.2

Tested with a clean install of 2.3.0.2 and the PayPal Standard payment method was showing.

What PayPal payment method are you using and what are the settings?
Are you using any theme or extensions? Have you tried without these?

Jump to post
  • Tue Sep 11, 2018 10:23 pm
  • Replies 4
  • Views 360
Re: Warning: htmlentities() charset `UTF-8;' not supported, assuming utf-8

The Twig template engine does not change anything as the automatic output escaping is not enabled.

Regarding the UTF-8. That was the whole problem, line 3 of in https://github.com/opencart/opencart/bl ... php.ini#L3 should NOT have the semicolon on the end.

Jump to post
  • Thu Sep 06, 2018 12:36 am
  • Replies 33
  • Views 3450
Re: Rename Admin Folder gives 403 Forbidden error on saving any changes made in the System tab

Thank you to those who have responded: There are instructions on changing the admin folder name. Why do we need an extension, when following the instructions should suffice? It does in other shopping carts I have used. Our cPanel does not have 'mod-security', and I have checked all through the cPan...

Jump to post
  • Thu Sep 06, 2018 12:09 am
  • Replies 7
  • Views 2332
Re: Warning: htmlentities() charset `UTF-8;' not supported, assuming utf-8

Quite unusual to use the htmlspecialchars for an API regarding PayPal for output purposes. In catalog/controller/extension/payment/pp_standard.php file, find: 'name' => htmlspecialchars($product['name']), 'model' => htmlspecialchars($product['model']), replace with: 'name' => html_entity_decode($pr...

Jump to post
  • Wed Sep 05, 2018 4:19 am
  • Replies 33
  • Views 3450
Re: Rename Admin Folder gives 403 Forbidden error on saving any changes made in the System tab

You have also posted in the section of the forums for version 1.5 not version 3. Somethings to check if you haven't already. Does save work for other pages of the admin? Do System -> Users, Localisation and Maintenance pages have the same problem or is it just System -> Settings? Have you inspected ...

Jump to post
  • Tue Sep 04, 2018 10:23 pm
  • Replies 7
  • Views 2332
Re: openCart 1.5.3 - new coupon codes added don't work

You will probably need to put some temporary debug message into catalog/model/checkout/coupon.php to work out exactly what is happening.

Jump to post
  • Sat Sep 01, 2018 11:24 pm
  • Replies 3
  • Views 1107
Re: openCart 1.5.3 - new coupon codes added don't work

Have you tried setting "Uses Per Coupon" and "Uses Per Customer" both to 0? Are there any differences in the settings between the one that worked and and ones that don't?

Jump to post
  • Fri Aug 31, 2018 11:51 pm
  • Replies 3
  • Views 1107
Re: in search letter "ı" and "i" problem

Just did a quick test on a clean install of 2.1.0.2. Added a product call "Pin" and a product called "pın" (dotless i). Searched for "pin", both products found. Searched for "pın" (dotless i), again both products found. The problem could be, as others have suggested, with your database settings. Or ...

Jump to post
  • Fri Aug 24, 2018 12:56 am
  • Replies 27
  • Views 4693
Re: Updating jQuery on Fastor Theme - PCI Compliance

You will find jQuery in the folder catalog/view/javascript/jquery/, you would need to replace this with the later version (or remove and use a CDN). Then you need to change the theme template to include the later version. The the default theme it's at the line at the link below. It's likely to be di...

Jump to post
  • Fri Aug 17, 2018 12:37 am
  • Replies 1
  • Views 5196
Re: category menu without http or ssl

Make sure HTTP_SERVER and HTTPS_SERVER in your config.php are both set to the https version of you site's address.

Jump to post
  • Tue Aug 14, 2018 5:33 pm
  • Replies 1
  • Views 4078
Re: Adding BCC email address for all order confirmations

The UK law is just derived from the EU Directive. It's no different to the implementation in many other EU countries.

https://cookiepedia.co.uk/cookie-laws-across-europe

If fact some countries have more complicated version of the law, the Netherlands for example.

Jump to post
  • Tue Jul 17, 2018 11:50 pm
  • Replies 10
  • Views 309

Search found 623 matches