Search found 2 matches

Page 1 of 1

Search found 2 matches

Re: OC v3.02 vulnerability

Thanks for your reply! > You may be able to block it, but you first you need to check that the customers are not added by any of > your extensions or modifications. Then you would have to workout how the customer is being added. I ran into this problem with a clean install of Opencart. At that time ...

Jump to post
  • Wed Nov 14, 2018 10:07 am
  • Replies 2
  • Views 878
OC v3.02 vulnerability

Hello, For two weeks, I tried installing OpenCart 3.0.2 on different operating systems - CentOs 7.5, Debian 9.5, Ubuntu 16.04/18.04, I tried different control panels - Vesta, Webmin, Cyberpanel, Plesk, I tried using different PHP versions and server settings, and every time I had the same problem: W...

Jump to post
  • Wed Nov 14, 2018 3:22 am
  • Replies 2
  • Views 878

Page 1 of 1

Search found 2 matches