Search found 26 matches

Search found 26 matches

Re: OpenCart Checkout works fine but PayPal has ZERO in amount.

Hi @Reverend2100 did you ever figure this out? I'm running Version 2.3.0.2 and I'm having this issue, sometimes it works and some other it doesn't work. OpenCart always give us the right amount on the cart verification BUT the issue happens when we click and go to Paypal, then a zero in the total ap...

Jump to post
  • Thu Mar 22, 2018 1:25 am
  • Replies 4
  • Views 1014
Re: PayPal Payments Standard Total in Zeros (just one product)

Hello, Sorry for my late reply. It started with just one product but now, sometimes Paypal works great and some other times when I go to paypal I got zeros in order total. Those orders can't be processed and I'm seeing those orders in the missing orders area in my dashboard. Any ideas? Does anyone k...

Jump to post
  • Sat Mar 03, 2018 7:46 am
  • Replies 2
  • Views 923
PayPal Payments Standard Total in Zeros (just one product)

Hello everyone, I'm having an issue with one specific product in my store. Everything seems to be working just fine during the checkout as the order total, taxes and shipping valeues are ok, but when I click the pay button an go to Paypal it gives me zero in the order total. Any ideas? This its just...

Jump to post
  • Wed Nov 01, 2017 12:01 am
  • Replies 2
  • Views 923
Paypal total with just one item

I've one (just one item) on my store that doesn't send the amount to the Paypal in order to make the payment. If I select this specific product it sends 0.00 to Paypal (but I'm seeing everything right on my Opencart cart and checkout procedure). What could be wrong? I've been checking and doing a re...

Jump to post
  • Thu Sep 28, 2017 1:35 am
  • Replies 0
  • Views 277
Re: Opencart not clearing shopping cart

You can do it easily. In the file system/library/cart/cart.php , find following line $this->db->query("DELETE FROM " . DB_PREFIX . "cart WHERE (api_id > '0' OR customer_id = '0') AND date_added < DATE_SUB(NOW(), INTERVAL 1 HOUR)"); Above line basically remove all the expired carts with no customer ...

Jump to post
  • Fri Apr 14, 2017 9:25 pm
  • Replies 18
  • Views 885
Re: Print invoice font size

Hi thank you harsh.k1987,

This post helped me more:
https://www.opencart.com/forum/viewtopi ... 0&t=158573

Thanks again!

Jump to post
  • Tue Apr 04, 2017 4:46 am
  • Replies 2
  • Views 366
Print invoice font size

Hi,
Is it possible to print a bigger font size in my invoices from the admin?
Thanks for pointing me to the right direction, as font size at this point its very small to read.

Jump to post
  • Sat Apr 01, 2017 6:41 am
  • Replies 2
  • Views 366
Paypal message during checkout

Hi, Currently we're using Paypal as our payment solution and I'll like to display a message during my checkout in order to tell my customers what's Paypal so they can feel secure about doing the transaction with them. Is there a solution or extension in order to accomplish this? If so, could you ple...

Jump to post
  • Tue Mar 21, 2017 3:24 am
  • Replies 0
  • Views 381
Re: Additional Alert Mail

Hi thanks for your answer. It is a bug and I found a post with the solution. For others with the same problem, you can check here: https://forum.opencart.com/viewtopic.php?t=170675 The blog post its here: https://www.knowband.com/blog/opencart-tutorials/additional-alert-email-field-issue-opencart-v2...

Jump to post
  • Thu Jan 19, 2017 11:40 pm
  • Replies 2
  • Views 1350
Additional Alert Mail

Hello,

I'm trying to add another email in order to receive new accounts, orders, reviews, etc. but when adding the email on the box it doesn't seems to work as doesn't keep the value. Any ideas?

Why this box (Additional Alert Mail) doesn't keep the value?

Jump to post
  • Thu Jan 19, 2017 2:26 am
  • Replies 2
  • Views 1350
Re: Undefined Index: english error after 2.3.0.2 upgrade

Thank you so much for this uhhmnet.

It worked perfectly for me and I appreciate a lot when people returns to a forum and post the solution for others!!

Jump to post
  • Fri Oct 21, 2016 1:35 am
  • Replies 18
  • Views 6076
Coupons for shipping discount

Hello everyone,

Just wondering if there's an extension or a way to create a coupon in order to offer a flat rate shipping for some customers? What's the best way to do this?

Thanks for the help/orientation on this matter.

Jesus

Jump to post
  • Mon Sep 24, 2012 11:25 pm
  • Replies 1
  • Views 152
Shipping cost text

Hello everybody,

Where can I edit the wording of my Shipping text on email and orders?

Right now it says: California (Cost: $xx)

I'll like to say: Shipping cost (California): $xx

Thanks for pointing me to the right direction!

Jesus

Jump to post
  • Wed Aug 01, 2012 11:01 am
  • Replies 1
  • Views 154
Show post code in Shipping Details and Print Invoice

Hi,

I'm using Opencart Version 1.5.2.1 and I'm looking for an option in order to show Post Code in Shipping Details and on the Print Invoice template.

Does any one knows how can I do this?

Thanks in advance for your help and orientation on this matter.

Jesus

Jump to post
  • Mon Jun 18, 2012 10:54 pm
  • Replies 0
  • Views 118
Re: Images not showing on the backend

SOLVED.

It was a path mistake and also 1 folder permissions. Thanks

Jump to post
  • Fri Jun 01, 2012 2:18 am
  • Replies 4
  • Views 361
Re: Paths or permissions

SOLVED.

It was a path mistake and also 1 folder permissions.

Jump to post
  • Fri Jun 01, 2012 2:17 am
  • Replies 1
  • Views 330
Paths or permissions

Hello, I moved my website from localhost (MAMP) to my live server, I adjusted paths properly and everything seems to be working fine BUT one thing its not working properly. I'm not able to see images on the admin (backend) all images are in the proper folders and I also upload a new image for a new ...

Jump to post
  • Thu May 31, 2012 10:58 pm
  • Replies 1
  • Views 330
Re: Images not showing on the backend

I upload an image to a new category and the image its on the proper directory but it seems broke on the admin. I just checked with ftp and the image its in there but its not showing on the admin.

Jump to post
  • Thu May 31, 2012 10:50 pm
  • Replies 4
  • Views 361
Problemas con imagenes backend

Hola amigos buen dia a todos! He movido recientemente mi tienda de mi instalación local (con MAMP) a mi servidor en línea y he revisado detenidamente los paths en mis archivos de config (tanto el administrador como el que se encuentra en el directorio raíz). Puedo ver mi tienda en línea sin problema...

Jump to post
  • Thu May 31, 2012 10:32 pm
  • Replies 1
  • Views 311

Search found 26 matches