Search found 10 matches

Page 1 of 1

Search found 10 matches

Re: Loss of modules in admin menu version 1.5.6.4

Hi Johnathan, many thanks for the topic link, I did what you said and hey presto the menu options are now working great.

I have an issue still with the openbay extension but that has never worked properly.

Many thanks

Jump to post
  • Wed Sep 26, 2018 3:57 am
  • Replies 2
  • Views 104
Loss of modules in admin menu version 1.5.6.4

Hi I am looking for some help as to why my modules menu in not working in my admin. I had a previous failed update to version 3 which caused no end of issues, all files were removed and restored via the cpanel. I have got most of y website as it was, however the modules for shipping, order totals ex...

Jump to post
  • Mon Sep 24, 2018 8:16 pm
  • Replies 2
  • Views 104
Re: No modules showing in admin extension menu

Hi Johnathan, thank you for the reply, my web host managed to restore a previous backup, however I now have another error message which I have posted to. the forum but got no help. It has been suggested I pay someone to check it out but given that it is only one error message, I don't really want to...

Jump to post
  • Fri Sep 21, 2018 3:13 pm
  • Replies 5
  • Views 219
Re: Issues with OC 1.5.6.4 Fatal error: Call to a member function isLogged() on null

Hi It was a site created by someone else with OC included. I wanted to upgrade to a newer version of OCT but it caused so many errors that I reverted back to the older version. I had hoped someone would be able to tell me how to correct one error line and then I could have merrily gone on my way. Th...

Jump to post
  • Fri Sep 14, 2018 6:20 pm
  • Replies 5
  • Views 144
Re: Issues with OC 1.5.6.4 Fatal error: Call to a member function isLogged() on null

Thanks Straighlight, asI said I am a complete newbie and have no idea how to fix the issue, I understand the. bit about extensions but how do I know which one is causing the issue and how do I fix it?

Jump to post
  • Fri Sep 14, 2018 2:49 pm
  • Replies 5
  • Views 144
Issues with OC 1.5.6.4 Fatal error: Call to a member function isLogged() on null

I have recently had to restore a backup after a failed upgrade to version 3. My home webpage looks ok but when I try and get on to the admin log on I receive the message below: Fatal error: Call to a member function isLogged() on null in /home/cometopl/public_html/catalog/model/catalog/product.php o...

Jump to post
  • Fri Sep 14, 2018 2:19 am
  • Replies 5
  • Views 144
Re: No modules showing in admin extension menu

:D Thanks for that, I managed to copy some of my backup files back into the live site. However I now seem to have created a new error. Fatal error: Call to a member function isLogged() on null in /home/cometopl/public_html/catalog/model/catalog/product.php on line 65 Any ideas on how I can resolve t...

Jump to post
  • Fri Sep 14, 2018 1:17 am
  • Replies 5
  • Views 219
No modules showing in admin extension menu

Hi recently tried to update OpenCart from 1.5 .4.6 to 3 but following lots of errors, restored my previous version. I am now running 1.5.4.6 again, however when I log into the admin and click on extensions to view the modules, payment, shipping I get an error page saying page is not available. I’ve ...

Jump to post
  • Tue Sep 11, 2018 6:55 pm
  • Replies 5
  • Views 219
Re: Error messages on admin & homepage following update from 1.5.4 to 3

Thanks for the reply, I ended up getting my support to restore from a previous backup back to 1.5.4.6, however now I have issued in the admin postal of the website. I have no modules in the extensions although they are showing on my website which means I am unable to edit them. I have reverted back ...

Jump to post
  • Tue Sep 11, 2018 4:38 am
  • Replies 2
  • Views 532
Error messages on admin & homepage following update from 1.5.4 to 3

Hi I have recently updated from OC 1.5.4 to the newest OC and had numerous error messages, I have managed to resolve most of them by googling and find lines of code to resolve. However I am still stuck with these. When trying to access the admin area I get these messages Warning: include_once(/home/...

Jump to post
  • Mon Sep 03, 2018 6:54 am
  • Replies 2
  • Views 532

Page 1 of 1

Search found 10 matches